18:02 <AlanBell> #startmeeting IRC team
18:02 <meetingology> Meeting started Sun Aug 25 18:02:23 2013 UTC.  The chair is AlanBell. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:02 <meetingology> 
18:02 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:02 <AlanBell> hi, who is here for the IRC team meeting?
18:03 <Flannel> o/
18:03 <ikonia> I'm certainly watching
18:04 <AlanBell> Pici: Tm_T: funkyHat: o/
18:06 <Tm_T> hi
18:06 <Tm_T> only partially available, sorry
18:06 <AlanBell> ok
18:06 <AlanBell> again, not a heap of stuff on the agenda
18:06 <AlanBell> #topic Review last meetings action items
18:07 <IdleOne> o/
18:08 <AlanBell> last meeting was https://wiki.ubuntu.com/MeetingLogs/IRCC/20130630 and no actions recorded
18:09 <AlanBell> but I never got round to doing a list of things the bots say
18:09 <AlanBell> anyhow, lets move on and come back to new actions because I can think of a few things we need to do
18:09 <AlanBell> #topic Open items in the IRCC tracker
18:10 <AlanBell> none in the tracker, there have been no recent formal appeals
18:10 <AlanBell> #topic Review Bugs related to the Ubuntu IRC Council
18:10 <AlanBell> no new bugs filed
18:10 <AlanBell> #topic Membership applications
18:10 <AlanBell> we have no new membership applications
18:10 <AlanBell> #topic Any Other Business
18:10 <AlanBell> gosh that was quick :)
18:10 <bazhang> not m4v ?
18:11 <IdleOne> m4v was finnaly approved
18:11 <AlanBell> m4v is a member now, was approved a few months ago
18:11 <bazhang> alright
18:11 <IdleOne> little while ago
18:11 <AlanBell> cloak and everything :)
18:11 <IdleOne> there have been no recent formal appeals ?
18:11 <AlanBell> indeed, there have not
18:11 <IdleOne> This confuses me
18:11 <IdleOne> what exactly constitutes a formal appeal?
18:12 <AlanBell> someone sending us an email with the details of what they want to appeal about
18:13 <IdleOne> I see
18:13 <IdleOne> So joining the council channel and making a complaint does not count?
18:13 <AlanBell> there have been some discussions with users where we have advised them of how to appeal and we let them talk if they want to say their piece
18:14 <AlanBell> anyone can pop in to the #ubuntu-irc-council for a chat at any time, but an appeal is by email
18:15 <Tm_T> AlanBell: does appeal process say that?
18:15 <IdleOne> it should if not
18:15 <ikonia> if you follow the process it says you should email the council on the list after discussing it with the ops
18:16 <IdleOne> I haven't read it recently but I recall it saying they can also join the ircc channel. It should be made clear if not
18:16 <AlanBell> https://wiki.ubuntu.com/IRC/AppealProcess
18:17 <AlanBell> there is a bit of an OR in there
18:17 <IdleOne> there is an either or
18:17 <IdleOne> I suggest it be cleared up
18:18 <DJones> On the basis that the purpose of #ubuntu-irc-council has never been explained to me since I was accepted as an op in #ubuntu, what is its purpose? is it a a private channel with no idling or something that #ubuntu* ops should be aware of?
18:18 <AlanBell> so yes, if people pop in to the channel we do try and sort out what the problem is, but I was generally counting emails as formal appeals
18:19 <AlanBell> the channel is very rarely used, it is handy if we want to discuss something with someone so that all the council can see discussions rather than having private messages with us as individuals
18:20 <IdleOne> I am fine with making it email if you want this to be a formal complaint OR join the channel if you want to alert the council to something without it being a huge deal type thing
18:23 <AlanBell> yeah, that might be good to clarify in the documentation
18:25 <IdleOne> AlanBell: only because some of us were under the impression there had been a formal complaint made against some of the ops.
18:25 <IdleOne> least that is what we were told.
18:26 <IdleOne> Good to know we can continue to abuse our powers without consequence :)
18:26 <IdleOne> that was a joke, just in case nobody got it.
18:26 <AlanBell> /kick IdleOne
18:28 <Tm_T> IdleOne: this is serious business, we don't understand humout
18:28 <Tm_T> r
18:29 <bazhang> hummus is welcome though
18:29 <AlanBell> hmm, something weird going on with my connection :(
18:29 <IdleOne> Tm_T: plz2email for formal complaint. kthx
18:29 <bazhang> falafel not included
18:29 <Tm_T> done
18:31 <AlanBell> ok, so from that
18:31 <AlanBell> #action ircc to discuss and clarify what constitutes a formal complaint
18:31 * meetingology ircc to discuss and clarify what constitutes a formal complaint
18:32 <AlanBell> is there any other other business?
18:32 <Flannel> AlanBell: You said you had things earlier (at :09)
18:33 <AlanBell> yup, just we need to do a round of cloak audits for people who are expired or whatever
18:34 <Flannel> Well, that's not very exciting at all.  What are we paying you for?
18:35 <AlanBell> #action AlanBell to make a list of cloaks to remove as per https://wiki.ubuntu.com/IRC/Cloaks
18:35 * meetingology AlanBell to make a list of cloaks to remove as per https://wiki.ubuntu.com/IRC/Cloaks
18:36 <AlanBell> and the other thing to mention is that we had a catchup meeting with the CC about a month ago, I will try and find the logs to link
18:37 <AlanBell> http://ubottu.com/meetingology/logs/ubuntu-meeting/2013/ubuntu-meeting.2013-08-01-17.00.log.html#l-81
18:37 <AlanBell> ok, anything else to add?
18:38 <AlanBell> lets wrap it up there then
18:38 <AlanBell> #endmeeting