#ubuntu-meeting Meeting

Meeting started by pitti at 21:07:18 UTC (full logs).

Meeting summary

  1. action review (pitti, 21:07:22)
  2. Flavor of UbuntuKylin (pitti, 21:08:39)
    1. ACTION: JackYu to document reasons for switching to fcitx, and impact on control center, indicators, application support (pitti, 21:28:51)

  3. Scan the mailing list archive for anything we missed (pitti, 21:57:00)
    1. https://lists.ubuntu.com/archives/technical-board/2013-February/001475.html (pitti, 21:57:17)

  4. chair for next meeting (pitti, 21:59:20)
  5. AOB (pitti, 21:59:55)


Meeting ended at 13:19:23 UTC (full logs).

Action items

  1. JackYu to document reasons for switching to fcitx, and impact on control center, indicators, application support


Action items, by person

  1. JackYu
    1. JackYu to document reasons for switching to fcitx, and impact on control center, indicators, application support


People present (lines said)

  1. pitti (80)
  2. cjwatson (42)
  3. JackYu (25)
  4. stgraber (20)
  5. soren (14)
  6. ypwong (13)
  7. meetingology (4)
  8. xnox (3)
  9. smartboyhw (3)
  10. ogra_ (2)
  11. freeflying (1)


Generated by MeetBot 0.1.5.