#ubuntu-meeting Meeting

Meeting started by AlanBell at 18:02:24 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda (AlanBell, 18:03:14)

  1. Review last meetings action items (AlanBell, 18:04:24)
    1. https://wiki.ubuntu.com/MeetingLogs/IRCC/20121028 was the last meeting (AlanBell, 18:04:46)

  2. Open items in the IRCC tracker (AlanBell, 18:05:50)
    1. ACTION: ircc to sort out issue in the tracker (AlanBell, 18:09:45)

  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:09:56)
  4. quarterly review of #ubuntu-ops-team channel (AlanBell, 18:12:37)
  5. #ubuntu-discuss is it working? (AlanBell, 18:18:24)
  6. How is Ubottu ban removal going? (AlanBell, 18:28:34)
    1. https://bugs.launchpad.net/ubuntu-bots?field.searchtext=bantracker (AlanBell, 18:35:55)

  7. review the #ubuntu AKICK list (AlanBell, 18:38:43)
    1. http://www.privatepaste.com/377d188b5c/ubuntu (AlanBell, 18:39:36)
    2. ACTION: ircc to prune the akick lists (AlanBell, 18:47:07)
    3. ACTION: m4v membership to go on next agenda (AlanBell, 18:56:55)
    4. ACTION: AlanBell to sort out list of operator applicants for next meeting (AlanBell, 18:57:19)

  8. Any Other Business (AlanBell, 19:01:28)


Meeting ended at 19:04:11 UTC (full logs).

Action items

  1. ircc to sort out issue in the tracker
  2. ircc to prune the akick lists
  3. m4v membership to go on next agenda
  4. AlanBell to sort out list of operator applicants for next meeting


Action items, by person

  1. AlanBell
    1. AlanBell to sort out list of operator applicants for next meeting
  2. m4v
    1. m4v membership to go on next agenda
  3. UNASSIGNED
    1. ircc to sort out issue in the tracker
    2. ircc to prune the akick lists


People present (lines said)

  1. AlanBell (90)
  2. IdleOne (34)
  3. Pici (31)
  4. lhavelund (19)
  5. jussi (11)
  6. x1k (10)
  7. m4v (8)
  8. meetingology (8)
  9. czajkowski (5)
  10. ubottu (3)
  11. chilicuil (2)


Generated by MeetBot 0.1.5.