#ubuntu-meeting: weekly MOTU meeting

Meeting started by tumbleweed at 16:09:16 UTC (full logs).

Meeting summary

  1. review of previous action items (tumbleweed, 16:10:08)
    1. https://wiki.ubuntu.com/MOTU/Meetings/2012-08-23 (tumbleweed, 16:10:13)

  2. Killing off sqlite 2 (src:sqlite) (tumbleweed, 16:11:00)
  3. Update from DeveloperAdvisoryTeam (tumbleweed, 16:12:49)
  4. Killing off sqlite 2 (src:sqlite) (tumbleweed, 16:15:39)
    1. ACTION: xnox to speak to the debian gpe maintainers about dropping it (it depends on sqlite) (tumbleweed, 16:20:08)

  5. Review UbuntuDevelopment/BugFixingInitiative (tumbleweed, 16:20:31)
  6. any other business? (tumbleweed, 16:24:30)


Meeting ended at 16:26:25 UTC (full logs).

Action items

  1. xnox to speak to the debian gpe maintainers about dropping it (it depends on sqlite)


Action items, by person

  1. xnox
    1. xnox to speak to the debian gpe maintainers about dropping it (it depends on sqlite)


People present (lines said)

  1. tumbleweed (28)
  2. dholbach (13)
  3. xnox (10)
  4. micahg (8)
  5. coolbhavi (6)
  6. meetingology (4)


Generated by MeetBot 0.1.5.