16:09:16 <tumbleweed> #startmeeting weekly MOTU meeting
16:09:16 <meetingology> Meeting started Thu Sep  6 16:09:16 2012 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:09:16 <meetingology> 
16:09:16 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:09:28 <tumbleweed> Agenda: https://wiki.ubuntu.com/MOTU/Meetings
16:09:40 <coolbhavi> tumbleweed, I missed the previous meeting though I have news from DAT side
16:10:08 <tumbleweed> #topic review of previous action items
16:10:13 <tumbleweed> #link https://wiki.ubuntu.com/MOTU/Meetings/2012-08-23
16:10:43 <tumbleweed> hrm, there were none
16:11:00 <tumbleweed> #topic Killing off sqlite 2 (src:sqlite)
16:11:00 <coolbhavi> yes
16:11:03 <tumbleweed> micahg: around?
16:12:30 <tumbleweed> oh, well, if he turns up...
16:12:49 <tumbleweed> #topic Update from DeveloperAdvisoryTeam
16:12:53 <tumbleweed> coolbhavi?
16:13:37 <micahg> o/
16:14:25 <tumbleweed> we can come back to that, after this
16:14:31 <dholbach> I'm here too :)
16:14:47 <dholbach> not many news from the DAT, business as usual :)
16:14:57 <coolbhavi> yep tumbleweed there was one of action items this UDS to give a session on DAT this UOW/UDW I took a session this UDW reg the same logs are here: https://wiki.ubuntu.com/MeetingLogs/devweek1208/DevAdvisoryTeam
16:15:18 <coolbhavi> apart from that no other news
16:15:22 <dholbach> ah yes, good job coolbhavi
16:15:24 <tumbleweed> thanks
16:15:39 <tumbleweed> #topic Killing off sqlite 2 (src:sqlite)
16:15:47 <tumbleweed> micahg: all yours
16:15:48 <micahg> nothing new yet
16:16:13 <micahg> well, xnox fixed the tracker a little more to get us down to ~25 packages
16:16:29 <tumbleweed> that sounds doable, with some effort
16:16:46 <xnox> there are decisions to be made. There is the whole stack for working with Palm phones (original Palm)
16:16:54 <xnox> if we drop that, porting the rest should be easy
16:17:00 <micahg> yeah, I probably won't be able to do much with it until the end of the month though, so if someone else wans to, feel free
16:17:04 <xnox> was it like half of those 25 packages?
16:17:13 <micahg> xnox: have you spoken with Debian at all?
16:17:24 <xnox> micahg: that is the next action to do
16:18:56 <tumbleweed> xnox: you taking an action for that?
16:19:08 <xnox> sure =)
16:19:33 <tumbleweed> what's the plam stack called?
16:19:47 <micahg> gpe*
16:20:08 <tumbleweed> #action xnox to speak to the debian gpe maintainers about dropping it (it depends on sqlite)
16:20:08 * meetingology xnox to speak to the debian gpe maintainers about dropping it (it depends on sqlite)
16:20:24 <tumbleweed> moving on
16:20:31 <tumbleweed> #topic Review UbuntuDevelopment/BugFixingInitiative
16:20:53 <dholbach> I had a chat with a couple of people in #ubuntu-devel and wrote about it to the mailing list
16:20:54 <tumbleweed> anything this week? I think not?
16:21:04 <tumbleweed> oh, yes saw that
16:21:07 <dholbach> there were concerns that some fixes would better be sent to Debian
16:21:08 <xnox> yeah.
16:21:21 <xnox> I added fontfixing & seems like some/most have been sponsored now.
16:21:24 <dholbach> and also that the sponsoring queue might fill up with trivial fixes, which I feel is a lesser issue
16:21:26 <dholbach> thanks xnox!
16:21:39 <xnox> Do we need to check remaining  $font packages to see if they are ok or not?
16:21:50 <dholbach> I wrote an article for the packaging guide to make it easier to make a decision where a specific bug fix should go
16:22:01 <tumbleweed> have we seen a reasonable influx since UDW?
16:22:07 <micahg> xnox: well, someone should probably :), perhaps an archive scan?
16:22:12 <dholbach> I hope that will help solve the issue of debian fixes going to ubuntu
16:22:21 <tumbleweed> I've certainly noticed some trivial things in the queue that could have come from UDW
16:22:38 <dholbach> tumbleweed, yes - there's a lot of interest - next week I hope to start hangout sessions, etc to help get more people involved
16:22:45 <xnox> micahg: meh. Grep Contents, install it and either run font-config over them & launch some app =)
16:23:27 <micahg> xnox: is the problem only visible at run time, or should a regex detect it? (think lintian lab scan)
16:24:00 <dholbach> that's all I have for now
16:24:25 <tumbleweed> that's all we have on the agenda
16:24:30 <tumbleweed> #topic any other business?
16:25:01 <dholbach> not from me
16:25:08 <coolbhavi> dholbach, timings of the hangout please? I'd love to join :)
16:25:20 <dholbach> coolbhavi, not sure yet, but I'll let you know :)
16:25:21 <xnox> micahg: lintian can, not sure if it already does.
16:25:32 <coolbhavi> dholbach, sure thanks!
16:26:19 <tumbleweed> ok, let's wind this up
16:26:25 <tumbleweed> #endmeeting