#ubuntu-meeting Meeting

Meeting started by dholbach at 17:03:03 UTC (full logs).

Meeting summary

  1. catch-up with the Edubuntu Council (dholbach, 17:04:58)
    1. ACTION: dholbach to mail ~soaringsky about Defining support (dholbach, 17:23:29)

  2. Any other business (dholbach, 17:23:34)
    1. ACTION: dholbach to talk to sabdfl about the CoC update (dholbach, 17:24:18)
    2. ACTION: Gwaihir to mail Forums Council about next meeting (dholbach, 17:29:12)


Meeting ended at 17:29:24 UTC (full logs).

Action items

  1. dholbach to mail ~soaringsky about Defining support
  2. dholbach to talk to sabdfl about the CoC update
  3. Gwaihir to mail Forums Council about next meeting


Action items, by person

  1. dholbach
    1. dholbach to mail ~soaringsky about Defining support
    2. dholbach to talk to sabdfl about the CoC update
  2. Gwaihir
    1. Gwaihir to mail Forums Council about next meeting


People present (lines said)

  1. dholbach (58)
  2. highvoltage (43)
  3. pleia2 (8)
  4. beuno (6)
  5. meetingology (6)
  6. Gwaihir (4)
  7. czajkowski (1)


Generated by MeetBot 0.1.5.