17:03:03 <dholbach> #startmeeting
17:03:03 <meetingology> Meeting started Thu Jun  7 17:03:03 2012 UTC.  The chair is dholbach. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:03:03 <meetingology> 
17:03:03 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:03:25 <dholbach> according to https://wiki.ubuntu.com/CommunityCouncilAgenda we catch up with the Edubuntu Council today
17:03:31 <dholbach> do we have anybody from the Edubuntu Council here?
17:04:20 <dholbach> highvoltage, stgraber: are you around?
17:04:34 <highvoltage> hi dholbach
17:04:35 <dholbach> no alkisg, sbalneav or mgariepy here
17:04:50 <dholbach> hey highvoltage
17:04:58 <dholbach> #topic catch-up with the Edubuntu Council
17:05:01 <dholbach> how are you doing?
17:05:18 <highvoltage> we spoke with pleia2 just a little earlier, the date kind of crept on us so we didn't have anything prepared
17:05:43 <dholbach> I think we can just chat, if you don't mind - personally I didn't expect a huge team report :)
17:05:50 <highvoltage> dholbach: doing good. the project is doing ok, from a technical perspective 12.04 was a great release for us
17:05:58 <dholbach> that's great to hear :)
17:06:20 <dholbach> I remember your presentation from UDS - did you get feedback from Edubuntu contributors or possible future contributors? :)
17:06:25 <highvoltage> we've been extending the edubuntu community a bit too with active contributors. something that's really hard.
17:07:00 <highvoltage> yes, we have 2 people from zentyal doing some work for edubuntu server
17:07:04 <dholbach> nice
17:07:08 <czajkowski> highvoltage: great stuff!
17:07:09 <highvoltage> specifically, they're doing integration between zentyal and schooltool
17:07:35 <highvoltage> so if you create a user in schooltool, they'll be able to log in on a service that authenticates against the samba4 domain set up on there
17:07:42 <highvoltage> it will be very nice
17:07:47 <dholbach> wow, that sounds like advanced rocket science
17:08:18 <highvoltage> we have some collaboration with the kubuntu folks too, on the zatab that we'd like to support: http://zareason.com/shop/zatab.html
17:08:44 <pleia2> great
17:08:48 <highvoltage> except we're going with unity instead of plasma active. they're at least doing a lot of the heavy lifting for us
17:09:09 <highvoltage> we have around a dozen interview lined up for the website to showcase what schools and organisations are doing with edubuntu
17:09:26 <highvoltage> currently it's a bit on hold since we're upgrading the website to drupal 7
17:09:35 <dholbach> wow, nice - that will hopefully bring in another bunch of new contributors
17:09:41 <dholbach> In which areas of Edubuntu do you feel are contributors mostly interested in working on?
17:09:57 <highvoltage> so the current drupal 6 instance is frozen until version 7 goes live (we were originally hoping for this week, but it will probably be up next week instead)
17:10:41 <highvoltage> dholbach: it varies greatly from person to person. on average, currently, in edubuntu... I'd say it's LTSP. which doesn't really have anything to do with education specifically
17:10:53 <highvoltage> (but it just happens to be that way)
17:11:22 <highvoltage> on that note though, there's some nice school features being worked on by alkis
17:11:43 <highvoltage> we have lots of request for things like an imaging solution for classrooms (like fog, clonezilla, etc)
17:11:57 <highvoltage> so alkisg is working on getting something like that built right into ltsp.
17:12:20 <highvoltage> our long-term aim for 14.04 is having a complete school solution, technology wise. Thin clients, work stations, tablets and servers.
17:12:29 <highvoltage> take an Edubuntu DVD and set up your entire infrastructure
17:12:41 <highvoltage> on the server side we'll be using LXC to containerize everything
17:13:04 <dholbach> sweet :)
17:13:13 <highvoltage> one day we'll be able to tackle content and educational specific stuff better
17:13:33 <highvoltage> but for now we want to make the entire technology layer really simple and easy to use
17:13:43 <dholbach> I remember when we last talked, you mentioned that the Edubuntu Council did not have too much to do governance-wise. Is this still the case? Did you get to approve a few Edubuntu members since last time?
17:14:34 <highvoltage> we re-approved ogra_, who just expired before and we didn't notice. besides that, the Edubuntu Council doesn't have much work.
17:14:55 <highvoltage> the goals and plans for 14.04 is something I'd like documented and put together in some form of a document
17:15:04 <highvoltage> almost like xubuntu did with their strategy document
17:15:11 <highvoltage> so the EC will have some work to do soon, at least
17:15:25 <dholbach> that sounds good - if there's a coherent vision, that might also attract new people
17:15:27 <dholbach> czajkowski, pleia2, beuno, Gwaihir: do you have any more questions?
17:15:46 <highvoltage> most of the Edubuntu work actually happens through the edubuntu-dev group. it's pretty much the same people but I like to make the destiction
17:15:52 <highvoltage> *destinction
17:16:01 <pleia2> no, I'm good
17:16:22 <highvoltage> dholbach: we get a *lot* of feedback from the edubuntu contact form on the website
17:16:29 <highvoltage> (around 5-10 emails a week)
17:16:53 <dholbach> wow, is it contributors? folks interested in using Edubuntu?
17:17:08 <highvoltage> we want to figure out how to get those people involved. I have a bunch of tags labeled for them in my inbox and I hope that we could get them to do some work too and eventually get them to be edubuntu members
17:17:51 <dholbach> you could try to invite them to public hangouts
17:17:54 <highvoltage> dholbach: it's a big mixed back of people using edubuntu already, educators, people who want to sell edubuntu DVDs in their country, random support questions, people who wrote a howto or blog entry...
17:17:59 <dholbach> (as mailing lists are not for everybody)
17:18:08 <highvoltage> yes! hangouts is definitely something I want to try
17:18:14 <dholbach> cool
17:18:21 <dholbach> is there anything the CC could do for you?
17:18:23 * beuno is impresses
17:18:26 <beuno> *impressed
17:18:35 * dholbach too
17:18:52 <highvoltage> I wish I had more time to think about that :)
17:19:03 * highvoltage can't say no to someone offering any kind of help to the Edubuntu project
17:19:09 <beuno> highvoltage, door is always open
17:19:09 <dholbach> just get back to us if you come up with something :)
17:19:19 <beuno> take it as an invitation to email us back!
17:19:37 <dholbach> :-)
17:19:47 <highvoltage> actually there is one thing, but we need to discuss it internally first. expect some email from us :)
17:19:58 <dholbach> excellent
17:20:19 <dholbach> if beuno, Gwaihir and czajkowski don't have any more questions, I'd like to thank highvoltage
17:20:32 <dholbach> keep up the good work and keep the world informed of new stuff in Edubuntu land
17:20:36 <Gwaihir> I'm good
17:20:37 <dholbach> are the Edubuntu news on Planet?
17:20:40 <highvoltage> thanks!
17:20:42 <highvoltage> yep
17:20:44 <dholbach> awesome
17:20:47 * dholbach hugs highvoltage
17:20:50 <dholbach> thanks again :)
17:20:53 <highvoltage> I want to do more regular reports on what's happening
17:21:02 <dholbach> great
17:21:09 <highvoltage> if it's been too long since a last update, anyone is free to poke me any time about that
17:21:15 <highvoltage> (well, at least once the new site is up)
17:21:18 <dholbach> :-)
17:21:21 <highvoltage> dholbach: *hug*
17:21:26 <dholbach> alright, let's move on then :)
17:21:42 <dholbach> we have the following item on our agenda: JC Hulce -- Defining support -- TBD
17:21:46 <dholbach> is anybody here to discuss it?
17:22:47 <pleia2> we might want to drop them an email to see if they are interested in coming to our next meeting
17:22:58 <dholbach> yes, that might make sense - do we have contact details?
17:23:16 <dholbach> yes, we do
17:23:20 <pleia2> yeah
17:23:29 <dholbach> #action dholbach to mail ~soaringsky about Defining support
17:23:29 * meetingology dholbach to mail ~soaringsky about Defining support
17:23:34 <dholbach> #topic Any other business
17:23:41 <dholbach> Does anybody have any other business?
17:24:06 <dholbach> in terms of our TODO, I'll take another action
17:24:18 <dholbach> #action dholbach to talk to sabdfl about the CoC update
17:24:18 * meetingology dholbach to talk to sabdfl about the CoC update
17:24:34 <dholbach> (we still have some modifications to squeeze in since UDS)
17:24:38 * pleia2 nods
17:24:46 <pleia2> thanks dholbach
17:24:49 <dholbach> anything else which is currently stuck or needs to be discussed?
17:25:16 <Gwaihir> nothing that comes to my mind
17:25:32 <beuno> nope
17:25:39 <dholbach> ok, then we just need to figure out who wants to do the minutes/wiki dance :)
17:26:06 <dholbach> I'd appreciate if somebody else could do it - if I do it, it'll at least take until the next CC meeting
17:26:41 * beuno is jumping off to a pair-programming session
17:27:39 <dholbach> ok, shall we do it collaboratively in a pad after the meeting?
17:27:59 <Gwaihir> dholbach, sounds better
17:28:10 <dholbach> ok, great
17:28:13 <dholbach> thanks a lot everyone
17:28:32 <pleia2> can someone email the forums council to remind them of the next meeting?
17:28:48 <dholbach> ah, good point
17:29:02 <Gwaihir> I can do that
17:29:06 <pleia2> thanks Gwaihir
17:29:12 <dholbach> #action Gwaihir to mail Forums Council about next meeting
17:29:12 * meetingology Gwaihir to mail Forums Council about next meeting
17:29:14 <dholbach> thanks a bunch
17:29:22 <dholbach> alrightie - have a great rest of your day
17:29:24 <dholbach> #endmeeting