#ubuntu-meeting Meeting

Meeting started by bodhi_zazen at 19:07:55 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ForumCouncilAgenda (bodhi_zazen, 19:08:59)

  1. Archiving forums (bodhi_zazen, 19:11:59)
  2. Closing T&T (bodhi_zazen, 19:23:21)
    1. ACTION: Start transitioning tutorials to wiki, use forums for support discussion (cross link wiki pages <-> forms thread) (bodhi_zazen, 19:31:17)

  3. Forums upgrade (bodhi_zazen, 19:31:35)
  4. Community building (bodhi_zazen, 19:33:42)
    1. http://freenode.net/channel_guidelines.shtml (bodhi_zazen, 19:36:31)
    2. http://freenode.net/catalysts.shtml (bodhi_zazen, 19:36:38)

  5. Staff (bodhi_zazen, 19:45:19)
    1. http://ubuntuforums.org/forumdisplay.php?f=48 (bodhi_zazen, 19:47:17)

  6. team reports (bodhi_zazen, 19:51:42)
    1. https://wiki.ubuntu.com/TeamReports/February2012 (bodhi_zazen, 19:51:48)

  7. Updates to ubiquity and firefox bookmarks (bodhi_zazen, 19:54:50)
  8. FC meetings (bodhi_zazen, 19:59:00)
  9. ban reversal (bodhi_zazen, 20:00:36)
    1. http://ubuntuforums.org/showthread.php?threadid=1708017 (Artificial_Intel, 20:03:09)

  10. NEW MEMBERS !!! (bodhi_zazen, 20:06:14)
    1. http://ubuntuforums.org/forumdisplay.php?f=404 (bodhi_zazen, 20:06:24)

  11. OPEN FLOOR (bodhi_zazen, 20:21:49)


Meeting ended at 20:32:40 UTC (full logs).

Action items

  1. Start transitioning tutorials to wiki, use forums for support discussion (cross link wiki pages <-> forms thread)


People present (lines said)

  1. bodhi_zazen (221)
  2. meetingology (61)
  3. nothingspecial (27)
  4. coffeecat (27)
  5. Artificial_Intel (22)
  6. Iowan (19)
  7. josephmills (15)
  8. forestpiskie (14)
  9. philinux (12)
  10. Effenberg0x0 (8)
  11. phillw (6)
  12. Sidewinder1 (6)
  13. cprofitt (6)
  14. matt_symes (6)
  15. papibe (4)
  16. CharlesA (4)
  17. nlsthzn (3)
  18. jinjorge (1)
  19. njin (1)
  20. wildmanne39 (1)
  21. cortman (1)


Generated by MeetBot 0.1.5.