19:07:55 <bodhi_zazen> #startmeeting
19:07:55 <meetingology> Meeting started Tue Mar 27 19:07:55 2012 UTC.  The chair is bodhi_zazen. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:07:55 <meetingology> 
19:07:55 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:08:42 <coffeecat> There are only 3 from FC atm. Is this a quorum?
19:08:59 <bodhi_zazen> https://wiki.ubuntu.com/ForumCouncilAgenda
19:10:16 <bodhi_zazen> No, but we sort of need to go with what we have
19:10:26 <coffeecat> OK
19:10:26 <Artificial_Intel> Aye
19:10:36 <Effenberg0x0> Cariboo907 is on (UTC-0700), he might have gotten confused with time conversion
19:11:17 <Effenberg0x0> (I almost did)
19:11:26 <CharlesA> I thought it was yesterday >.<
19:11:59 <bodhi_zazen> [TOPIC]Archiving forums
19:14:27 <Artificial_Intel> I'm all for the changes that you posted, Bodhi. But I'm a bit of concern regarding part 2
19:16:17 <bodhi_zazen> sorry
19:16:21 <bodhi_zazen> what concerns Artificial_Intel
19:16:36 <coffeecat> I like the idea of using T&T as pointer/support to wiki pages.
19:17:17 <bodhi_zazen> That is next coffeecat , method of archiving the forums is up now
19:17:22 <coffeecat> OK
19:17:43 <bodhi_zazen> Archiving inactive posts sort of solves a few problems
19:17:53 <bodhi_zazen> outdated information and necromancy
19:18:07 <bodhi_zazen> We can not do much, if anything, about google indexing
19:18:37 <Artificial_Intel> What about LTS support?
19:18:51 <bodhi_zazen> If there are no other comments, lets consider what archiving strategy we want in chit chat
19:19:27 <bodhi_zazen> Well, AFIK, if the thread has been inactive for 6-12 months time to archive
19:19:53 <bodhi_zazen> LTS is not static either
19:20:39 <bodhi_zazen> And I do not think we have enough LTS specific support to justify a LTS only section, I think it would duplicate effort and be confusing and disorganized
19:20:49 <Artificial_Intel> Hmmm... so auto close after 6-12 months, then people can link to a close thread if needed?
19:20:53 <bodhi_zazen> I am open to other proposals
19:21:02 <bodhi_zazen> +1 Artificial_Intel
19:21:06 <nothingspecial> may I ask an off topic question relating to the FC meeting as a whole?
19:21:13 <coffeecat> +1 Artificial_Intel
19:21:17 <bodhi_zazen> sure nothingspecial
19:21:31 <nothingspecial> are forum users able to voice their opinions here?
19:21:38 <nothingspecial> and now ?
19:21:48 <bodhi_zazen> That is what we are here for, to discuss and listen
19:21:55 <nothingspecial> thanks
19:22:34 <Artificial_Intel> but the voting is for the (usually) council only
19:22:40 <bodhi_zazen> Any other comments of archiving old forums posts ?
19:22:47 <philinux> 6 months is a lomg time dead
19:22:48 <bodhi_zazen> Artificial_Intel: `votes is FC only
19:23:01 <Artificial_Intel> aye
19:23:09 <bodhi_zazen> OK then
19:23:21 <bodhi_zazen> [TOPIC]Closing T&T
19:23:39 <bodhi_zazen> The idea is to move techinical how-to's to the wiki
19:23:51 <bodhi_zazen> and use T&E for support of specific wiki pages
19:24:08 <bodhi_zazen> This has many advantages, wiki is easier to community maintain
19:24:19 <bodhi_zazen> meaning peer reviews and updates
19:24:30 <Effenberg0x0> Guys, sorry for disturbing, a little OT: would you consider having a single "wiki index" thread? Just pointers to wiki articles. Is that the way you're picturing it?
19:24:31 <Artificial_Intel> idea is great, but all the other forums will be flooded with guides and howtos if we close it for good.
19:24:43 <cprofitt> I have one concern with that -- I think the forums are a gateway to the community for many... I would want to see something done to show people a path to the wiki
19:25:06 <bodhi_zazen> That is the idea cprofitt
19:25:24 <bodhi_zazen> make an announcement in the tutorials section about pending changes
19:25:26 <cprofitt> A symbiotic relationship would be ideal -- wiki for the initial tutorial, wiki for modifications -- forum for discussion
19:25:43 <bodhi_zazen> list links to get started with wiki editing
19:26:02 <cortman> As a contributerto T&T I like the idea of making it a portal to the wiki- I would have just updated the outdate wiki pages instead of writing my own tutorial if I'd known at the time. +1
19:26:12 <bodhi_zazen> After a month or so, new threads are support only, not actually posting tutorials , something like that
19:26:44 <coffeecat> We'd still need to moderate new threads - make sure they link to wiki pages??
19:26:52 <nothingspecial> +1 to what cprofitt said
19:26:56 <bodhi_zazen> Yes coffeecat
19:27:50 <coffeecat> I like this. Peer review for technical excellence is better done by the community as a whole rather than staff in the forum.
19:28:04 <nothingspecial> change the focus of T&T to discussion and support of wiki pages
19:28:25 <bodhi_zazen> Here is what was posted for those without access to the  link on the agenda
19:28:27 <bodhi_zazen> My suggestion would be to encourage the wiki and discourage tips and tutorials. The tutorials section is a nice feature here, but outdated. Wiki has the advantage in that it is easier to peer review, update, and community maintain then a post on the forums.
19:28:42 <CharlesA> +1 to bodhi_zazen
19:29:13 <bodhi_zazen> I think the consensus opinion is to move in that direction
19:29:32 <bodhi_zazen> Anyone willing to post a notice in the tutorials section ?
19:29:48 <forestpiskie> admin or staff?
19:29:54 <bodhi_zazen> either
19:30:02 <forestpiskie> I can do one
19:30:08 <bodhi_zazen> thank you forestpiskie
19:30:17 <forestpiskie> get a draft in SCC later today/tomorrow
19:30:26 <bodhi_zazen> you can post a draft in the staff section if you would find that helpful
19:30:36 <forestpiskie> yep
19:31:17 <bodhi_zazen> [ACTION] Start transitioning tutorials to wiki, use forums for support discussion (cross link wiki pages <-> forms thread)
19:31:17 * meetingology Start transitioning tutorials to wiki, use forums for support discussion (cross link wiki pages <-> forms thread)
19:31:35 <bodhi_zazen> [TOPIC]Forums upgrade
19:31:50 <bodhi_zazen> Anyone have an update on this for the community ?
19:32:31 <bodhi_zazen> Basically , Canonical has set up a test server and is in the process of developing the openid plug in and new theme
19:33:10 <bodhi_zazen> it do not have a "go live" date for the upgrade
19:33:22 <bodhi_zazen> s-fox was working in it and is not here
19:33:42 <bodhi_zazen> [topic]Community building
19:33:57 <bodhi_zazen> Thanks to everyone for the budding success of #ubuntuforums
19:34:10 <nothingspecial> +1
19:34:12 <bodhi_zazen> It seems to be a great place to get to know the staff
19:34:20 <forestpiskie> +1 to that
19:34:24 <bodhi_zazen> and for the staff to interact with the community
19:34:25 <josephmills> +1
19:34:29 <Effenberg0x0> ^^ +1
19:34:45 <bodhi_zazen> I would remind everyone, the the channel is sort of communal property
19:34:46 <wildmanne39> +1\
19:35:09 <bodhi_zazen> If someone is being "disruptive" - politely speak up
19:35:58 <bodhi_zazen> The staff will op the channel for extreme disruptive behavior, but we the staff do no wish to burden the entire responsibility
19:36:15 <forestpiskie> perhaps add the sentiment to the topic
19:36:31 <bodhi_zazen> http://freenode.net/channel_guidelines.shtml
19:36:38 <bodhi_zazen> http://freenode.net/catalysts.shtml
19:37:12 <bodhi_zazen> Also, I think it is good for staff to interact with the community
19:37:18 <bodhi_zazen> both on the forums and irc
19:37:30 <bodhi_zazen> #ubuntu-community-team is a great channel
19:38:06 <bodhi_zazen> I know it is easy to get busy with daily troll hunting, and we do great at that, but we are also leaders of the community
19:38:24 <nothingspecial> +1, we would like it to be somewhere the staff can interact with the community. To quote one user in the last few days "well, it does make you seem less intimidating"
19:38:46 <bodhi_zazen> There are some rough edges in the community sometimes, but it is best to establish contacts with others and not remain as isolated
19:39:00 <cprofitt> 0/
19:39:16 <bodhi_zazen> Café should be a good place to interact as well nothingspecial
19:39:28 <bodhi_zazen> as long as it is on topic, speak up cprofitt
19:39:40 <Artificial_Intel> or games forum
19:39:42 * bodhi_zazen has to go in 20 minutes
19:39:51 <cprofitt> I think getting to know other 'groups' in the community will help with those groups understanding and appreciating what the forums staff does... and give the forums staff insight in to what other groups do...
19:40:13 <nothingspecial> o/
19:40:29 <cprofitt> it also allows groups, once trust is built, to get a different view of their 'area' from people... which helps lend perspective
19:40:32 <bodhi_zazen> speak up nothingspecial
19:40:48 <nothingspecial> I would like the #ubuntuforums channel to be a gateway to the wider Ubuntu community
19:41:01 <nothingspecial> that converese on irc
19:41:06 <josephmills> o/
19:41:24 <bodhi_zazen> please, everyone, speak as long as it is on topic
19:41:33 <bodhi_zazen> only raise you hand if it is off topic
19:41:45 <josephmills> nothingspecial,  if there was more links in the header to show others different channels and groups
19:41:53 <bodhi_zazen> but to be honest, off topic stuff is likely going to have to wait
19:41:58 <josephmills> might be a good thing
19:42:02 <cprofitt> this is an impressive stat I think most people in the community can appreciate: Active Members: 47,036
19:42:20 <nothingspecial> +1 cprofitt
19:42:26 <bodhi_zazen> Any other comments on community building ?
19:42:30 <Effenberg0x0> The Ubuntu universe is broad and complex. Users are many times curious and in doubt. They want to understand who is who, what are the structures, governance, etc. The first-contact-points (IRC, UF) should provide that.
19:42:36 <josephmills> yes
19:42:43 <bodhi_zazen> Also, keep in mind, part of community building is encouraging ubuntu membership
19:42:50 <philinux> 89
19:42:51 <josephmills> comment about ubuntu support
19:42:55 <bodhi_zazen> Ubuntu membership is a way of recognizing contributions
19:43:16 <bodhi_zazen> and members like being contacted by leaders , encouraging them to apply
19:43:26 <josephmills> like from conaical no one knows about that
19:43:43 <josephmills> the support ^^ tie into forums  ?
19:43:48 <nothingspecial> The forum staff have been encouraging membership. In my experience it has been going well
19:44:07 <bodhi_zazen> I think most of the staff will recall how you felt when you were recognized for your contributions and asked to join the staff
19:44:16 <forestpiskie> flabbergasted
19:44:23 <nlsthzn> confused
19:44:24 <bodhi_zazen> same good vibes when we contact people to apply for membership
19:44:32 <forestpiskie> yep
19:44:38 <nothingspecial> +1 bodhi_zazen
19:44:47 <bodhi_zazen> Any other comments on community building ?
19:45:05 <philinux> All staff were just regular forum users ay one point
19:45:05 <bodhi_zazen> Oh, anyone with any questions on IRC, ask =)
19:45:19 <bodhi_zazen> [topic]Staff
19:45:37 <bodhi_zazen> This topic is more informational, both to staff and community
19:45:49 <phillw> o/
19:45:50 <bodhi_zazen> I would like to move to a process for staff
19:46:16 <bodhi_zazen> We would invite Ubutnu Forums Members to apply, perhaps in FH&F
19:46:34 <bodhi_zazen> as a part of the application, a brief description of why they feel qualified, etc
19:46:43 <Sidewinder1> FH&F?
19:46:55 <bodhi_zazen> We can then set up an elections process, staff serve for ? 1 year
19:47:01 <bodhi_zazen> ? longer
19:47:17 <bodhi_zazen> http://ubuntuforums.org/forumdisplay.php?f=48
19:47:42 <bodhi_zazen> Ubuntu forms members can vote for staff
19:47:56 <bodhi_zazen> We probably do not yet have enough members, but close enough to give it some thought
19:48:01 <Sidewinder1> Thanx bodhi_zazen
19:48:06 <bodhi_zazen> FC is a bit different
19:48:23 <bodhi_zazen> There is some "training" involved as you can see with the new FC members
19:48:55 <bodhi_zazen> Staff interested would need to have some training, then we can go through a similar nominations and elections process
19:49:13 <bodhi_zazen> The only concern I have with the FC is - we can not just elect "anyone"
19:49:36 <bodhi_zazen> Please give these issues some thought and we can discuss it further
19:50:06 <bodhi_zazen> I am not anticipating much discussion here as it is sort of a new idea for how we select staff
19:50:19 <bodhi_zazen> Any comments ?
19:50:42 <Artificial_Intel> other than it's a good idea, I have noting to say.
19:50:45 <Sidewinder1> All that you've said makes sound sense.
19:51:11 <bodhi_zazen> It is new, but the direction I would like to move in
19:51:12 <coffeecat> There needs to be a review of the process, but there are several issues that need thought and debate. Thanks bodhi_zazen
19:51:29 <bodhi_zazen> One thing we should be doing, encouraging leaders
19:51:42 <bodhi_zazen> [topic]team reports
19:51:48 <bodhi_zazen> https://wiki.ubuntu.com/TeamReports/February2012
19:51:56 <bodhi_zazen> This is sort of a FC training issue
19:52:19 <bodhi_zazen> Our report from last month did not make the master list, so lets continue to improve
19:52:35 <bodhi_zazen> Who will do the FC team report this month ? (FC member please)
19:52:50 <bodhi_zazen> either s-fox or I can help, but we all need to learn to do this
19:52:58 <Iowan> I botched last months...
19:53:15 <bodhi_zazen> Iowan: don't worry, I botched my share
19:53:24 <bodhi_zazen> Want to try again this month ?
19:53:32 <bodhi_zazen> practice makes perfect =)
19:53:45 <Iowan> Or less flawed...
19:53:49 <Iowan> I'm game...
19:53:53 <bodhi_zazen> Thank you
19:54:29 <bodhi_zazen> I want to get the entire FC up to speed on all these "little" administrative tasks, they are to much for me to do it all
19:54:50 <bodhi_zazen> [topic]Updates to ubiquity and firefox bookmarks
19:55:00 <bodhi_zazen> Thanks to everyone who worked on this
19:55:12 <bodhi_zazen> All we can do is submit a "patch" on LP
19:55:21 <bodhi_zazen> It will either be accepted, or not
19:55:39 <bodhi_zazen> Please respect the package maintainers decision on this
19:55:39 <philinux> I dont think it will happen sadly
19:55:54 <bodhi_zazen> It is not a personal insult or attack on the forms if they say no ...
19:56:17 <bodhi_zazen> philinux: We did miss the feature freeze
19:56:27 <bodhi_zazen> We can submit a patch each release cycle =)
19:56:32 <josephmills> has anyone called people that work for conaical about this ?
19:56:46 <bodhi_zazen> Why would we do that josephmills ?
19:57:07 <bodhi_zazen> It is not up to Canonical to dictate to the package maintainers ;)
19:57:26 <josephmills> ahh I see but they have to have some push ?
19:57:33 <philinux> we need a new maintainer
19:57:43 <bodhi_zazen> Canonical would probably not do that, and the developers want to be given mandates about as much as the FC does
19:57:56 <bodhi_zazen> +1 philinux
19:57:59 <josephmills> bodhi_zazen,  cool and thanks
19:58:04 <bodhi_zazen> we need to work within the system please
19:58:31 <bodhi_zazen> Submit a working , elegant patch, with please and thank you ;)
19:58:47 <philinux> +1
19:59:00 <bodhi_zazen> [topic]FC meetings
19:59:16 <bodhi_zazen> Can we please set a more fixed time and spread the word to the community
19:59:43 <bodhi_zazen> Hard to get a good turn out without at least a week notice
20:00:00 <Sidewinder1> +1
20:00:16 <bodhi_zazen> Can we skip to the ban reversal ?
20:00:27 <bodhi_zazen> is mjp29 here ?
20:00:36 <bodhi_zazen> [topic]ban reversal
20:01:04 <Iowan> I emailed him with date/time/IRC client info
20:01:13 <bodhi_zazen> I would not even consider a reversal without additional information and a conversation, mailing list would be fine
20:01:26 <bodhi_zazen> Often there is a difference of opinion on what spam is
20:01:26 <Iowan> I haven't heard/seen if he has signed CoC
20:01:36 <bodhi_zazen> We have a higher standard on the forums
20:02:00 <Iowan> I've been trying to forward his emails to FC
20:02:01 <bodhi_zazen> so links to "personal home pages" selling products and services are not allowed for example
20:02:17 <bodhi_zazen> So we need to agree on what spam is on the forms, no more spam, etc
20:02:26 <Artificial_Intel> no need to waste time on it, clearly a spammer
20:02:38 <bodhi_zazen> +1 Artificial_Intel
20:02:50 <Iowan> Was that why the ban - or trolling?
20:03:02 <bodhi_zazen> If the member is not here, and there is not information on the mailing list we will have to table it
20:03:09 <Artificial_Intel> http://ubuntuforums.org/showthread.php?threadid=1708017
20:03:13 <Iowan> OK here.
20:03:19 <bodhi_zazen> spam
20:03:40 <bodhi_zazen> Artificial_Intel: posted the link, only staff can see it though
20:03:47 <nothingspecial> spam
20:03:59 <Iowan> This is not john spartan
20:04:12 <phillw> ahh, that explains!
20:04:20 <nothingspecial> oic
20:04:37 <bodhi_zazen> OK, if they want to discuss the matter further, have them contact the FC
20:04:45 <Iowan> Will do!
20:04:59 <bodhi_zazen> For the benefit of the community ...
20:05:23 <bodhi_zazen> We will consider reversals as long as we are able to come to a mutually agreeable understanding
20:05:44 <bodhi_zazen> And I have not yet received a complaint that there is not enough spam on the forums >:)
20:06:14 <bodhi_zazen> [topic]NEW MEMBERS !!!
20:06:24 <bodhi_zazen> http://ubuntuforums.org/forumdisplay.php?f=404
20:06:39 <bodhi_zazen> Thank you everyone for helping to reach out to the community on this
20:07:14 <bodhi_zazen> dmizer - http://ubuntuforums.org/showthread.php?t=1947333
20:07:15 <Artificial_Intel> Funny I thought dmizer had membership
20:07:30 <bodhi_zazen> yea, it expired, happens
20:07:40 <nothingspecial> +1
20:07:42 <josephmills> can I vote on these ?
20:07:49 <bodhi_zazen> [vote]dmizer for membership
20:07:49 <meetingology> Please vote on: dmizer for membership
20:07:49 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:07:54 <bodhi_zazen> votes are FC only
20:07:56 <bodhi_zazen> +1
20:07:56 <meetingology> +1 received from bodhi_zazen
20:07:57 <coffeecat> +1
20:07:57 <meetingology> +1 received from coffeecat
20:07:59 <josephmills> +1
20:07:59 <meetingology> +1 received from josephmills
20:08:03 <Iowan> +1
20:08:03 <meetingology> +1 received from Iowan
20:08:03 <Artificial_Intel> +1
20:08:03 <meetingology> +1 received from Artificial_Intel
20:08:16 <bodhi_zazen> [endvote]
20:08:16 <meetingology> Voting ended on: dmizer for membership
20:08:16 <meetingology> Votes for:5 Votes against:0 Abstentions:0
20:08:16 <meetingology> Motion carried
20:08:36 <bodhi_zazen> effenberg0x0 http://ubuntuforums.org/member.php?u=260143
20:08:40 <bodhi_zazen> Effenberg0x0: you here ?
20:08:44 <Effenberg0x0> I am :)
20:08:44 <philinux> +1
20:08:45 <josephmills> +1
20:08:53 <bodhi_zazen> josephmills: FC only please
20:09:09 <philinux> sorry
20:09:12 <bodhi_zazen> [vote] Effenberg0x0 for membership
20:09:12 <meetingology> Please vote on: Effenberg0x0 for membership
20:09:12 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:09:15 <coffeecat> +1
20:09:15 <meetingology> +1 received from coffeecat
20:09:15 <bodhi_zazen> +1
20:09:15 <meetingology> +1 received from bodhi_zazen
20:09:18 <Artificial_Intel> +1
20:09:18 <meetingology> +1 received from Artificial_Intel
20:09:20 <Iowan> +1
20:09:20 <meetingology> +1 received from Iowan
20:09:25 <bodhi_zazen> [endvote]
20:09:25 <meetingology> Voting ended on: Effenberg0x0 for membership
20:09:25 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:09:25 <meetingology> Motion carried
20:09:33 <bodhi_zazen> congrats Effenberg0x0 =)
20:09:39 <Effenberg0x0> Thanks you so much to all of you
20:09:49 <bodhi_zazen> Ms. Daisy http://ubuntuforums.org/showthread.php?t=1944160
20:10:06 <bodhi_zazen> Ms. Daisy is not here
20:10:46 <nothingspecial> she was invited
20:10:47 <bodhi_zazen> I will speak in her behalf - Although she has only been a member since Sept 2011, I think we all know her and clearly recognize her consistent positive contributions
20:11:01 <coffeecat> Agreed
20:11:07 <bodhi_zazen> Any other comments on Ms. D before the vote ?
20:11:40 <bodhi_zazen> [vote] Ms. Daisy for membership
20:11:40 <meetingology> Please vote on: Ms. Daisy for membership
20:11:40 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:11:44 <bodhi_zazen> +1
20:11:44 <meetingology> +1 received from bodhi_zazen
20:11:45 <coffeecat> +1
20:11:45 <meetingology> +1 received from coffeecat
20:11:50 <josephmills> +1
20:11:50 <meetingology> +1 received from josephmills
20:11:53 <Artificial_Intel> +0
20:11:53 <meetingology> +0 received from Artificial_Intel
20:12:01 <Iowan> +1
20:12:01 <meetingology> +1 received from Iowan
20:12:07 <bodhi_zazen> [endvote]
20:12:07 <meetingology> Voting ended on: Ms. Daisy for membership
20:12:07 <meetingology> Votes for:4 Votes against:0 Abstentions:1
20:12:07 <meetingology> Motion carried
20:12:27 <bodhi_zazen> Congrats to Ms. Daisy
20:12:37 <bodhi_zazen> Grenage http://ubuntuforums.org/showthread.php?t=1937708
20:12:45 <bodhi_zazen> Grenage you here ?
20:12:57 <bodhi_zazen> Anyone want to speak for Grenage ?
20:13:10 <nothingspecial> sent appologies, couldn't make it
20:13:32 <bodhi_zazen> [vote] Grenage for membership
20:13:32 <meetingology> Please vote on: Grenage for membership
20:13:32 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:13:36 <bodhi_zazen> 0
20:13:36 <meetingology> 0 received from bodhi_zazen
20:14:09 <bodhi_zazen> Any other votes =)
20:14:16 <Iowan> 0
20:14:16 <meetingology> 0 received from Iowan
20:14:22 <Artificial_Intel> +1
20:14:22 <meetingology> +1 received from Artificial_Intel
20:14:25 <coffeecat> +1
20:14:25 <meetingology> +1 received from coffeecat
20:14:33 <bodhi_zazen> [endvote]
20:14:33 <meetingology> Voting ended on: Grenage for membership
20:14:33 <meetingology> Votes for:2 Votes against:0 Abstentions:2
20:14:33 <meetingology> Motion carried
20:14:41 <bodhi_zazen> Congrats to Grenage
20:15:03 <bodhi_zazen> papibe http://ubuntuforums.org/showthread.php?t=1941126
20:15:25 <bodhi_zazen> papibe here ?
20:15:30 <papibe> yes
20:15:37 <bodhi_zazen> \o/
20:15:42 <nothingspecial> \o/
20:15:44 <bodhi_zazen> welcome, thank you for attending
20:15:50 <papibe> :)
20:15:59 <bodhi_zazen> Anyone not know papibe ?
20:16:20 <bodhi_zazen> Long standing , knowledgeable, contributing member
20:16:39 <bodhi_zazen> I can not think of a better candidate, should have happened sooner
20:16:42 <bodhi_zazen> =)
20:16:46 <nothingspecial> +1 bodhi_zazen
20:16:51 <bodhi_zazen> Any other comments ?
20:16:52 <Iowan> texicAn? ;)
20:17:13 <bodhi_zazen> [vote] papibe for membership
20:17:13 <meetingology> Please vote on: papibe for membership
20:17:13 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:17:15 <bodhi_zazen> +1
20:17:15 <meetingology> +1 received from bodhi_zazen
20:17:16 <coffeecat> +1
20:17:16 <meetingology> +1 received from coffeecat
20:17:16 <Artificial_Intel> +1
20:17:16 <meetingology> +1 received from Artificial_Intel
20:17:18 <jinjorge> +1
20:17:18 <meetingology> +1 received from jinjorge
20:17:19 <Iowan> +1
20:17:19 <meetingology> +1 received from Iowan
20:17:27 <bodhi_zazen> [endvote]
20:17:27 <meetingology> Voting ended on: papibe for membership
20:17:27 <meetingology> Votes for:5 Votes against:0 Abstentions:0
20:17:27 <meetingology> Motion carried
20:17:33 <bodhi_zazen> Congrats papibe
20:17:41 <papibe> Thanks!
20:17:46 <nothingspecial> congrats papibe
20:17:55 <bodhi_zazen> And I hope we can entice you to participate on #ubuntuforums =)
20:17:57 <forestpiskie> congrats papibe
20:18:06 <forestpiskie> I tried bodhi_zazen
20:18:15 <bodhi_zazen> matt_symes http://ubuntuforums.org/showthread.php?t=1936056
20:18:21 <papibe> special thanks to nothingspecial, for contacting me and guiding me to the process
20:18:26 <bodhi_zazen> matt_symes here ?
20:18:28 <nothingspecial> :)
20:18:29 <matt_symes> yes :)
20:18:34 <bodhi_zazen> \o/
20:18:39 <matt_symes> \o/
20:18:39 <nothingspecial> \o/
20:18:44 <bodhi_zazen> cant talk bad about you then matt_symes
20:18:44 <nlsthzn> congrats papibe
20:18:44 <coffeecat> \o/
20:18:50 <matt_symes> :)
20:18:56 <bodhi_zazen> thank you for coming =)
20:19:07 <bodhi_zazen> Anyone want to speak about matt_symes ?
20:19:07 <matt_symes> thanks for having me
20:19:17 <coffeecat> No hesitation in recommending
20:19:27 <forestpiskie> I would say he's a spot on candidate
20:19:37 <nothingspecial> +1 to matt_symes, no brainer imho
20:19:41 <philinux> +1
20:20:00 <CharlesA> +1 here too
20:20:03 <bodhi_zazen> Thanks for your contributions to the forums community matt_symes , it is greatly appreciated by everyone
20:20:17 <bodhi_zazen> [vote] matt_symes for membership
20:20:17 <meetingology> Please vote on: matt_symes for membership
20:20:17 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:20:20 <bodhi_zazen> +1
20:20:20 <meetingology> +1 received from bodhi_zazen
20:20:22 <coffeecat> +1
20:20:22 <meetingology> +1 received from coffeecat
20:20:26 <Artificial_Intel> +1
20:20:26 <meetingology> +1 received from Artificial_Intel
20:20:35 <Iowan> +1
20:20:35 <meetingology> +1 received from Iowan
20:21:07 <bodhi_zazen> [endvote]
20:21:07 <meetingology> Voting ended on: matt_symes for membership
20:21:07 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:21:07 <meetingology> Motion carried
20:21:11 <Effenberg0x0> Congrats Matt :)
20:21:12 <nothingspecial> \o/ /o\ \o/
20:21:12 <bodhi_zazen> Congrats matt_symes
20:21:14 <matt_symes> Thankyou. :)
20:21:16 <nlsthzn> congrats matt_symes
20:21:26 <coffeecat> Congrats matt_symes
20:21:29 <bodhi_zazen> matt_symes: hope we can also entice you to #ubuntuforums
20:21:38 <CharlesA> congrats matt_symes :-)
20:21:42 <matt_symes> thanks. You've made my week !
20:21:45 <njin> congrats
20:21:47 <nothingspecial> he's there's
20:21:49 <bodhi_zazen> [topic]OPEN FLOOR
20:21:59 <phillw> o/
20:22:10 <bodhi_zazen> Sorry if I rushed a few topics , though I would have to go by now
20:22:16 <bodhi_zazen> phillw: your up
20:22:38 <phillw> bodhi_zazen: is it preferred to use #ubuntuforums over the ##ufbt now?
20:22:39 <bodhi_zazen> Who wants to add the new members to LP etc ?
20:22:49 <bodhi_zazen> yes
20:22:59 <phillw> I'll alter my logins. Thanks,
20:23:08 <philinux> o/
20:23:09 <bodhi_zazen> It is on my todo list to step down from the beginners team
20:23:39 <bodhi_zazen> ##ufbt was sort of a transitional channel, I think we have re-established at #ubuntuforums
20:24:19 <bodhi_zazen> I think I un-registered ##ufbt
20:24:20 * Sidewinder1 Never heard of ##ufbt.
20:24:34 <forestpiskie> old story now Sidewinder1
20:24:41 <bodhi_zazen> Sidewinder1: don't worry about it, sort of old history now
20:24:47 <Sidewinder1> NP
20:24:58 <coffeecat> New members - I can do that if you like bodhi_zazen. Tomorrow, though.
20:25:08 <bodhi_zazen> great, thank you
20:25:13 <bodhi_zazen> Let me know if you need help
20:25:18 <philinux> o/
20:25:26 <coffeecat> I think I;ve got the hang of it now! ;)
20:25:40 <bodhi_zazen> coffeecat: http://ubuntuforums.org/showpost.php?p=11659124&postcount=3
20:25:51 <bodhi_zazen> let me know if I need to update that ^^
20:25:57 <coffeecat> I wrote that! :)
20:26:31 <coffeecat> Will do.
20:26:32 <bodhi_zazen> coffeecat: how about if we give you the welcome message this month then
20:26:48 <bodhi_zazen> Artificial_Intel: can you add the new members please http://ubuntuforums.org/showthread.php?t=1919213
20:26:50 <coffeecat> I'm OK with that.
20:26:59 <philinux> How do people find T&E forum now
20:27:04 <coffeecat> The link in the welcome pm needs to be made clickable. I'll do that too.
20:27:09 <bodhi_zazen> I would like to the the FC "trained" on how to do these things
20:27:27 <Artificial_Intel> aye, I'll do it
20:27:33 <bodhi_zazen> thanks coffeecat and Artificial_Intel
20:27:44 <bodhi_zazen> If you need help let me know
20:27:52 <coffeecat> Just to be clear. AI for the new members and me for the welcome pm?
20:28:12 <bodhi_zazen> yes please coffeecat
20:28:21 <coffeecat> OK. :)
20:28:42 <Artificial_Intel> It will be done tomorrow morning :)
20:29:01 <bodhi_zazen> No rush Artificial_Intel , last month I took a few days if I recall
20:29:21 <bodhi_zazen> I will do the mailing list this month
20:29:37 <bodhi_zazen> That leaves s-fox with the admin thread in the staff section =)
20:29:50 <Artificial_Intel> he'll be thrilled :P
20:29:59 <bodhi_zazen> Any other questions / issues for the FC ?
20:30:04 <Iowan> (so will she)
20:30:24 <coffeecat> bodhi_zazen, philinux had a question.
20:31:01 <Iowan> he alredy left
20:31:17 <bodhi_zazen> OK, anything else ?
20:31:47 <bodhi_zazen> It is really great to see things getting back on track, thank you to everyone, I really appreciate all the assistance
20:32:02 <bodhi_zazen> I am sorry things got a little off track in the past
20:32:08 <Artificial_Intel> no problem.
20:32:12 <forestpiskie> such is life bodhi_zazen
20:32:20 <forestpiskie> future is what counts
20:32:34 <phillw> bodhi_zazen: good to see things resurrected :)
20:32:40 <bodhi_zazen> #endmeeting