#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:04:47 UTC (full logs).

Meeting summary

  1. gilir Review ACTIONS from the last meeting (gilir, 20:07:23)
  2. phillw - Weekly report - Update from QA meeting and team (gilir, 20:09:10)
    1. http://iso.qa.ubuntu.com/ (phillw, 20:10:59)

  3. Unit193 - Weekly report - Update from IRC OP's team (gilir, 20:12:49)
  4. gilir - Weekly report - Update from Devs teams (gilir, 20:26:27)
  5. MrChrisDruif - Weekly report - Update from Docs team (gilir, 20:33:30)
    1. https://wiki.ubuntu.com/Lubuntu/DocumentationHelp (MrChrisDruif, 20:36:19)
    2. https://help.ubuntu.com/community/Lubuntu/Documentation/RemoveOldKernels (MrChrisDruif, 20:38:02)
    3. https://help.ubuntu.com/community/Lubuntu/Documentation/MinimalInstall (MrChrisDruif, 20:39:44)
    4. ACTION: MrChrisDruif Reverse engineer the command for automatic old kernel removal (MrChrisDruif, 20:48:20)

  6. Any Other Business (gilir, 20:52:18)


Meeting ended at 20:56:21 UTC (full logs).

Action items

  1. MrChrisDruif Reverse engineer the command for automatic old kernel removal


Action items, by person

  1. MrChrisDruif
    1. MrChrisDruif Reverse engineer the command for automatic old kernel removal


People present (lines said)

  1. gilir (57)
  2. MrChrisDruif (39)
  3. phillw (19)
  4. michaelrawson (9)
  5. Yorvyk (8)
  6. moergaes (7)
  7. jalcine (5)
  8. meetingology (4)
  9. Unit193 (4)
  10. stenten (1)
  11. HalD (1)


Generated by MeetBot 0.1.5.