20:04:47 <gilir> #startmeeting Lubuntu Team Meeting
20:04:47 <meetingology> Meeting started Wed Mar  7 20:04:47 2012 UTC.  The chair is gilir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:04:47 <meetingology> 
20:04:47 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:04:57 <gilir> hi :)
20:05:30 <phillw> hiyas
20:05:31 <HalD> hi
20:05:35 <stenten> hello
20:05:36 <moergaes> Hi
20:05:39 <michaelrawson> hi. :)
20:06:03 <gilir> as usual, aganda is here : https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:06:35 <gilir> if you havea weekly report, but nothing to ssay, please ping me outsite the meeting so I can move forward
20:07:04 <Yorvyk> o/
20:07:23 <gilir> #topic gilir Review ACTIONS from the last meeting
20:07:47 <gilir> The only action item is the bug about gtk theming
20:08:19 <gilir> I know rafael work on it, but he is working on the correction of the theme itself for now :)
20:09:10 <gilir> #topic phillw - Weekly report - Update from QA meeting and team
20:10:30 <phillw> hi, apart from eagerly awaiting the theme, progress is being made on the Mac stuff. If I can just a ask people to take a look at the iso tracker page ready for beta 2 release candidate rtesting :)
20:10:59 <phillw> http://iso.qa.ubuntu.com/
20:11:38 <phillw> that's all :)
20:11:54 <gilir> thanks phillw :)
20:12:09 * gilir will talk about the theme in the devs report :)
20:12:49 <gilir> #topic Unit193 - Weekly report - Update from IRC OP's team
20:13:16 <Unit193> Right, was working on something else, but there is a session coming up.
20:13:41 <Unit193> Rescheduled for Monday 12th, calendars etc will be sorted out.
20:14:31 <gilir> Unit193, what type of session ?
20:15:04 <Unit193> OP session, how to deal with people and teh tech side of it.
20:15:30 <gilir> ok :)
20:16:19 <gilir> Unit193, anything else ?
20:16:46 <Unit193> Unless I'm missing something, there's only another IRC team meeting coming up.
20:17:02 <gilir> ok thanks Unit193 :)
20:17:28 <gilir> unless phillw have something to add, I'll skip comm and support team
20:17:53 <moergaes> o/
20:18:02 <gilir> yes moergaes ?
20:18:04 <phillw> I'm just waiting to hear back from the team re-doing theme fior ubuntu.net
20:18:21 <phillw> as to if I am to install a drupal server for them, orr
20:18:38 <phillw> or they're going to liase with mario about tansferring the theme over.
20:19:31 <moergaes> That was what I looked for...
20:19:33 <moergaes> How the project is going.
20:20:41 <gilir> phillw, is the theme finished and ready to use ?
20:21:10 <phillw> I think they're happy with it. It needs putting to the list for comments I think.
20:21:25 * MrChrisDruif has arrived
20:22:00 <gilir> phillw, yes, I think some sort of annoucement is required
20:22:22 <gilir> so everyone can comment and / or approve the new theme "officialy"
20:22:56 <phillw> I'll get something organised :)
20:23:28 <gilir> phillw, no need to be complicated, just a mail with 1 or 2 sentences is enough I think :)
20:23:38 <MrChrisDruif> The theme is ready and link is provided on the mailing-list/is implemented in 12.04?
20:23:42 <phillw> That's the plan :)
20:24:10 <moergaes> If we could get this done in March it would be great.
20:24:12 * phillw goes though logs to find the link
20:24:22 <phillw> I'll try and get it done tonight!
20:24:32 <gilir> thanks phillw :)
20:24:35 <moergaes> I guess in April we will all be busy with the new release.
20:25:12 <gilir> moergaes, it sounds good, we just need to check with Mario if it's technicaly possible
20:25:19 <moergaes> :-)
20:25:35 <gilir> phillw, anything to add for the comm team ?
20:25:57 <phillw> no, the fb area seems to be happily going along.
20:26:11 <gilir> :)
20:26:27 <gilir> #topic gilir - Weekly report - Update from Devs teams
20:26:43 <gilir> 2 main topics from the devs
20:27:05 <gilir> 1 : many patches and bug fixes was uploaded to precise this week
20:28:02 <gilir> also, it would be appreciate if people can double check if the bugs they reported in previous version of Lubuntu still apply in precise
20:28:31 <gilir> cleaning the bug tracker (launchpad) shoudl be one of the top priority of the dev
20:28:58 <MrChrisDruif> Is there an easy way to inspect all the bugs someone has reported?
20:29:36 <gilir> MrChrisDruif, on the page of the people on launchpad, you have a link for this
20:30:06 <gilir> for me : https://bugs.launchpad.net/~gilir/+reportedbugs
20:30:20 <MrChrisDruif> Great, thanks
20:30:24 <gilir> just change my nickname by yours :)
20:31:10 <gilir> any comment about a test on precise on the bug is welcome :)
20:31:22 <gilir> 2 : work on the theme is in progress
20:31:53 <gilir> I'm working with raffael, adn progress are good
20:32:02 <gilir> but you have a be patient a bit more :)
20:32:38 <gilir> nothing more for devs report, any questions ?
20:33:30 <gilir> #topic MrChrisDruif - Weekly report - Update from Docs team
20:33:39 <MrChrisDruif> Yes, much to report
20:34:26 <MrChrisDruif> First major one is that https://wiki.ubuntu.com/Lubuntu/DocumentationHelp has all it sub-pages moved and redirected to [help]
20:35:31 <MrChrisDruif> I'd like to request to send an email to the lubuntu-users mailing-list to check if I've got all the pages (more eyes can spot things one pair can't)
20:35:55 <MrChrisDruif> With a 5 day period to report mishaps
20:36:16 <MrChrisDruif> After that I'd like to redirect https://wiki.ubuntu.com/Lubuntu/DocumentationHelp to [help] as well
20:36:19 <MrChrisDruif> #link https://wiki.ubuntu.com/Lubuntu/DocumentationHelp
20:37:24 <gilir> MrChrisDruif, looks like a good plan :)
20:37:58 <MrChrisDruif> Secondly I've updated https://help.ubuntu.com/community/Lubuntu/Documentation/RemoveOldKernels with more useful commands and even an automated command to remove all unused kernels
20:38:02 <MrChrisDruif> #link https://help.ubuntu.com/community/Lubuntu/Documentation/RemoveOldKernels
20:38:30 <MrChrisDruif> I've put a major warning in there that it removes ALL kernels except the current one
20:39:42 <MrChrisDruif> And I've also updated https://help.ubuntu.com/community/Lubuntu/Documentation/MinimalInstall with references to the packages pages to let users know what they are getting with the different packages
20:39:44 <MrChrisDruif> #link https://help.ubuntu.com/community/Lubuntu/Documentation/MinimalInstall
20:39:52 <gilir> MrChrisDruif, do you test this automatic command on your own system ? :)
20:40:02 <MrChrisDruif> gilir; Yes
20:40:15 <MrChrisDruif> It worked without a flaw
20:40:30 <gilir> ok, with the warning, it should be ok
20:40:37 <MrChrisDruif> I could explain how the command worked, but would need some time to rework it
20:40:48 <michaelrawson> o/
20:40:59 <MrChrisDruif> I got it from some site, webupd8 I believe
20:41:02 <MrChrisDruif> michaelrawson?
20:41:09 <Yorvyk> I don't like the idea of leaving only one kernel
20:41:21 <michaelrawson> that applies to all *buntu, surely? Better as a global page?
20:42:06 <Yorvyk> I think the warnings need to be stronger with a suggestion that two kernels is safer.
20:42:10 <MrChrisDruif> Yorvyk; It is properly mentioned on the page that it removes all but the current and should only be used by experienced users that know what they are doing
20:42:12 <gilir> Yorvyk, as long as the one you keep is tested, and work fine, I don't see it as a problem
20:42:28 <MrChrisDruif> michaelrawson; agreed, but currently there isn't a page for that on the wiki
20:42:29 <jalcine> Hmm. What happens if a user needs an older kernel in order to install drivers?
20:42:44 <jalcine> Or some sort of unprecedented regression issue occurs?
20:43:04 <michaelrawson> MrChrisDruif-okay by me.
20:43:41 <phillw> MrChrisDruif: we can look to move it to main help-wiki area.
20:43:53 <MrChrisDruif> jalcine; again, it's properly mentioned on the page that it should only be used by users knowing what they are doing
20:44:08 <MrChrisDruif> And installing older kernels can still be done with synaptic afaik
20:44:32 <MrChrisDruif> phillw; that would be nice, but I think it needs some work before it can be moved
20:44:36 <jalcine> Alrighty, then I'm for it.
20:44:57 <jalcine> Well, I'm talking before loading of said kernel, like at post-Grub.
20:45:51 <gilir> thanks MrChrisDruif, anything to add ?
20:46:03 <michaelrawson> +1 from me, but I really think someone should at least understand what that code does. Otherwise something could unexpectedly break...
20:46:05 <MrChrisDruif> jalcine; if you check that page, it'll reference to a page for people who've even removed ALL kernels with the manual way
20:46:20 <MrChrisDruif> This automatic command is safer if you ask me
20:46:33 <jalcine> Hmm. okay.
20:46:41 <phillw> +1 I wrote that page when someone did that!
20:47:05 <Yorvyk> I'm not against it in principal,  people just don't take warnings as seriously as they should.
20:47:06 <MrChrisDruif> michaelrawson; If you want, I can reverse engineer the code to prove that it is a solid command
20:47:24 <michaelrawson> Not my decision-but it might be a good idea IMO.
20:47:46 <Yorvyk> Apt should do this anyway.
20:47:57 <michaelrawson> I appreciate that it works-I just ran it, but it's kinda fiddly to debug.
20:48:20 <MrChrisDruif> #action MrChrisDruif Reverse engineer the command for automatic old kernel removal
20:48:20 * meetingology MrChrisDruif Reverse engineer the command for automatic old kernel removal
20:48:54 <MrChrisDruif> Nothing else to add from me  gilir =)
20:49:17 <MrChrisDruif> Questions?
20:49:27 <gilir> MrChrisDruif, I think Yorvyk is right, an apt command may do it without the need of a sed + dpkg
20:49:50 <gilir> any kernel no necessary is marked as obsolet in synatic
20:50:08 <michaelrawson> doesn't autoremove do it?
20:50:14 <gilir> so it should be possible to remove them with apt
20:50:16 <MrChrisDruif> I got the command from webupd8 if I remember correct, if anyone has a command with apt with the same function
20:50:32 <phillw> michaelrawson: no, autoremove is not trusted with kernels :)
20:50:34 <MrChrisDruif> michaelrawson; linux-image is blocked from autoremove
20:50:49 <gilir> michaelrawson, probably, but you need to only autoremove the kernel, not sure it's possible in a 1-line command
20:50:51 <michaelrawson> ahah, fair enough. I stand corrected. :)
20:51:07 <Yorvyk> Auto remove only works with the header files.
20:51:48 <Yorvyk> I have the apt command some where, I'll hunt it down.
20:52:02 <gilir> ok, let's search for it after the meeting :)
20:52:14 <MrChrisDruif> Appreciated Yorvyk
20:52:18 <gilir> #topic Any Other Business
20:52:34 <gilir> we need to book the next meetings on the fridge :)
20:52:42 <Yorvyk> I'll be looking om Friday when I have time :)
20:52:44 <phillw> +1
20:52:47 <MrChrisDruif> It's not on there?
20:53:05 <gilir> MrChrisDruif, I check before the meeting, they was gone
20:53:18 <MrChrisDruif> All?
20:53:36 <MrChrisDruif> I see what happened, anyhow
20:53:46 <MrChrisDruif> What channel for the double booked ones?
20:54:11 <phillw> I think -offtopic is best placed, to keep main support channel free
20:54:19 <MrChrisDruif> +1
20:54:41 <gilir> phillw, ok let's go for it
20:55:12 <gilir> any other topics ?
20:56:09 <gilir> ok, let's finish th emeeting
20:56:13 <gilir> thanks everyone :)
20:56:15 <phillw> As always, thanks for chairing, gilir :)
20:56:21 <gilir> #endmeeting