#ubuntu-gnome Meeting

Meeting started by phillw at 10:00:22 UTC (full logs).

Meeting summary

  1. discussion about GNOME (phillw, 10:00)
    1. ACTION: eliasps to create new launchpad teams (darkxst, 10:44)
    2. ACTION: phillw to look at hosting us a mediawiki instance (darkxst, 11:32)
    3. ACTION: grvrulz to look at theming (darkxst, 11:33)


Meeting ended at 12:10:23 UTC (full logs).

Action items

  1. eliasps to create new launchpad teams
  2. phillw to look at hosting us a mediawiki instance
  3. grvrulz to look at theming


Action items, by person

  1. phillw
    1. phillw to look at hosting us a mediawiki instance
  2. UNASSIGNED
    1. eliasps to create new launchpad teams
    2. grvrulz to look at theming


People present (lines said)

  1. darkxst (25)
  2. phillw (23)
  3. meetingology (7)
  4. jback (6)
  5. aldomann_ (2)
  6. LinDol (1)


Generated by MeetBot 0.1.5.