10:00 <phillw> #startmeeting
10:00 <meetingology> Meeting started Sun May  8 10:00:22 2016 UTC.  The chair is phillw. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:00 <meetingology> 
10:00 <meetingology> Available commands: action commands idea info link nick
10:00 <LinDol> hi :)
10:00 <phillw> #topic discussion about GNOME
10:02 <phillw> this will be a bit odd, as the meeting is on a google hangout, but they hope to minute things here for future reference
10:16 <darkxst> we are just looking at some screenshares of tello and others
10:17 <jback> o/~
10:20 <darkxst> #accepted try trello
10:21 <darkxst> #chair darkxst
10:22 <darkxst> phillw, meetingology is not listening to me!
10:26 <phillw> darkxst: it is, just it is silent
10:27 <darkxst> #subtopic website
10:34 <darkxst> grvrulz, has a working prototype of the website
10:34 <darkxst> still needs to do the popups, downloads page
10:44 <darkxst> #action eliasps to create new launchpad teams
10:44 * meetingology eliasps to create new launchpad teams
10:49 <darkxst> #agreed on new team structure, look at using ubuntugnome-wiki for wiki access
10:50 <darkxst> phillw, did you want to talk about the wiki stuff here on IRC, I think most are in here
10:52 <phillw> darkxst: I mentioned my thoughts on https://docs.google.com/document/d/13941LvvPxjdeCF_dMUH8FoATVIkwziTzj0kn5qBunnw under the wiki section
10:52 <phillw> using the 2 areas correctly is the logical choice.
11:06 <darkxst> phillw, what about moving to a more modern wiki, ahead of ubuntu?
11:06 <darkxst> your thoughts on that?
11:07 <darkxst> dokuwiki and mediawiki both have proper localisation support and WYSIWYG editors, which will help greatly from the people that fear Moin Moin
11:07 <phillw> I'm in favour of mediawiki, but as there is discussion of it and another system to replace moin for Ubuntu, I'd suggest getting involved in that discussion.
11:08 <darkxst> phillw, its not likely to happen soon, the migration will be a nightmare
11:08 <phillw> darkxst: well, fedora did it, and posted the script up. As to being a nightmare, quite probably!!!
11:17 <darkxst> phillw, can you host a mediawiki site?
11:17 <phillw> yes.
11:17 <phillw> virt11 (hosting WP such as lubuntu.me) also has mediawiki installed
11:18 <jback> (If needed, I can provide a VM for Ubuntu Gnome on my colocation server which is with a hosting asociation, Coloclue)
11:20 <phillw> jback: having additional VM's are always good, excellent to back up each other on :)
11:20 <jback> I can provide for it with root access if needed.
11:22 <phillw> jback: I provide them, give them root access and then re-install when they blow them up! But, that's an important part of learning about servers and much better they learn on their VM than on a production machine :)
11:22 <jback> Hah, that's exactly how things go indeed :)
11:22 <phillw> jback: you have an invite
11:23 <jback> phillw: hum?
11:24 <phillw> DragonEyes should have sent you an invite (it's for #phillw) not really scary :)
11:24 <darkxst> #meeting hijacked by the website discussions
11:25 <phillw> darkxst: trying to control web developers is as much a lost cause as trying to herd cats.
11:26 <phillw> have them set up a channel / chat and let them get on with it. Throw in the odd coffee and some do-nuts until they have a site up and running.
11:30 <darkxst> phillw, its the designers
11:30 <phillw> darkxst: yup... those are the ones to feed coffee and do-nuts to :) ... They are much more productive that way :)
11:31 <darkxst> phillw, they already have a channel
11:32 <darkxst> #action phillw to look at hosting us a mediawiki instance
11:32 * meetingology phillw to look at hosting us a mediawiki instance
11:32 <darkxst> if we are going to change now is the time
11:32 <phillw> as good as any!!!
11:33 <darkxst> and it should offer proper translation support among other things
11:33 <aldomann_> and membership management or something
11:33 <aldomann_> to keep trolls away
11:33 <darkxst> #action grvrulz to look at theming
11:33 * meetingology grvrulz to look at theming
11:34 <darkxst> (of mediawiki)
11:35 <phillw> darkxst: https://www.mediawiki.org/wiki/Manual:Wiki_family
11:35 <phillw> the answer is yes.
11:38 <phillw> darkxst: share http://ubuntuguide.org/wiki/Ubuntu_Trusty to the group, it has the links for a pdf manual and all the translations as part of it.
11:39 <phillw> and, we can use their code !!
11:40 <darkxst> sure
11:46 <jback> I can translate Dutch if we have a proper translation system in place.
11:56 <phillw> #chair darkxst
11:56 <meetingology> Current chairs: darkxst phillw
12:10 <darkxst> #endmeeting