#ubuntu-be: Events

Meeting started by woutervddn at 19:19:00 UTC (full logs).

Meeting summary

    1. http://ubottu.com/meetingology/logs/ubuntu-be/2012/ (PvandeWyngaerde, 19:20:39)
    2. SUBTOPIC: Dipro Hasselt (woutervddn, 19:21:25)
    3. clamam will update the wiki page (woutervddn, 19:22:34)
    4. we sold the first usb drives there. The drives went well though the speed is about class 4 (woutervddn, 19:23:31)
    5. ACTION: clamam will update the wiki page (woutervddn, 19:24:59)
    6. SUBTOPIC: monthly gathering ubuntu-limburg (woutervddn, 19:26:29)
    7. some of us have started a "testproject" where we gather once a month (woutervddn, 19:27:06)
    8. the goal is to provide some tutorials, and help for ubuntu-be members and externals (woutervddn, 19:27:23)
    9. for now we're just experimenting in a small group and see how that works :) (woutervddn, 19:27:37)
    10. ACTION: taking a look at their mailinglist so see how they do stuff and learn from it (woutervddn, 19:31:17)
    11. next ubuntu-limburg meething will be last thursday of this month @ cvo_tikb in Houthalen at 19h30 (woutervddn, 19:32:01)
    12. ACTION: make linuxbabbel and ubuntu-limburg add their meeting agenda and announcements to the mailinglist (woutervddn, 19:33:24)
    13. SUBTOPIC: Quantal install party at HS antwerp (woutervddn, 19:38:11)
    14. warddr is not present (woutervddn, 19:38:31)
    15. ACTION: warddr fills us in about Quantal install party via maillinglist (woutervddn, 19:38:47)
    16. SUBTOPIC: FOSDEM (woutervddn, 19:39:12)
    17. JanC is dropping responsibility for this, we need someone to take this over (woutervddn, 19:39:29)
    18. members who want to take this role on them can tell so via the mailinglist (woutervddn, 19:40:08)
    19. ACTION: assign somebody to lead FOSDEM by next meeting (woutervddn, 19:44:34)
    20. ACTION: woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM (woutervddn, 19:50:06)
    21. ACTION: we should create a wiki page for the booth setup, and list who brings the things we need (woutervddn, 19:56:11)
    22. SUBTOPIC: janb's talk (woutervddn, 19:58:10)
    23. clamam sent the usb sticks; wouter has sent the shirt jan asked for (woutervddn, 19:59:28)
    24. janb gives 2 hours presentations at Silent Computers, first being on the 23rd of this month (woutervddn, 20:00:39)
    25. he has given similar events in the past (woutervddn, 20:00:49)
    26. janb points out that Silent Computers does an awesome job at promoting ubuntu! (woutervddn, 20:01:11)
    27. ACTION: janb points out we should put them on the website woutervddn will/must take care of that asap (woutervddn, 20:02:07)
    28. ACTION: woutervddn will schedule a seperate meeting to talk about the website (woutervddn, 20:03:55)
    29. ACTION: woutervddn will contact silence computers about jobs and talk about listing it on the website (woutervddn, 20:09:07)

  1. Projects (woutervddn, 20:09:14)
    1. woutervddn still needs to sent the invoices to everybody (woutervddn, 20:10:14)
    2. woutervddn will collect the money on his personal account for this one time to save time due to account access problems. All money should be deposited maximum 7 days after it was payed to his account (woutervddn, 20:17:50)
    3. shirts will start shipping next week (woutervddn, 20:18:02)
    4. SUBTOPIC: usb project (woutervddn, 20:19:29)
    5. we started selling them at dipro hasselt (woutervddn, 20:19:39)
    6. we sold about 12 of them (woutervddn, 20:19:57)
    7. they worked well, more info see dipro hasselt topic (woutervddn, 20:20:11)

  2. Wiki and Website: evolutions & problems (woutervddn, 20:22:21)
    1. the website shows some problems (woutervddn, 20:22:50)
    2. we ain't fixing it because of the new site (woutervddn, 20:24:12)
    3. SUBTOPIC: better use of LoCo portal (woutervddn, 20:24:39)
    4. The LoCo Team Portal is an excellent resource for LoCo Teams to use when planning events. The LoCo Team Portal allows users to set up events and venues for their LoCo Team, and then allow users to register their attendance to the event. This makes planning and tracking much easier for users. (woutervddn, 20:27:09)
    5. SUBTOPIC: wiki (woutervddn, 20:29:26)
    6. this also needs attention see http://loco.ubuntu.com/meetings/ubuntu-be/485/detail/ (woutervddn, 20:29:43)
    7. our whole webappearance should be taken under consideration when working on the new website (woutervddn, 20:30:01)
    8. auto post to social media and wiki and agenda should be fairly easy (woutervddn, 20:30:16)
    9. ACTION: go over all marks responsibilities and see who wants to take over what, for the benefit of ubuntu (woutervddn, 20:36:47)

  3. date for next meeting (woutervddn, 20:43:56)
    1. next meeting is on 1st of november same hour, same place (woutervddn, 20:44:10)


Meeting ended at 20:44:16 UTC (full logs).

Action items

  1. clamam will update the wiki page
  2. taking a look at their mailinglist so see how they do stuff and learn from it
  3. make linuxbabbel and ubuntu-limburg add their meeting agenda and announcements to the mailinglist
  4. warddr fills us in about Quantal install party via maillinglist
  5. assign somebody to lead FOSDEM by next meeting
  6. woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
  7. we should create a wiki page for the booth setup, and list who brings the things we need
  8. janb points out we should put them on the website woutervddn will/must take care of that asap
  9. woutervddn will schedule a seperate meeting to talk about the website
  10. woutervddn will contact silence computers about jobs and talk about listing it on the website
  11. go over all marks responsibilities and see who wants to take over what, for the benefit of ubuntu


Action items, by person

  1. clamam
    1. clamam will update the wiki page
    2. woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
  2. janb
    1. janb points out we should put them on the website woutervddn will/must take care of that asap
  3. JanC
    1. woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
  4. PvandeWyngaerde
    1. woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
  5. woutervddn
    1. woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
    2. janb points out we should put them on the website woutervddn will/must take care of that asap
    3. woutervddn will schedule a seperate meeting to talk about the website
    4. woutervddn will contact silence computers about jobs and talk about listing it on the website
  6. UNASSIGNED
    1. taking a look at their mailinglist so see how they do stuff and learn from it
    2. make linuxbabbel and ubuntu-limburg add their meeting agenda and announcements to the mailinglist
    3. warddr fills us in about Quantal install party via maillinglist
    4. assign somebody to lead FOSDEM by next meeting
    5. we should create a wiki page for the booth setup, and list who brings the things we need
    6. go over all marks responsibilities and see who wants to take over what, for the benefit of ubuntu


People present (lines said)

  1. woutervddn (216)
  2. JanC (58)
  3. janb (55)
  4. PvandeWyngaerde (40)
  5. clamam (18)
  6. meetingology (16)
  7. massimo21 (7)


Generated by MeetBot 0.1.5.