19:19:00 <woutervddn> #startmeeting biweekly meeting thursday october 18th
19:19:00 <meetingology> Meeting started Thu Oct 18 19:19:00 2012 UTC.  The chair is woutervddn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:19:00 <meetingology> 
19:19:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:19:09 <woutervddn> okay, we're on..
19:20:13 <woutervddn> does anybody know where the last meeting log is?
19:20:24 <woutervddn> nvrmnd, got it :)
19:20:32 <woutervddn> okay first topic
19:20:39 <PvandeWyngaerde> http://ubottu.com/meetingology/logs/ubuntu-be/2012/
19:20:41 <woutervddn> #meetingtopic Events
19:21:10 <woutervddn> any events that passed since last meeting?
19:21:25 <woutervddn> #subtopic Dipro Hasselt
19:21:29 <clamam> Hasselt??
19:21:33 <woutervddn> indeed :)
19:21:36 <woutervddn> any words on that?
19:21:42 <massimo21> long time ago
19:21:47 <clamam> indeed
19:21:56 <woutervddn> yeah.. :p a month is long
19:21:58 <clamam> wiki is not up to date
19:22:20 <clamam> i have to add some words on that page
19:22:30 <clamam> i will do it soon
19:22:34 <woutervddn> #info clamam will update the wiki page
19:22:46 <woutervddn> i think in general it was a good meeting, we sold some of the usb drives
19:23:01 <clamam> yes... very important
19:23:10 <woutervddn> only heard one complained since it, a guy who has an error of which we all doubt it has anything to do with the stick itself
19:23:14 <clamam> the usb drives went very well
19:23:31 <woutervddn> #info we sold the first usb drives there. The drives went well though the speed is about class 4
19:23:31 <PvandeWyngaerde> woutervddn: i guess its the action command you want tu use
19:23:43 <PvandeWyngaerde> when used with a nick
19:23:44 <woutervddn> PvandeWyngaerde, action is for a to do list no?
19:23:57 <woutervddn> info works for info stuff: https://wiki.ubuntu.com/meetingology
19:24:05 <PvandeWyngaerde> ok
19:24:26 <PvandeWyngaerde> but it should be on the todo list for clamam
19:24:42 <woutervddn> how so?
19:24:49 <woutervddn> ow.. yes indeed!
19:24:49 <PvandeWyngaerde> nvm continue
19:24:59 <woutervddn> #action clamam will update the wiki page
19:24:59 * meetingology clamam will update the wiki page
19:25:07 <woutervddn> sry, didn't got it there :p
19:25:27 <woutervddn> okay, anything else about dipro hasselt?
19:25:30 <woutervddn> clamam, massimo21
19:26:07 <massimo21> hope we can tell people that we come toghether once a month
19:26:07 <woutervddn> guess not :)
19:26:12 <woutervddn> ow yes!
19:26:14 <woutervddn> indeed!
19:26:29 <woutervddn> #subtopic monthly gathering ubuntu-limburg
19:26:32 <massimo21> so they have a "steunpunt"
19:26:43 <massimo21> help
19:27:06 <woutervddn> #info some of us have started a "testproject" where we gather once a month
19:27:23 <woutervddn> #info the goal is to provide some tutorials, and help for ubuntu-be members and externals
19:27:37 <woutervddn> #info for now we're just experimenting in a small group and see how that works :)
19:28:01 <massimo21> yes
19:28:16 <clamam> every last thursday of the month we meet @ cvo_tikb Houthalen 19h30
19:28:33 <woutervddn> we already gathered once and i gave a way to lengthy gimp tutorial
19:28:53 <massimo21> you did a great job
19:28:55 <woutervddn> we might be able to establish something like this in every province. It would be a great way to start moving away from dipro
19:29:10 <woutervddn> or at least, we hope that's how it will work out :)
19:30:02 <woutervddn> what does the rest of the attendees think about this?
19:30:05 <PvandeWyngaerde> in WVL we have https://sites.google.com/site/linuxbabbel/
19:30:16 <JanC> well, West-Flanders already has the "linuxbabbel" (although not Ubuntu-centric, lots of them use & know Ubuntu)
19:30:23 <JanC> hehe  ☺
19:30:38 <woutervddn> indeed, we don't have anything like that in limburg, or not really anyway.. :)
19:30:40 <PvandeWyngaerde> there is also a mailinglist for it
19:31:17 <woutervddn> #action taking a look at their mailinglist so see how they do stuff and learn from it
19:31:17 * meetingology taking a look at their mailinglist so see how they do stuff and learn from it
19:31:28 <woutervddn> okay.. anything else about that?
19:32:01 <woutervddn> #info next ubuntu-limburg meething will be last thursday of this month @ cvo_tikb in Houthalen at 19h30
19:32:28 <woutervddn> other events planned in the future?
19:32:52 <JanC> maybe ubuntu-limburg & linuxbabbel should send their meeting agenda/announcements to the mailing list?
19:33:02 <woutervddn> ^great idea!
19:33:09 <massimo21> +1
19:33:22 <JanC> and add them to the locoteam agenda on the loco directory
19:33:24 <woutervddn> #action make linuxbabbel and ubuntu-limburg add their meeting agenda and announcements to the mailinglist
19:33:25 * meetingology make linuxbabbel and ubuntu-limburg add their meeting agenda and announcements to the mailinglist
19:33:28 <PvandeWyngaerde> there is something a bit similar also  in OVL: http://www.ugov.be/
19:33:31 <clamam> Let's do that
19:33:41 <JanC> PvandeWyngaerde: Ugov is still active?
19:33:46 <PvandeWyngaerde> looks not
19:33:56 <woutervddn> i just noticed that in 3 days it's dipro leuven.. :s
19:34:01 <woutervddn> is anybody going?
19:34:20 <JanC> I mean, I'm still in #lugwv, but there hasn't been a meeting in at least 7 years  ;)
19:34:59 <woutervddn> i guess we're not attending dipro leuven..
19:35:07 <woutervddn> does that mean we can close the events section?
19:35:22 <PvandeWyngaerde> anything about Software freedom day ?
19:35:23 <JanC> will there be a release party in Antwerp?
19:36:10 <clamam> SFD 2012 Genk was cancelled
19:36:33 <PvandeWyngaerde> can you still chair the meeting now ?
19:36:33 <woutervddn> back.. i dropped out.. :s
19:36:35 <woutervddn> next event (after leuven) is  in februari at antwerp expo or FOSDEM
19:36:41 <woutervddn> i hope so.. :(
19:36:49 <woutervddn> #chair woutervddn
19:36:49 <meetingology> Current chairs: woutervddn
19:37:27 <woutervddn> now i can.. :D
19:37:42 <woutervddn> okay, only other is quanqual install party
19:37:46 <woutervddn> but warddr isn't here
19:38:11 <woutervddn> #subtopic  Quantal install party at HS antwerp
19:38:14 <JanC> oh, another responsibility I'd like to drop: organising the FOSDEM booth  ;)
19:38:31 <woutervddn> #info warddr is not present
19:38:46 <JanC> but I won't mind to help whover takes over from me
19:38:47 <woutervddn> #action warddr fills us in about Quantal install party via maillinglist
19:38:47 * meetingology warddr fills us in about Quantal install party via maillinglist
19:38:53 <JanC> whoever
19:39:07 <woutervddn> okay, let's add that now :)
19:39:12 <woutervddn> #subtopic FOSDEM
19:39:29 <woutervddn> #info JanC is dropping responsibility for this, we need someone to take this over
19:39:42 <JanC> well, I'm half-dropping it  ;)
19:39:57 <clamam> is it a booth for the complete weekend
19:40:08 <woutervddn> #info members who want to take this role on them can tell so via the mailinglist
19:40:09 <JanC> yes, Saturday & Sunday
19:40:11 <woutervddn> clamam, yes
19:40:24 <woutervddn> unless ofcourse someone here wants to take lead in this?
19:40:33 <JanC> and it's a technical event, not like a dipro fair
19:40:41 <woutervddn> ^indeed!
19:41:00 <woutervddn> it's a different kind of people but just a fun if not even more fun!
19:41:11 <woutervddn> most out their are linux minded :)
19:41:25 <woutervddn> any volunteers for this job?
19:42:33 <woutervddn> i guess not :p
19:42:57 <woutervddn> @action assign somebody to lead FOSDEM by next meeting
19:42:57 <meetingology> woutervddn: Error: "action" is not a valid command.
19:42:58 <clamam> i want to but i have some responsebilities with the football-club of my son for saterday and sunday
19:43:17 <PvandeWyngaerde> action should contain a nick
19:43:43 <woutervddn> clamam, do you think you can manage it? brussels <> limburg..
19:43:53 <JanC> BTW: I will still be able to provide a sleeping place to whoever wants to do this
19:44:18 <woutervddn> PvandeWyngaerde, also works without, they are just listed above the ones with a nick :)
19:44:27 <PvandeWyngaerde> ok
19:44:29 <woutervddn> aha.. awesome jan :p
19:44:34 <JanC> it's just that I want some more freedom to follow talks again etc.
19:44:34 <woutervddn> #action assign somebody to lead FOSDEM by next meeting
19:44:34 * meetingology assign somebody to lead FOSDEM by next meeting
19:44:45 <woutervddn> JanC, understandable :)
19:45:04 <woutervddn> I'm willing to help, but I won't lead it since I've got way to many thing on my head already :)
19:45:08 <woutervddn> welcom janb ^^
19:45:09 <PvandeWyngaerde> I' will be there i guess at fosdem
19:45:16 <woutervddn> glad you could join, where are you now? :p
19:45:20 <janb> howdy. sorry i'm late.
19:45:24 <woutervddn> i will be there as well :)
19:45:48 <PvandeWyngaerde> we should split it
19:45:50 <clamam> Woutervddn: i don't have enough time but i can help where i can but not those 2 days
19:45:59 <janb> i'm at home, for a change. Just came home from, well, euh, dance classes with my wife.
19:46:08 <JanC> ☺
19:46:18 <woutervddn> clamam, okay.. so maybe we should mail eachother about that?
19:46:21 <JanC> hope you didn't step on her toes  :p
19:46:34 <PvandeWyngaerde> this is all going in the log ...
19:46:45 <janb> JanC, rather the other way around, actually.
19:46:52 <JanC> haha  ☺
19:46:53 <clamam> Hello Janb, off topic - did you recieve the usd-drives??
19:47:00 <woutervddn> everybody who wants to help for FOSDEM in general say AY (srsly, then I know who I should mail.. :) )
19:47:04 <janb> nope, not yet.
19:47:21 <janb> But if you say you sent them two days ago, I wouldn't expect them before tomorrow
19:47:38 <clamam> right, i hope so
19:47:41 <PvandeWyngaerde> i was thinking about helping the video team at fosdem
19:48:07 <woutervddn> PvandeWyngaerde, so you won't have that much time to stand at the booth?
19:48:56 <JanC> I am still happy to help some for FOSDEM (drive the van+multiseat to/from FOSDEM, provide sleeping space for some people at my uncle & aunt's place, jump in at the booth if needed)
19:49:01 <clamam> AY, we can discuss the topic next thursday
19:49:07 <woutervddn> indeed
19:49:12 <woutervddn> okay anybody else?
19:49:37 <PvandeWyngaerde> video team is not the whole two days
19:49:41 <woutervddn> janC awesome! I take the multiseat van offer from you anyhow! :D
19:49:44 <woutervddn> okay..
19:50:06 <woutervddn> #action woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
19:50:06 * meetingology woutervddn will email PvandeWyngaerde clamam and JanC about FOSDEM
19:50:17 <woutervddn> anything else about events?
19:50:19 <JanC> well, picking up the multiseat is more or less on our (me + PvandeWyngaerde) way anyway
19:50:50 <woutervddn> afk for 2 minutes
19:50:59 <woutervddn> please go on PvandeWyngaerde you know meetingology.. :)
19:51:16 <PvandeWyngaerde> janc: maybe this year i go earlier,   also to test video setup,   but i am still looking for sleeping place
19:51:30 <JanC> we can see about that
19:51:35 <PvandeWyngaerde> well, next event, next year
19:51:47 <JanC> if I don't have to organize the booth, I might be able to go earlier too  ;)
19:52:29 <PvandeWyngaerde> we should create a wiki page for the booth setup,   and list who brings the things we need
19:52:41 <JanC> no last minute stuff about copying flyers, making sure I have everything we might need (and then still forget some), etc.
19:54:33 <PvandeWyngaerde> when whe are there we should also try to shedule a ubuntu irl meeting
19:55:29 <JanC> woutervddn: back?
19:55:36 <woutervddn> yes..
19:56:02 <JanC> so, let's get back on the agenda (or whatever)
19:56:11 <woutervddn> #action we should create a wiki page for the booth setup,   and list who brings the things we need
19:56:11 * meetingology we should create a wiki page for the booth setup,   and list who brings the things we need
19:56:48 <woutervddn> so events are done?
19:57:30 <janb> i don't know if you want to call the presentations i am giving an 'event'?
19:57:45 <woutervddn> i call it an event.. :D
19:57:46 <woutervddn> tell us!
19:57:49 <janb> no i guess not
19:58:10 <woutervddn> #subtopic janb's talk
19:58:11 <janb> make it a separate topic afterwards
19:58:24 <woutervddn> damn..
19:58:37 <woutervddn> it's a seperate subtopic, is that okay as well?
19:58:46 <janb> well, if you insist,... but i don't want to disrupt the agenda
19:58:54 <woutervddn> no, no, :)
19:58:56 <woutervddn> au contrair
19:59:01 <woutervddn> or how ever the hell you write that
19:59:07 <janb> OK.
19:59:13 <JanC> I'd say anything that happens or will happen is an event
19:59:28 <woutervddn> #info clamam sent the usb sticks; wouter has sent the shirt jan asked for
19:59:42 <janb> I have been giving my presentation a couple of times at Silent Computers this year
19:59:48 <janb> Giving one again on the 23rd
20:00:08 <woutervddn> nice
20:00:15 <janb> two hour presentation, very similar to the one I have been giving in the past. (see wiki)
20:00:39 <woutervddn> #info janb gives 2 hours presentations at Silent Computers, first being on the 23rd of this month
20:00:49 <woutervddn> #info he has given similar events in the past
20:00:50 <janb> I must say that these people from Silent Computers really do their thing to promote ubuntu.
20:01:11 <woutervddn> #info janb points out that Silent Computers does an awesome job at promoting ubuntu!
20:01:15 <woutervddn> kudos for them!
20:01:43 <janb> I believe they once asked to be advertised on our site. We approved the application, but quite frankly I haven't checked if their link is featured on our site
20:02:07 <woutervddn> #action janb points out we should put them on the website woutervddn will/must take care of that asap
20:02:07 * meetingology janb points out we should put them on the website woutervddn will/must take care of that asap
20:02:09 <woutervddn> :)
20:02:14 <PvandeWyngaerde> there a a few issues with the site
20:02:31 <JanC> IIRC we want to replace the website...
20:02:37 <woutervddn> indeed :)
20:02:53 <woutervddn> it's not on the agenda today, unless you guys really want to?
20:03:03 <woutervddn> i wanted to hold a seperate meeting for that :)
20:03:21 <janb> I just checked. They aren't listed. So please do the next time you update the links section. They deserve it.
20:03:27 <PvandeWyngaerde> separate meeting
20:03:30 <woutervddn> we will!
20:03:55 <woutervddn> #action woutervddn will schedule a seperate meeting to talk about the website
20:03:55 * meetingology woutervddn will schedule a seperate meeting to talk about the website
20:03:58 <janb> separate meeting for web site. I agree
20:04:21 <JanC> maybe we can get together somewhere IRL for that?
20:04:27 <woutervddn> that's an option :)
20:04:36 <woutervddn> where and when?
20:04:36 <JanC> well, maybe first discuss online
20:04:41 <woutervddn> ^ yeah..
20:04:50 <JanC> then get things concrete IRL
20:04:58 <PvandeWyngaerde> we should hold an irl meeting at that space in brussels,   and again at fosdem
20:05:01 <woutervddn> my thoughts exactly
20:05:13 <woutervddn> true
20:05:17 <janb> Silent Computers actually is looking for freelance people with knoowledge of ubuntu and open source, to help them sell their product. Works on commission. If anyone knows anyone...
20:05:19 <woutervddn> good point pieter
20:05:30 <woutervddn> :o janb really?
20:05:35 <JanC> preferably with a couple of volunteers who are familiar with whatever tech we're gonna use...
20:05:43 <woutervddn> i'm looking for a job during the weekends!
20:05:50 <janb> yep. You looking for work?
20:05:59 <janb> Contact them!
20:06:21 <woutervddn> i will :)
20:06:30 <woutervddn> damn, i need a private action :p
20:06:44 <woutervddn> :)
20:07:00 <woutervddn> okay, can we close events.. (1 hour about those is more than enough imo)
20:07:01 <woutervddn> :D
20:07:51 <woutervddn> okay..
20:07:54 <janb> agreed. move on
20:07:59 <JanC> janb: maybe they should send a mail about that to the ML too...
20:08:14 <woutervddn> true..
20:08:18 <woutervddn> should i list it as action?
20:08:37 <JanC> or maybe we should wait for a new website that can include such things too...
20:08:41 <janb> I once told them they should. Problem is, they don't do English that well.
20:08:53 <woutervddn> janb, i'll contact them and list it online
20:08:57 <JanC> you can help them translate
20:09:07 <woutervddn> #action woutervddn will contact silence computers about jobs and talk about listing it on the website
20:09:07 * meetingology woutervddn will contact silence computers about jobs and talk about listing it on the website
20:09:10 <woutervddn> :)
20:09:11 <woutervddn> done
20:09:14 <woutervddn> #topic Projects
20:09:38 <janb> Yeah, you're right, JanC, I'll tell them again next time.
20:09:40 <woutervddn> first up, tshirts
20:09:43 <woutervddn> #subtopics tshirts
20:09:55 <woutervddn> we're batchselling again
20:09:59 <janb> WHERE IS MINE? p
20:10:14 <woutervddn> #info woutervddn still needs to sent the invoices to everybody
20:10:23 <woutervddn> it's in the mail!
20:10:25 <woutervddn> :D
20:10:31 <woutervddn> you should get it any day now
20:10:55 <woutervddn> guys, since we're paying the transfer costs, and we still don't have transfered bank account access..
20:11:07 <woutervddn> can i just ask them to pay on my account and send the money afterwards..
20:11:14 <PvandeWyngaerde> ok for me
20:11:35 <woutervddn> it's about 2,2� for each shirt and it would save us 2x hassle
20:11:51 <JanC> eh, I'd rather we fix the bank account access ASAP
20:11:59 <janb> ok for anyone, i guess, but are you sure you want to do that, woutervddn?
20:12:16 <janb> I agree with JanC. Fix the account story already!
20:12:26 <PvandeWyngaerde> i haven't got a reply on my last email to mark
20:12:28 <janb> What is the delay, by the way?
20:12:30 <woutervddn> janb, janC i want to change that access also asap, but i want shirts shipping as soon as next week
20:12:48 <JanC> woutervddn: you risk having to pay income tax & VAT on those t-shirt sales if you use your own bank account
20:13:49 <woutervddn> JanC, do you know a better option that doesn't include the persons buying the shirts to wait weeks and weeks before they get their shirts?
20:14:15 <woutervddn> last time i got mails about why they didn't receive their shirts for every single one of them, that's how long it took
20:14:15 <janb> woutervddn, I think, since we ship them at discounted rate to list-members only, we have reasonable control, and can send them out on trust. If it turns out they haven't paid, we can hunt them down, and if need be, name them and shame them (although I don't think it would ever have to go that far.
20:14:37 <woutervddn> ^they tend to "forget"..
20:14:38 <PvandeWyngaerde> send proof of payment
20:15:06 <woutervddn> PvandeWyngaerde that's another option
20:15:09 <JanC> we can afford some "late payment"
20:15:24 <woutervddn> hmm..
20:15:28 <janb> But if you'd rather have the easy control by using your own account, ok by me and by anyone, but just be careful what you let yourself into, woutervddn. Sometimes mixing own account and public transactions become a real problem.
20:16:04 <woutervddn> yeah, I just want to do it this one time, i hate to do it, but it's the only secure way imo that can sent shirts within a resonable timespan
20:16:32 <woutervddn> do or don't.. shall we vote for it?
20:16:48 <janb> nope, i think it's up to woutervddn entirely
20:17:06 <woutervddn> ok.. thx :)
20:17:50 <woutervddn> #info woutervddn will collect the money on his personal account for this one time to save time due to account access problems. All money should be deposited maximum 7 days after it was payed to his account
20:18:02 <woutervddn> #info shirts will start shipping next week
20:18:27 <woutervddn> any other projects that need an update this meeting?
20:18:56 <janb> usb project? how is that running?
20:19:08 <JanC> maybe next week I'll look into getting the bank account thing fixed
20:19:11 <janb> lots of them sold already?
20:19:18 <woutervddn> janc, that would be more than awesome!
20:19:24 <woutervddn> it starts to irritate me
20:19:29 <woutervddn> #subtopic usb project
20:19:39 <woutervddn> #info we started selling them at dipro hasselt
20:19:49 <clamam> i think 12 pieces or more, i have to count them
20:19:57 <woutervddn> #info we sold about 12 of them
20:19:58 <JanC> nice
20:20:06 <PvandeWyngaerde> i just sent a reminder to mark about my last mail
20:20:11 <woutervddn> #info they worked well, more info see dipro hasselt topic
20:20:15 <janb> ok. please also advertise on our site, when you work on that
20:20:38 <woutervddn> ^ i was going to make pages for that on the wiki, forgot about it..
20:21:15 <woutervddn> okay, any other projects? i can't stay that long tonight :s
20:21:45 <woutervddn> guess not?
20:22:00 <janb> release party? was that mentioned yet?
20:22:12 <woutervddn> yeah, but warddr isn't here..
20:22:17 <janb> ok
20:22:21 <woutervddn> #topic Wiki and Website: evolutions & problems
20:22:40 <woutervddn> PvandeWyngaerde, said there where problems
20:22:50 <woutervddn> #info the website shows some problems
20:23:06 <PvandeWyngaerde> well, issues
20:23:09 <woutervddn> should we solve the problems or not since we're going to make a new site
20:23:21 <PvandeWyngaerde> like, who is responsable,   maintenance vs new site
20:23:28 <JanC> depends on how quickly we have a new site  ☺
20:23:37 <woutervddn> hopefully this year :)
20:23:42 <janb> i think tackle it with the new site. focus on the new instead of fixing the old that is not your own.
20:24:01 <woutervddn> ok
20:24:12 <woutervddn> #info we ain't fixing it because of the new site
20:24:23 <JanC> BTW, janb: one thing you didn't see before you entered the channel was that I am looking for somebody to replace me as loco contact...
20:24:39 <woutervddn> #subtopic better use of LoCo portal
20:24:43 <janb> ok. I'm game.
20:24:59 <janb> ^ was for JanC
20:25:43 <JanC> I should probably ask for candidates on the ML, but nice to see at least somebody is "game"  ;)
20:26:15 <JanC> next week I should have more time to work on those things
20:26:29 <woutervddn> :)
20:26:32 <woutervddn> indeed
20:26:39 <janb> so then what will YOU do with those vast amounts of time that become available all of a sudden, JanC? :-D
20:27:09 <woutervddn> #info The LoCo Team Portal is an excellent resource for LoCo Teams to use when planning events. The LoCo Team Portal allows users to set up events and venues for their LoCo Team, and then allow users to register their attendance to the event. This makes planning and tracking much easier for users.
20:27:19 <JanC> janb: it's not that much work, but you have to read your mail regularly
20:27:57 <woutervddn> do we need to add something to that PvandeWyngaerde
20:28:00 <janb> JanC, OK, no problem. We'll discuss later. Back on topic
20:28:36 <woutervddn> we should rethink are whole appearance with the website imo
20:28:41 <JanC> woutervddn: +1 on that
20:28:53 <woutervddn> an automated post system to fb, twitter, wiki etc..
20:28:59 <woutervddn> should be fairly easy :)
20:29:00 <JanC> we should pull our agenhda from the locoteam portal
20:29:04 <janb> do we have a graphical web designer amongst us?
20:29:04 <JanC> agenda
20:29:15 <woutervddn> janb, i do some design work :) not that much
20:29:26 <woutervddn> #subtopic wiki
20:29:43 <woutervddn> #info this also needs attention see http://loco.ubuntu.com/meetings/ubuntu-be/485/detail/
20:30:00 <JanC> I did design work in the past (10 years ago...)
20:30:01 <woutervddn> #info our whole webappearance should be taken under consideration when working on the new website
20:30:16 <woutervddn> #info auto post to social media and wiki and agenda should be fairly easy
20:31:05 <woutervddn> okay, shall we move on to the last topic? members who want to join the mailinglist?
20:31:19 <woutervddn> *launchpad
20:31:38 <PvandeWyngaerde> i guess that is something only the admin can do: mark
20:31:52 <woutervddn> -_-' mark..
20:32:20 <janb> huh? is there an issue with that? i guess that's another reason why Silent Computers is not active
20:32:25 <woutervddn> i'm gonna be honest, i'm here for 2 years and have never seen hem around here..
20:32:54 <woutervddn> i think mark has other responsabilities appart from ubuntu
20:33:09 <janb> me neither, woutervddn, and I'm also in for about two years
20:33:19 <JanC> obviously (2 jobs + FOSDEM, at least ;) )
20:33:25 <woutervddn> indeed jan
20:33:27 <woutervddn> C
20:33:47 <woutervddn> can we ask him to "resign from his ubuntu-be functions" but without sounding rude?
20:33:56 <woutervddn> without a doubt he did a ton of work before for ubuntu
20:33:57 <JanC> yes
20:33:58 <janb> indeed, but I feel he should be more cooperative in transferring rights and responsibilities
20:34:05 <PvandeWyngaerde> it's in the code of conduct ...
20:34:11 <woutervddn> and he signed it
20:34:19 <janb> If you're all going to be at FOSDEM, maybe set it up there?
20:34:31 <woutervddn> yeah.. but he's bussy there :)
20:34:36 <JanC> I think nobody ever asked him formally...
20:34:39 <woutervddn> he won't have tiem then :)
20:34:47 <woutervddn> janC, you know him best, can you do it?
20:35:06 <janb> OK. we have to ask him formally.
20:35:25 <JanC> if there is a decision here who to transfer everything to, yes
20:35:48 <janb> Have those meeting notes of our last IRL meeting been finalised and formalised already?
20:36:05 <woutervddn> janb, i guess so..
20:36:06 <woutervddn> no?
20:36:14 <JanC> e.g., he already agreed to transfer the bank account too, we just need to make an appointment with the bank etc.
20:36:37 <janb> at the IRL meeting we all agreed the transfer of rights of the bank account. i hope he comes to the party.
20:36:47 <woutervddn> #action go over all marks responsibilities and see who wants to take over what, for the benefit of ubuntu
20:36:47 * meetingology go over all marks responsibilities and see who wants to take over what, for the benefit of ubuntu
20:36:54 <janb> sorry, my pst crossed JanC s post
20:37:40 <woutervddn> okay.. guys, I need to sign off :) anything else or can we close here? (sorry for my big rush today, just not a lot of time)
20:37:46 <PvandeWyngaerde> in my last mail i asked him to propose a few dates for a meeting, he has the busiest schedule
20:38:51 <JanC> I think he has time by day (his music teacher job is after the kid's regular school time)
20:38:55 <janb> PvandeWyngaerde and JanC, when you have irl meeting with him, please ask him if it's OK for him to transfer all his other responsibilities as well?
20:38:58 <woutervddn> great, let's hope it happens soon :)
20:39:06 <PvandeWyngaerde> ok
20:39:19 <woutervddn> okay..
20:39:27 <woutervddn> shall we agree on a date for next meeting?
20:39:45 <woutervddn> 1st of november is next thursday, but that doesn't seem like a great date to me :s
20:40:03 <JanC> it's okay for me
20:40:12 <JanC> but can't speak for others
20:40:16 <PvandeWyngaerde> ok for me
20:40:22 <janb> it would be ok for me.
20:40:47 <janb> i think more people are available than on normal days.
20:41:02 <PvandeWyngaerde> we just need a reminder
20:41:22 <woutervddn> i've got other responsibilities that day.. but feel free to hold the meeting anyhow :)
20:41:26 <janb> it's not exactly a date that people go out in the evening, unless they're on holiday somewhere else, but that usually only happens in February
20:41:27 <woutervddn> i just won't be able to lead it :)
20:41:36 <JanC> also, put in the mail reminder that everybody is welcome, not just "regulars"  ☺
20:41:51 <woutervddn> PvandeWyngaerde, i can sent the reminder :)
20:42:02 <woutervddn> ok.. i'll do so :)
20:42:32 <clamam> i don't know if i'm attending that meeting, will see
20:42:37 <woutervddn> okay.. I'm signing off :)
20:42:44 <woutervddn> end meeting or do you guys continue?
20:42:48 <janb> sleepy tight!
20:43:03 <janb> end meeting for me too.
20:43:04 <JanC> anybody has another topic?
20:43:31 <woutervddn> night night
20:43:33 <PvandeWyngaerde> no
20:43:40 <woutervddn> shall i end it?
20:43:43 <PvandeWyngaerde> ok for me
20:43:56 <woutervddn> #topic date for next meeting
20:44:10 <woutervddn> #info next meeting is on 1st of november same hour, same place
20:44:16 <woutervddn> #endmeeting