#ubuntu-be: bii-weekly meeting of Ubuntu-be

Meeting started by PvandeWyngaerde at 20:00:27 UTC (full logs).

Meeting summary

  1. Past Events (PvandeWyngaerde, 20:06:52)
    1. SUBTOPIC: Dipro Charleroi (PvandeWyngaerde, 20:07:01)
    2. ACTION: find other places to promote Ubuntu (PvandeWyngaerde, 20:17:17)
    3. http://www.louvainlinux.be/foire-du-libre/ (jurgentje, 20:20:29)
    4. SUBTOPIC: Fair Aalst (PvandeWyngaerde, 20:26:24)
    5. https://wiki.ubuntu.com/meetingology (PvandeWyngaerde, 20:36:27)
    6. IDEA: buy a book on Drupal for a f ew persons who are willign to commit to maintaining the site (PvandeWyngaerde, 20:40:48)

  2. Site Maintenance - Drupal (PvandeWyngaerde, 20:41:46)
    1. ACTION: RamiAdrien will send an email for the event rewics (PvandeWyngaerde, 20:42:52)
    2. http://www.apress.com/9781590597552 (jurgentje, 20:56:17)
    3. ACTION: jurgentje is sending a mail to sulumar to ask if he is interested in a 2nd handed drupal book from JanC (PvandeWyngaerde, 21:05:12)

  3. ideas/proposals about other places to promote Ubuntu? (PvandeWyngaerde, 21:10:00)
    1. SUBTOPIC: IRL meeting (PvandeWyngaerde, 21:26:49)
    2. ACTION: make a doodle for a IRL meeting (PvandeWyngaerde, 21:27:15)
    3. ACTION: contact guy from space for IRL meeting (PvandeWyngaerde, 21:38:54)

  4. New Hardware (PvandeWyngaerde, 21:46:55)


Meeting ended at 21:59:57 UTC (full logs).

Action items

  1. find other places to promote Ubuntu
  2. RamiAdrien will send an email for the event rewics
  3. jurgentje is sending a mail to sulumar to ask if he is interested in a 2nd handed drupal book from JanC
  4. make a doodle for a IRL meeting
  5. contact guy from space for IRL meeting


Action items, by person

  1. JanC
    1. jurgentje is sending a mail to sulumar to ask if he is interested in a 2nd handed drupal book from JanC
  2. jurgentje
    1. jurgentje is sending a mail to sulumar to ask if he is interested in a 2nd handed drupal book from JanC
  3. RamiAdrien
    1. RamiAdrien will send an email for the event rewics
  4. UNASSIGNED
    1. find other places to promote Ubuntu
    2. make a doodle for a IRL meeting
    3. contact guy from space for IRL meeting


People present (lines said)

  1. woutervddn (98)
  2. JanC (91)
  3. PvandeWyngaerde (67)
  4. jurgentje (57)
  5. RamiAdrien (22)
  6. meetingology (9)
  7. clamam (8)
  8. khildin (2)
  9. massimo21 (2)


Generated by MeetBot 0.1.5.