20:00:27 <PvandeWyngaerde> #startmeeting
20:00:27 <meetingology> Meeting started Thu Mar 15 20:00:27 2012 UTC.  The chair is PvandeWyngaerde. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00:27 <meetingology> 
20:00:27 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:00:36 <PvandeWyngaerde> let's start the meeting with a minute of idling because of the vitims of the bus crash
20:01:37 * woutervddn thinks epic bot is epic :o
20:01:55 <PvandeWyngaerde> #chair JanC PvandeWyngaerde
20:01:55 <meetingology> Current chairs: JanC PvandeWyngaerde
20:02:22 <jurgentje> brb
20:02:41 <PvandeWyngaerde> #meetingtopic bii-weekly meeting of Ubuntu-be
20:02:55 <woutervddn> (first of, sorry.. I didn't read your sentence pieter!)
20:03:32 <PvandeWyngaerde> do we have a agenda ?
20:03:36 <RamiAdrien> hi all
20:03:52 <woutervddn> o/ hi RamiAdrien
20:03:58 <RamiAdrien> :)
20:04:10 <woutervddn> PvandeWyngaerde, I don't know, i've been fairly absent last couple of weeks.. (blame school n stuff!)
20:05:38 <woutervddn> who's leading? maybe PvandeWyngaerde, or are there others who know how to handle the bot? :p
20:05:54 <PvandeWyngaerde> i also made JanC chair, so he can handle the bot too
20:06:14 <PvandeWyngaerde> any past events we want to report about ?   do we still need to evaluate Fosdem ?
20:06:33 <RamiAdrien> I had to report the dipro @ Charleroi on the wiki
20:06:52 <PvandeWyngaerde> #topic Past Events
20:07:01 <PvandeWyngaerde> #subtopic Dipro Charleroi
20:07:02 <JanC> RamiAdrien: how did things go?
20:07:07 <PvandeWyngaerde> do you have link ?
20:07:11 <jurgentje> sorry, was afk for a moment... back now
20:07:12 <RamiAdrien> not for the moment
20:07:19 <RamiAdrien> i am waiting for the pictures from a friend
20:07:46 <woutervddn> RamiAdrien, but they'll be on the wiki?
20:08:03 <RamiAdrien> yes as as soon as possible
20:09:45 <JanC> RamiAdrien: in any case: how did the Charleroi dipro fair go?
20:09:57 <RamiAdrien> Very weel
20:10:00 <RamiAdrien> well
20:10:09 <JanC> ah, great!
20:10:10 <RamiAdrien> during the morning we had a lot of people
20:10:26 <RamiAdrien> the event was smaller as usual
20:10:37 <RamiAdrien> but more people in the morning than usual
20:10:55 <JanC> yeah, so was HCC in Antwerp (*much* smaller, actually)
20:11:17 <JanC> compared to 2 years ago at least
20:11:29 <RamiAdrien> Antwerp is the bigger event?
20:11:38 <JanC> 25-day event
20:11:43 <JanC> 2-day
20:12:06 <JanC> in the past they used 2 or more halls
20:12:13 <JanC> now only 1 smaller one...
20:12:27 <PvandeWyngaerde> and a second fair about a different topic in the other hall
20:12:50 <woutervddn> hmm.. to bad :(
20:13:00 <RamiAdrien> ouch
20:13:28 <JanC> I remember HCC days in the early 1990s was like most of the "Bouwcentrum" (now "Antwerp Expo")
20:13:47 <JanC> 3 largest halls all full
20:13:59 <JanC> now it's not even the smallest hall full...
20:14:00 <jurgentje> Yeah, I also went there once as a teenager, with a big bag and lunch
20:14:32 <PvandeWyngaerde> nowadays people buy a tablet in a phone shop
20:14:52 <jurgentje> hehe... I buy it online :)
20:14:59 <jurgentje> (if I'd buy one that is-
20:15:17 <JanC> jurgentje: preferably going on Sunday when stands wanted to discount at any price to avoid having to rent a van/truck to haul hardware back...  ;)
20:16:32 <JanC> which points us to a goals for this year: find other places to promote Ubuntu  ☺
20:16:54 <jurgentje> hehe
20:17:02 <JanC> PvandeWyngaerde: you can buy a tablet at your local supermarket now
20:17:12 <jurgentje> RamiAdrien, you were organising a free event someplace in the future... how is that going?
20:17:14 <woutervddn> let's make it a goal for next year and actually make it happen!
20:17:17 <PvandeWyngaerde> #action find other places to promote Ubuntu
20:17:17 * meetingology find other places to promote Ubuntu
20:17:56 <RamiAdrien> Challenge accepted
20:17:58 <woutervddn> hey hey hey, that bot follows those things! :o
20:18:15 <woutervddn> ow god, there goes saying things without it getting noted..
20:18:54 <JanC> RamiAdrien: do you have contact with the people who do the event in L-l-N ?
20:19:12 <JanC> Olivier Tilmans
20:19:21 <RamiAdrien> Unfortunately not
20:19:22 <RamiAdrien> :/
20:19:30 <PvandeWyngaerde> what is the event called ?
20:19:31 <RamiAdrien> A lot of people are on the rewics
20:19:38 <RamiAdrien> la foire du libre
20:19:52 <PvandeWyngaerde> ok, that is a future event
20:20:08 <PvandeWyngaerde> did someone go to aalst ?
20:20:29 <jurgentje> http://www.louvainlinux.be/foire-du-libre/
20:20:29 <woutervddn> jup
20:20:56 <woutervddn> I was there :) together with Nero, kawabill and .. damn what's his name again..
20:21:03 <woutervddn> bjorn!
20:21:14 <jurgentje> was his name laurence? ;)
20:21:16 <PvandeWyngaerde> report @  https://wiki.ubuntu.com/BelgianTeam/ComputerFairs/Aalst_2012-01-29
20:21:21 <PvandeWyngaerde> succesful activity
20:21:32 <woutervddn> :p :o jurgen! you're spoiling the story I was going to tell! :D
20:22:18 <woutervddn> I was going to say, that to be honest the fair isn't the best place to promote us, yet it is a different audience than dipro.
20:22:20 <PvandeWyngaerde> different kind of audience ?
20:22:45 <woutervddn> PvandeWyngaerde, indeed.. one that doesn't hand fees to start with :D
20:22:47 <PvandeWyngaerde> and why is that no good place ?
20:23:21 <woutervddn> well, the amount of people who are interested/ the amount of people who are there isn't that great in my eyes..
20:23:35 <woutervddn> but we said we were going to do 3 of these events before we took conclusions..
20:23:40 <woutervddn> so we still have 1 to go.
20:23:57 <PvandeWyngaerde> just promoting and spreading the message, to get people to know ubuntu  is also needed imho
20:24:20 <JanC> woutervddn: I think it's also about "brand awareness" for Ubuntu/linux, and that will take longer than 3 events...   ;)
20:24:22 <jurgentje> +1
20:24:28 <woutervddn> PvandeWyngaerde, ofcourse! and that's why we are there, because we have the chance to spread the word to people we don't see on other events..
20:26:06 <jurgentje> okay... anything else on this event?
20:26:11 <woutervddn> we didn't got enough to pay the booth back, and that is what bothers me the most..
20:26:14 <PvandeWyngaerde> i forgot something
20:26:24 <PvandeWyngaerde> #subtopic Fair Aalst
20:26:46 <woutervddn> it's the second time we *only* get about �7, difference is that this time that money came from ourselves..
20:26:58 <JanC> I remember from some friends in the US, they had a booth at a local "country fair" where the local goat breeders & farmers showed of their stuff, with some music from local folk musicians added to it, in the end, they convinced 1 or 2 of those goat breeders to move to linux to cut costs...   ;)
20:27:23 <PvandeWyngaerde> so now they farm gnu's ?
20:27:31 <woutervddn> lol!
20:27:37 <JanC> linux isn't GNU!
20:27:48 <woutervddn> I don't have any problem standing there, but we should at least be able to run break even!
20:27:50 <jurgentje> now they have a serverfarm :)
20:28:03 <JanC> nobody promoted a hurd of goats  :P
20:28:46 <woutervddn> when you are on an educational program it's different, because you know you've got an impact, now everybody who was there can just put the CD aside and never use it, and that while we put both time and money in it..
20:28:51 <JanC> woutervddn: we need to break even overall, not per-event
20:29:31 <woutervddn> JanC, well let's count it out, Dipro + fairs at aalst.. are we still break even?
20:29:32 <JanC> about the CDs, maybe asking 1 € for them (as ubuntu-fr does) is an option?
20:30:13 <JanC> woutervddn: not sure how much Antwerp earned us in the end, but I'm sure we got a huge surplus there
20:30:23 <JanC> as the booth was free...
20:30:33 <PvandeWyngaerde> because of the donations we got for the t-shirts
20:30:42 <JanC> I'm sure we got > 100 € there
20:31:17 <JanC> which still gives a 50% profit, IIRC
20:31:17 <woutervddn> wow..
20:31:34 <woutervddn> well last couple of events I attended weren't that good..
20:31:44 <woutervddn> I guess it just frustrates me..
20:31:52 <woutervddn> anyhow I didn't tell you the best part of the fair!
20:32:07 <JanC> in Antwerp we gave away t-shirts for every donation < 15 €
20:32:13 <JanC> eh > 15 €
20:32:39 <woutervddn> there was a girl there from antwerp, Laurence, who came to ask something about her installation, after a bit of talking she even volunteered behind the booth for the rest of the day..
20:33:00 <jurgentje> hehe... we're gonna give T-shirts away to people donating < €15 saying: "I'm a cheap bastard giving crap to get a free T-shirt" :)
20:33:01 <JanC> woutervddn: that's what we *REALLY* need
20:33:11 <woutervddn> what? girls? :p
20:33:23 <woutervddn> :D lol at jurgentje
20:33:37 <JanC> not (only) girls; but peoplt who want to help
20:34:33 <jurgentje> okay... so do we now have a summary for meetingology ?
20:34:41 <JanC> :P
20:35:21 <woutervddn> :D
20:35:24 <PvandeWyngaerde> currently the full log is here: http://ubottu.com/meetingology/logs/ubuntu-be/2012/ubuntu-be.2012-03-15-20.00.log.txt
20:35:28 <PvandeWyngaerde> full report after the meeting
20:35:32 <jurgentje> cuz this would be a really smart bot to compute a summary... I'd have a hard time putting the most important part into a line
20:36:01 <JanC> jurgentje: we need to help meetingology with that
20:36:27 <PvandeWyngaerde> https://wiki.ubuntu.com/meetingology
20:36:51 <JanC> I love the free association going on, but you're right we need some conclusions in the end...  ;)
20:37:34 <PvandeWyngaerde> we can use idea or actions,   the agreed ones from last meeting were not in the report
20:37:36 <woutervddn> anyhow, anyone who has a last question about aalst?
20:38:28 <jurgentje> any other past events?
20:39:08 <PvandeWyngaerde> i guess we can move on to future events
20:39:31 <jurgentje> I'd just like to break between with a small point
20:39:37 <jurgentje> because I can't stay long tonight
20:40:01 <jurgentje> I suggested that we buy a book on Drupal for a f ew persons who are willign to commit to maintaining the site
20:40:10 <jurgentje> I thought PvandeWyngaerde and Sulumar already are 2 persons
20:40:16 <RamiAdrien> great
20:40:22 <jurgentje> possibly there could be a third one...
20:40:46 <jurgentje> I think it would be fair if we let them buy a decent book on Drupal in a language of their choice
20:40:48 <PvandeWyngaerde> #idea buy a book on Drupal for a f ew persons who are willign to commit to maintaining the site
20:40:52 <jurgentje> and we pay it back
20:40:57 <JanC> I have a drupal book, but probably somewhat outdated by now...
20:41:16 <jurgentje> :)
20:41:18 <JanC> Drupal 6
20:41:30 <JanC> I think we still use that, actually?
20:41:38 <woutervddn> jurgentje, I like the idea of a drupal book! at least if it aren't +150� ones :p
20:41:46 <woutervddn> JanC, indeed..
20:41:46 <PvandeWyngaerde> #topic Site Maintenance - Drupal
20:41:47 <jurgentje> Let these people buy a book themselves, they can then choose their own level of expertise
20:41:51 <RamiAdrien> sorry I can't stay longer today I have to go
20:42:09 <woutervddn> although.. sulumar was talking to me the other day about maybe moving away from drupal in the future..
20:42:13 <RamiAdrien> I will send an email for the event rewics ;)
20:42:20 <RamiAdrien> good night
20:42:26 <jurgentje> ok... gn RamiAdrien
20:42:32 <PvandeWyngaerde> ok
20:42:44 <jurgentje> PvandeWyngaerde, were you interested in digging deeper into the site too?
20:42:47 <woutervddn> but I think that's something we should consider later on..
20:42:52 <PvandeWyngaerde> #action RamiAdrien will send an email for the event rewics
20:42:52 * meetingology RamiAdrien will send an email for the event rewics
20:43:18 <PvandeWyngaerde> PvandeWyngaerde: yes i am, if i find time
20:43:37 <PvandeWyngaerde> hmm, now i am talking to myself
20:43:41 <JanC> woutervddn: I don't mind moving away from Drupal, but only if it's to something better  ;)
20:43:54 <woutervddn> JanC, ofcourse..
20:44:08 <PvandeWyngaerde> can we do a wiki only site ?
20:44:22 <JanC> probably...
20:44:31 <jurgentje> I don't think a wiki site is good unless you only want to reach geeks :/
20:44:57 <JanC> jurgentje: wiki's *can* look okay to non-geeks  ;)
20:45:05 <jurgentje> I think Drupal is a good starting point (even though I personally prefer Joomla, but that's an off topic item here)
20:45:41 <JanC> jurgentje: joomla is one of the things I *DON'T* want on the server though (as an admin)
20:45:43 <jurgentje> JanC, then you need a Wiki expert capable of templating that... so it only shifts the problem... and can we migrate the support points map to wiki?
20:45:47 <woutervddn> euhmn.. I actually don't give a f*ck what goes behind it but it needs to be something dynamic..
20:45:52 <woutervddn> no static homepage!
20:46:27 <jurgentje> JanC, I know... that's why I said "me personally" and that it's off topic.
20:46:27 <JanC> running joomla means I have to be on alert 24/7
20:46:45 <JanC> to install security fixes
20:47:11 <JanC> I only do that if ubuntu-be pays me for it  :P
20:47:12 <jurgentje> we're not going to Joomla, I already know that. (and since I'm not going to maintain, I don't care about it either... maintainer is one who needs to decide)
20:47:50 <JanC> right
20:47:52 <woutervddn> I think we should start by listing a feature list, and then choose our platform based on that ;)
20:48:09 <PvandeWyngaerde> we need 4 languages ?
20:48:25 <woutervddn> ^imho yes!
20:48:27 <jurgentje> are we going to switch? or are we just going to think about it? afaik Drupal is solid and very flexible. It's rather complex though
20:48:58 <JanC> Drupal is medium solid & medium complex
20:49:00 <jurgentje> I do think that if more technical people achieve learning Drupal for Ubuntu-be, they gain a professional competence
20:49:28 <PvandeWyngaerde> can we ask someone who already knows drupal professionaly for some free help ?
20:49:39 <woutervddn> I think it's to soon to switch now.. just give it a few months of thought and then we'll see..
20:49:48 <JanC> we can ask...  ☺
20:49:54 <woutervddn> it's not like we desperately need a new site at the moment.. or are we mistaken?
20:49:56 <jurgentje> do you know anyone?
20:50:01 <JanC> woutervddn: +1
20:50:04 <woutervddn> mongolito404.. :D
20:50:09 <jurgentje> I'm still in favor of just buying the drupal books
20:50:33 <PvandeWyngaerde> any drupal updates we NEED to install ?
20:50:41 <jurgentje> mongolito already stated clearly that he doesn't have the time anymore to do more that urgencies
20:50:42 <JanC> if somebody is really serious about this, I mail my Drupal 6 book...
20:51:20 <JanC> "Pro Drupal Development", published by Apress, covering Drupal 6
20:51:23 <jurgentje> I disagree... if Sulumar wants a more advanced book on Drupal (or a new one), I think this is a fair investment in the group and in persons
20:52:07 <jurgentje> same goes for PvandeWyngaerde  ... or someone else who already has some proven history in Ubuntu-be
20:52:15 <JanC> and ubuntu-be can pay me some part of the original price (as it's 2nd-hand now ;) )
20:52:15 <woutervddn> jurgentje, i agree.. on the other hand, only when he's willing to do so..
20:52:42 <jurgentje> that's my opinion.  It's as good an investment as a rollup or flyers.
20:52:56 <PvandeWyngaerde> maybe we can ask the mailinglist
20:53:05 <jurgentje> woutervddn, obviously. We should offer it to him - not just send him a book off course
20:53:13 <woutervddn> indeed :)
20:53:19 <woutervddn> then I back your idea :)
20:54:18 <JanC> please consider buying my book 2nd-hand; I don't need/want it anymore, and will be cheaper...  :P
20:54:43 <jurgentje> I don't know a thing about Drupal... so I don't know how recent that book is
20:54:58 <woutervddn> it's drupal6.. and yes we're still using 6 in our site but imho we should migrate to 7..
20:55:01 <PvandeWyngaerde> JanC: what is the isbn ?
20:55:39 <jurgentje> but you can propose that book (and even tell him it will be cheaper too) ... and if it's his first choice... this can be sent/sold to him (paid by Ubuntu-be)
20:55:55 <JanC> 978-1-4302-0989-8
20:56:17 <jurgentje> http://www.apress.com/9781590597552
20:56:50 <JanC> yep, that one
20:56:50 <jurgentje> looks like a very decent book
20:57:32 <JanC> I'd be happy to send it to whoever is serious about ubuntu-be website development
20:58:05 <jurgentje> Cool!
20:58:38 <jurgentje> who wants to get in touch with sulumar about this? PvandeWyngaerde ... are you into (this or another) book on Drupal?
20:59:27 <JanC> say, for 15 € including P&P   ;)
20:59:39 <JanC> or maybe even 10 €
20:59:40 <woutervddn> lol 15� is nothing for a book :D
20:59:57 <JanC> well, I don't use it
21:00:06 <PvandeWyngaerde> i don't like to read books
21:00:22 <jurgentje> no, you're not getting a subscribtion to lynda :)
21:00:40 <woutervddn> lynda?
21:00:56 <jurgentje> video tutorials on a gazillion topics
21:01:01 <jurgentje> lynda.com
21:01:20 <JanC> basically, price depends on what ubuntu-be wants to pay  ;)
21:02:20 <jurgentje> I think €15 is more than a fair price
21:02:46 <jurgentje> so who will contact Sulumar and ask if he's interested?
21:03:13 <JanC> it's not in "mint" condition, but nothing that hinders its use
21:03:24 <woutervddn> jurgentje, you have his email?
21:04:10 <PvandeWyngaerde> dont paste it here
21:04:24 <jurgentje> okay
21:04:25 <jurgentje> found it
21:04:29 <jurgentje> I'm sending a mail right now
21:04:40 <woutervddn> PvandeWyngaerde, lol, wasn't planning 2 :p
21:05:12 <PvandeWyngaerde> #action jurgentje is sending a mail to sulumar to ask if he is interested in a 2nd handed drupal book from JanC
21:05:12 * meetingology jurgentje is sending a mail to sulumar to ask if he is interested in a 2nd handed drupal book from JanC
21:08:05 <PvandeWyngaerde> anything else ?
21:08:42 <jurgentje> sent
21:09:00 <woutervddn> not about the website :)
21:09:44 <JanC> does anybody have ideas/proposals about other places to promote Ubuntu?
21:09:45 <jurgentje> okay... so I'm off now. bye to all... I think you were on the topic of future events :)
21:10:00 <PvandeWyngaerde> #topic ideas/proposals about other places to promote Ubuntu?
21:10:10 <massimo21> goo night
21:10:14 <massimo21> good
21:10:54 <woutervddn> schools...
21:11:01 <PvandeWyngaerde> who is still here ?
21:11:12 <JanC> o/
21:11:41 <clamam> i am
21:12:25 <JanC> another question: who's doing an Ubuntu release party for 12.04 ?
21:12:30 <clamam> why not ask for doi,g some little presentations at it-departments of public places
21:12:32 <woutervddn> u
21:12:34 <woutervddn> *i
21:12:55 <JanC> clamam: is bitmappers doing one this time?
21:13:06 <woutervddn> clamam, we can.. but for that and schools etc I think we should put out a decent course set..
21:13:06 <clamam> last year in seo
21:14:13 <clamam> last year in september the supervisor of the it-department from the City Genk was very impressed
21:14:55 <woutervddn> clamam, then we should do those things more often!
21:14:58 <clamam> this sunday i will update the presentation for the digitale week
21:15:15 <woutervddn> I'm the first to help with the making of a set of educational lessons, but I'm not going to do it alone..
21:15:23 <woutervddn> and that is also something that should be worked out IRL..
21:15:39 <clamam> idd
21:18:01 <woutervddn> it's a massive project, we shouldn't underestimate it.. But if we want to include education in our "road map" it's a must imho
21:18:23 <JanC> do we want to propose an IRL meeting date?
21:18:45 <PvandeWyngaerde> we can create a doodle
21:18:46 <woutervddn> great plan.. :)
21:18:52 <woutervddn> +1 for PvandeWyngaerde
21:19:05 <PvandeWyngaerde> and use the space in brussel they offered us
21:19:19 <JanC> actually, I think we need to discuss this with some people involved with education, maybe?
21:20:02 <woutervddn> JanC, like jurgentje?
21:20:10 <woutervddn> clamam, en kawabill?
21:21:06 <JanC> which might include people who don't use linux/ubuntu yet, as long as they believe in the idea that IT education should not focus on 1 particular set of technologies
21:21:07 <clamam> if i have the time i will do it, but for now with a possible new job in sight????
21:21:34 <PvandeWyngaerde> we can always refer them to demo pc's from multiseatpc
21:22:15 <woutervddn> ow, clamam is going for a career change? ;p
21:22:16 <JanC> woutervddn: jurgentje is not involved with education AFAIK (even if he works at a school, and thus could be a good contact)
21:22:33 <woutervddn> JanC, he has given class for 1 year.. :)
21:22:46 <PvandeWyngaerde> he is preventieadviseur at a school
21:22:55 <woutervddn> now he is :)
21:23:19 <JanC> well, so he has limited experience, which can be valuable indeed
21:23:49 <woutervddn> let's make a doodle and ask the ML who has expierence with education..
21:24:04 <woutervddn> I myself will try and find some people who are in to that as well and maybe some other can.. :)
21:25:05 <JanC> my experience with that dates back to the 1980s, and teaching "bijles" information technology to my niece for her "herexamen"
21:25:18 <JanC> to my cousin
21:25:49 <woutervddn> :D great.. make sure to put your dates in the doodle as well! :p
21:26:49 <PvandeWyngaerde> #subtopic IRL meeting
21:27:01 <JanC> she succeeded with 17/20 with my 1 week of teaching, after having failed 6/20 with her regular teacher's 1 year though...
21:27:13 <JanC> :P
21:27:15 <PvandeWyngaerde> #action make a doodle for a IRL meeting
21:27:15 * meetingology make a doodle for a IRL meeting
21:27:19 <PvandeWyngaerde> what was it about ?
21:27:40 <JanC> we probably need several IRL meetings  :P
21:27:45 <woutervddn> ^ +100
21:28:01 <JanC> edu team might be one
21:28:02 <PvandeWyngaerde> we should have done more at fosdem when we are all there
21:28:16 <JanC> PvandeWyngaerde: no time during FOSDEM
21:28:19 <woutervddn> PvandeWyngaerde, at fosdem we don't have time :p
21:28:45 <JanC> we could have done something on Fri/Mon before/after maybe
21:30:35 <PvandeWyngaerde> any generel timeframe for the meeting ?  april ? july ? august ?
21:32:02 <woutervddn> april.. :)
21:32:24 <JanC> depends on what meeting for what, also
21:32:25 <woutervddn> if we have a meeting in april we can actually start in july.. :D
21:35:09 <JanC> I guess March is too early?  :P
21:35:53 <woutervddn> that will be hard yes :p
21:36:03 <woutervddn> we also need time to contact the guy from that space..
21:37:06 <JanC> right
21:38:54 <PvandeWyngaerde> #action contact guy from space for IRL meeting
21:38:54 * meetingology contact guy from space for IRL meeting
21:39:36 <JanC> I contact them?
21:40:12 <PvandeWyngaerde> they offered to you, maybe cc the council ?
21:40:21 <JanC> okay  ☺
21:40:29 <clamam> i must go now, good night
21:41:28 <woutervddn> :)
21:41:29 <PvandeWyngaerde> hello khildin, are you here for the meeting ?
21:41:56 <khildin> hi there... not particularly....
21:42:34 <khildin> but Iĺl be happy to watch your discussion... if there is no objection that is...
21:43:01 <PvandeWyngaerde> ok, no problem
21:43:26 <JanC> I think we're close to finishing, but you're always welcome
21:45:11 <PvandeWyngaerde> woutervddn: anything you want to say about that hardware ?
21:45:32 <woutervddn> euhmn.. nothing new to report actually.. :p
21:45:33 <woutervddn> I think
21:45:40 <woutervddn> I said it all on the ML//
21:45:41 <woutervddn> *..
21:45:46 <woutervddn> any questions about it?
21:46:41 <JanC> woutervddn: what hardware is that?
21:46:55 <PvandeWyngaerde> #topic New Hardware
21:46:57 <JanC> if you have info...
21:47:20 <woutervddn> well I don't.. it are at least dual cores..
21:47:48 <woutervddn> (well that's what my father told me.. he wasn't sure either, but figuring the computers are less than 4 years old I suppose that is correct)
21:48:10 <woutervddn> they run a couple of fairly big SAP programs on it..
21:48:17 <JanC> soundslike those could be really useful to replcae our Thinkpads
21:48:47 <JanC> well, if they are laptops  ;)
21:48:50 <woutervddn> all those desktops include 2 screen (supposed to be 17" or 19")
21:49:06 <woutervddn> each laptop older than 3 years is going to be changed as well.. not sure how much of those I'll be able claim..
21:49:18 <JanC> desktops/screens are relatively "huge" to transport
21:49:59 <JanC> so laptops prefered, I guess
21:50:25 <woutervddn> JanC, yes indeed.. but I'm not sure how much "freedom of choice" I'll have ;-)
21:50:26 <JanC> but we won't turn away any usable hardware
21:50:54 <woutervddn> also there aren't that many laptop as far as I know.. only those who travel from time to time have those..
21:53:03 <woutervddn> excuse me for a second.. a friend just asked me "what is ubuntu".. -_-'
21:53:16 <PvandeWyngaerde> i can only say,  if they are from a company, make sure the harddisks are wiped, and i mean really wiped
21:53:43 * JanC has to leave soon
21:54:23 <PvandeWyngaerde> ok, its almost 23h, i think we can end the meeting
21:54:53 <woutervddn> they well :)
21:54:55 <woutervddn> *will
21:55:28 <woutervddn> last time I got a computer from them it came so clean that I couldn't even get anything remotely decent but traces from a xubuntu install preformed after whiping it..
21:56:21 <PvandeWyngaerde> everyone agrees to end the meeting ?
21:57:05 <woutervddn> jup
21:59:57 <PvandeWyngaerde> #endmeeting