#lubuntu-devel: Lubuntu 10 February 2016 19:00 UTC meeting

Meeting started by wxl at 19:15:04 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda is our agenda (wxl, 19:15:31)

  1. Test cases for Lubuntu (wxl, 19:16)
    1. https://wiki.ubuntu.com/Lubuntu/LXQt (wxl, 19:22:51)

  2. QA (wxl, 19:32)
    1. https://wiki.ubuntu.com/Lubuntu/Testing (wxl, 19:38:51)
    2. http://phillw.net/isos/lubuntu/wily/ (wxl, 19:44:44)
    3. ACTION: tsimonq2 will make a blueprint for lxqt testcases (wxl, 19:46)
    4. ACTION: wxl will edit the RaspberryPi page to include clear download links (wxl, 19:46)
    5. ACTION: redwolf will include the RaspberryPi download link(s) to the lubuntu.me website (wxl, 19:46)
    6. ACTION: Trusty needs testing in the upcoming week for the point release, tsimonq2 will definitely test (tsimonq2, 19:47)
    7. ACTION: tsimonq2 will send an email to lubuntu-devel about the QA testcases (tsimonq2, 19:48)

  3. donation area (wxl, 19:50)
    1. ACTION: redwolf phillw and/or wxl to have Julien send on his paperwork for the donation area (wxl, 19:54)
    2. ACTION: phillw to give redwolf our constitution (re: donations) to get up on lubuntu.me (wxl, 19:56)
    3. http://phillw.net/LubuntuConstitution.txt (phillw, 19:57:42)

  4. anything else (wxl, 20:00)


Meeting ended at 20:05:18 UTC (full logs).

Action items

  1. tsimonq2 will make a blueprint for lxqt testcases
  2. wxl will edit the RaspberryPi page to include clear download links
  3. redwolf will include the RaspberryPi download link(s) to the lubuntu.me website
  4. Trusty needs testing in the upcoming week for the point release, tsimonq2 will definitely test
  5. tsimonq2 will send an email to lubuntu-devel about the QA testcases
  6. redwolf phillw and/or wxl to have Julien send on his paperwork for the donation area
  7. phillw to give redwolf our constitution (re: donations) to get up on lubuntu.me


Action items, by person

  1. phillw
    1. redwolf phillw and/or wxl to have Julien send on his paperwork for the donation area
    2. phillw to give redwolf our constitution (re: donations) to get up on lubuntu.me
  2. redwolf
    1. redwolf will include the RaspberryPi download link(s) to the lubuntu.me website
    2. redwolf phillw and/or wxl to have Julien send on his paperwork for the donation area
    3. phillw to give redwolf our constitution (re: donations) to get up on lubuntu.me
  3. tsimonq2
    1. tsimonq2 will make a blueprint for lxqt testcases
    2. Trusty needs testing in the upcoming week for the point release, tsimonq2 will definitely test
    3. tsimonq2 will send an email to lubuntu-devel about the QA testcases
  4. wxl
    1. wxl will edit the RaspberryPi page to include clear download links
    2. redwolf phillw and/or wxl to have Julien send on his paperwork for the donation area


People present (lines said)

  1. wxl (131)
  2. tsimonq2 (74)
  3. redwolf (27)
  4. phillw (13)
  5. meetingology (10)
  6. ubot93 (2)
  7. thsefdhefgsethfs (1)


Generated by MeetBot 0.1.5.