#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:26:28 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:27)
    1. ACTION: carry over blackboxsw close and land Openstack metadata handling bug https://bugs.launchpad.net/cloud-init/+bug/1801364 (blackboxsw, 16:32)

  2. Recent Changes (blackboxsw, 16:36)
  3. In-Progress Development (blackboxsw, 16:47)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:47:27)

  4. Office Hours (next ~30 minutes) (blackboxsw, 16:51)
    1. https://code.launchpad.net/~rjschwei/cloud-init/+git/cloud-init/+merge/357710 merged (blackboxsw, 17:30:08)
    2. https://cloud-init.github.io (blackboxsw, 17:31:10)


Meeting ended at 17:31:12 UTC (full logs).

Action items

  1. carry over blackboxsw close and land Openstack metadata handling bug https://bugs.launchpad.net/cloud-init/+bug/1801364


Action items, by person

  1. blackboxsw
    1. carry over blackboxsw close and land Openstack metadata handling bug https://bugs.launchpad.net/cloud-init/+bug/1801364


People present (lines said)

  1. blackboxsw (60)
  2. robjo (6)
  3. ubot5 (6)
  4. meetingology (4)


Generated by MeetBot 0.1.5.