#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 21:02:32 UTC (full logs).

Meeting summary

  1. Open action items (bluesabre, 21:10)
    1. bluesabre and jphilips to send follow-up email/vote to the list (bluesabre, 21:11)
    2. ACTION: bluesabre and jphilips to send follow-up vote for desktop changes to the ML (bluesabre, 21:12)

  2. Updates and announcements (bluesabre, 21:12)
    1. akxwi-dave and slickymaster have been deactivated from the team since they've been inactive for a while. Thanks for all the support you've given us over the years! (bluesabre, 21:13)
    2. jphilips put together a nice release video for 20.04, check it out if you haven't seen it (link below) (bluesabre, 21:15)
    3. https://www.youtube.com/watch?v=4a_uVSNnIGY (bluesabre, 21:15:58)

  3. Discussion (bluesabre, 21:23)
    1. SUBTOPIC: GitHub Proposal (bluesabre, 21:23)
    2. ''Vote:'' Move code hosting and translations to GitHub and Transifex? (Carried) (bluesabre, 21:54)
    3. ACTION: bluesabre to move code hosting and translations to GitHub and Transifex (bluesabre, 21:54)
    4. SUBTOPIC: Telegram Groups and IRC Bridge (bluesabre, 21:55)
    5. https://wiki.xubuntu.org/proposals/telegram-bridge (bluesabre, 21:56:36)
    6. ''Vote:'' Connect Telegram with #xubuntu? (Deadlock) (bluesabre, 22:23)
    7. ACTION: bluesabre to send vote to ML for Xubuntu Telegram bridge (bluesabre, 22:23)
    8. SUBTOPIC: Xubuntu Council Nominations for the 22.04 Cycle (bluesabre, 22:24)
    9. ACTION: bluesabre to notify the ML of Xubuntu Council nominations (bluesabre, 22:27)

  4. AOB (bluesabre, 22:29)
  5. Schedule next meeting (bluesabre, 22:37)
    1. ACTION: knome to schedule next meeting (bluesabre, 22:37)


Meeting ended at 22:37:50 UTC (full logs).

Action items

  1. bluesabre and jphilips to send follow-up vote for desktop changes to the ML
  2. bluesabre to move code hosting and translations to GitHub and Transifex
  3. bluesabre to send vote to ML for Xubuntu Telegram bridge
  4. bluesabre to notify the ML of Xubuntu Council nominations
  5. knome to schedule next meeting


Action items, by person

  1. bluesabre
    1. bluesabre and jphilips to send follow-up vote for desktop changes to the ML
    2. bluesabre to move code hosting and translations to GitHub and Transifex
    3. bluesabre to send vote to ML for Xubuntu Telegram bridge
    4. bluesabre to notify the ML of Xubuntu Council nominations
  2. jphilips
    1. bluesabre and jphilips to send follow-up vote for desktop changes to the ML
  3. knome
    1. knome to schedule next meeting


People present (lines said)

  1. bluesabre (122)
  2. pleia2 (49)
  3. jphilips (39)
  4. meetingology (31)
  5. Unit193 (29)
  6. ochosi (28)
  7. ubottu (1)
  8. knome (0)
  9. krytarik (0)


Generated by MeetBot 0.1.5.