#xubuntu-devel: Xubuntu Community Meeting

Meeting started by ochosi at 23:01:28 UTC (full logs).

Meeting summary

    1. Agenda at https://wiki.ubuntu.com/Xubuntu/Meetings (ochosi, 23:02)

  1. Open action items (ochosi, 23:02)
    1. https://lists.ubuntu.com/archives/xubuntu-devel/2020-January/thread.html ? (JackFrost, 23:04:29)
    2. https://imgur.com/0b5Vigf.png (ochosi, 23:05:31)

  2. Updates and announcements (ochosi, 23:06)
    1. Xfce 4.15 is progressing well and there are a few more releases around the corner (ochosi, 23:07)
    2. The new dark theme, Greybird-dark was just released (bluesabre, 23:08)
    3. SUBTOPIC: Xubuntu 20.04 Planning (ochosi, 23:18)
    4. xfce4-panel 4.14.2 shall be released shortly (ochosi, 23:21)
    5. xfce4-settings 4.14.2 shall be released shortly (ochosi, 23:22)
    6. xfdesktop 4.14.2 shall be released shortly (ochosi, 23:23)
    7. xfce4-session 4.14.1 shall be released shortly (ochosi, 23:24)

  3. Discussion (ochosi, 23:31)
    1. ACTION: bluesabre to send an email to the xubuntu / xubuntu-devel list about looking for a new web lead (someone who doesn't hate wordpress) (ochosi, 23:34)
    2. ACTION: JackFrost to schedule the next team meeting (ochosi, 23:55)


Meeting ended at 23:56:20 UTC (full logs).

Action items

  1. bluesabre to send an email to the xubuntu / xubuntu-devel list about looking for a new web lead (someone who doesn't hate wordpress)
  2. JackFrost to schedule the next team meeting


Action items, by person

  1. bluesabre
    1. bluesabre to send an email to the xubuntu / xubuntu-devel list about looking for a new web lead (someone who doesn't hate wordpress)
  2. JackFrost
    1. JackFrost to schedule the next team meeting


People present (lines said)

  1. ochosi (110)
  2. bluesabre (60)
  3. JackFrost (16)
  4. meetingology (11)
  5. ubottu (3)
  6. franksmcb (3)
  7. kryten (2)
  8. pleia2 (2)
  9. pleia (0)


Generated by MeetBot 0.1.5.