#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 22:00:27 UTC (full logs).

Meeting summary

  1. Open action items (bluesabre, 22:06)
  2. Updates and announcements (bluesabre, 22:07)
    1. Xfce 4.14 to be released August 11, 2019 (in time for Eoan) (bluesabre, 22:07)
    2. flocculant (Kev) has left the position of QA lead / Xubuntu Council (thanks for all the years of help) (bluesabre, 22:08)
    3. ochosi (Simon) has filled the remaining Xubuntu Council position following a team vote (bluesabre, 22:08)
    4. jjfrv8 (Jack) has officially left the Xubuntu Team (thanks for all the help, take care!) (bluesabre, 22:09)

  3. Discussion (bluesabre, 22:12)
    1. SUBTOPIC: Replacing Light Locker with Xfce Screensaver (bluesabre, 22:12)
    2. ACTION: bluesabre to replace light-locker with xfce4-screensaver in eoan (bluesabre, 22:16)
    3. SUBTOPIC: Including additional keyboard shortcuts common to other desktops / OSes (bluesabre, 22:17)
    4. ACTION: bluesabre to mail the mailing list to discuss additional keyboard shortcuts (bluesabre, 22:26)
    5. SUBTOPIC: Configuring GIMP to use the GTK theme (instead of dark) (bluesabre, 22:27)
    6. ACTION: bluesabre to mail the team regarding the GTK styles in GIMP (noting GTK used to be default) (bluesabre, 22:38)
    7. SUBTOPIC: Color emoji in Xubuntu (bluesabre, 22:38)
    8. ACTION: bluesabre to email a team vote for color emoji support in Xubuntu (bluesabre, 22:44)
    9. SUBTOPIC: Expanding membership (bluesabre, 22:46)
    10. ACTION: bluesabre to work on improving "starting point" documentation for dev/QA (bluesabre, 23:16)
    11. ACTION: bluesabre to reach out to other flavors to improve shared documentation (bluesabre, 23:16)
    12. SUBTOPIC: QA (bluesabre, 23:19)
    13. SUBTOPIC: Collaboration with Ubuntu Studio (bluesabre, 23:29)
    14. https://lists.ubuntu.com/archives/xubuntu-devel/2019-May/011793.html (bluesabre, 23:34:55)

  4. AOB (bluesabre, 23:45)
  5. Schedule next meeting (bluesabre, 23:46)
    1. ACTION: knome to schedule next meeting, but skip him if he doesn't in a sensible amount of time (bluesabre, 23:47)


Meeting ended at 23:47:24 UTC (full logs).

Action items

  1. bluesabre to replace light-locker with xfce4-screensaver in eoan
  2. bluesabre to mail the mailing list to discuss additional keyboard shortcuts
  3. bluesabre to mail the team regarding the GTK styles in GIMP (noting GTK used to be default)
  4. bluesabre to email a team vote for color emoji support in Xubuntu
  5. bluesabre to work on improving "starting point" documentation for dev/QA
  6. bluesabre to reach out to other flavors to improve shared documentation
  7. knome to schedule next meeting, but skip him if he doesn't in a sensible amount of time


Action items, by person

  1. bluesabre
    1. bluesabre to replace light-locker with xfce4-screensaver in eoan
    2. bluesabre to mail the mailing list to discuss additional keyboard shortcuts
    3. bluesabre to mail the team regarding the GTK styles in GIMP (noting GTK used to be default)
    4. bluesabre to email a team vote for color emoji support in Xubuntu
    5. bluesabre to work on improving "starting point" documentation for dev/QA
    6. bluesabre to reach out to other flavors to improve shared documentation
  2. knome
    1. knome to schedule next meeting, but skip him if he doesn't in a sensible amount of time


People present (lines said)

  1. bluesabre (159)
  2. knome (99)
  3. Eickmeyer (65)
  4. pleia2 (23)
  5. Unit193 (22)
  6. Spass (11)
  7. meetingology (11)


Generated by MeetBot 0.1.5.