#xubuntu-devel: Xubuntu Community Meeting

Meeting started by ochosi at 22:02:39 UTC (full logs).

Meeting summary

  1. Open action items (ochosi, 22:04)
  2. Updates and Announcements (ochosi, 22:13)
    1. SUBTOPIC: Wallpaper contest results (ochosi, 22:13)
    2. We have 6 winning wallpapers from 6 different contestants! (knome, 22:14)
    3. We're still working with the contestants, but at least 5 of the winning submissions will be included in 4k resolution (woot!) (knome, 22:15)
    4. Blog will be updated soon with winners' names and winning submissions :) (knome, 22:15)
    5. A huge thank you everybody for submitting! We had a total of 162 submissions compared to less than 100 last time. We have an awesome (and I hope a growing) community! (knome, 22:18)
    6. SUBTOPIC: Release Schedule (bluesabre, 22:22)
    7. Bionic Final Beta should be landing soon, today/tomorrow (bluesabre, 22:22)
    8. Translations are due next week (bluesabre, 22:22)
    9. Final Freeze is the 23rd (bluesabre, 22:23)
    10. Final Release is the 26th (bluesabre, 22:23)
    11. Release Candidate on the 19th (bluesabre, 22:25)

  3. Discussion (ochosi, 22:31)
    1. SUBTOPIC: Icon changes after UIF (ochosi) (ochosi, 22:31)
    2. http://i.imgur.com/ppHvVhK.png (ochosi, 22:33:06)
    3. ACTION: bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix (ochosi, 22:47)
    4. ACTION: ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating (ochosi, 22:47)
    5. ACTION: ochosi will manually update whatever icons are left over from the script approach (ochosi, 22:48)
    6. ACTION: knome will file the UIFe paperwork once the branch is ready (ochosi, 22:48)
    7. ACTION: bluesabre will again be doing the uploading honours (ochosi, 22:48)

  4. Discussion (knome, 22:51)
    1. SUBTOPIC: 18.04 Community Wallpaper Contest Winners (knome, 22:51)
    2. https://xubuntu.org/news/18-04-community-wallpaper-contest-winners/ (knome, 22:51:41)

  5. Schedule next meeting (ochosi, 22:55)
    1. ACTION: Unit193 to schedule the next meeting (ochosi, 22:56)


Meeting ended at 22:56:59 UTC (full logs).

Action items

  1. bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix
  2. ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
  3. ochosi will manually update whatever icons are left over from the script approach
  4. knome will file the UIFe paperwork once the branch is ready
  5. bluesabre will again be doing the uploading honours
  6. Unit193 to schedule the next meeting


Action items, by person

  1. ali1234
    1. ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
  2. bluesabre
    1. bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix
    2. bluesabre will again be doing the uploading honours
  3. knome
    1. knome will file the UIFe paperwork once the branch is ready
  4. ochosi
    1. ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
    2. ochosi will manually update whatever icons are left over from the script approach
  5. Unit193
    1. Unit193 to schedule the next meeting


People present (lines said)

  1. ochosi (131)
  2. knome (82)
  3. bluesabre (57)
  4. jd109 (28)
  5. pleia2 (14)
  6. meetingology (12)
  7. Unit193 (5)
  8. knome_web (4)
  9. ali1234 (4)


Generated by MeetBot 0.1.5.