#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 20:00:23 UTC (full logs).

Meeting summary

  1. Open action items (knome, 20:01)
  2. Updates and Announcements (knome, 20:02)
    1. SUBTOPIC: Wallpaper contest results (knome) (knome, 20:02)
    2. SUBTOPIC: Dbus timeout bug (flocculant) (knome, 20:02)
    3. https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1754836 (knome, 20:03:00)
    4. in case a fix or a good workaround isn't found, add a mention about this in the release notes (knome, 20:10)
    5. SUBTOPIC: Numlockx on laptops (flocculant) (knome, 20:12)
    6. https://bugs.launchpad.net/ubuntu/+source/xubuntu-default-settings/+bug/1759112 (knome, 20:12:16)
    7. SUBTOPIC: Freezes (knome, 20:19)
    8. Documentation String Freeze: March 29 (two days!) (knome, 20:19)
    9. Final Beta Freeze: April 2 (for final beta on April 5) (knome, 20:19)
    10. (non-language-pack) Translation Freeze: April 12 (knome, 20:20)

  3. Discussion (knome, 20:21)
    1. SUBTOPIC: - Result of Dev/QA recent blogpost (knome, 20:22)
    2. ACTION: knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing (knome, 20:26)

  4. Schedule next meeting (knome, 20:27)
    1. ACTION: ochosi to schedule next meeting (knome, 20:27)


Meeting ended at 20:29:13 UTC (full logs).

Action items

  1. knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing
  2. ochosi to schedule next meeting


Action items, by person

  1. flocculant
    1. knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing
  2. knome
    1. knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing
  3. ochosi
    1. ochosi to schedule next meeting
  4. pleia2
    1. knome, pleia2 and flocculant to coordinate some social media publicity for final beta testing


People present (lines said)

  1. knome (83)
  2. flocculant (57)
  3. meetingology (7)
  4. willem (2)
  5. ubottu (2)
  6. ali1234 (1)
  7. krytarik (1)
  8. ochosi (0)
  9. pleia2 (0)


Generated by MeetBot 0.1.5.