#xubuntu-devel Meeting

Meeting started by flocculant at 22:00:36 UTC (full logs).

Meeting summary

  1. Open action items (flocculant, 22:08)
    1. ACTION: : bluesabre and ochosi to get on with it and include xfpm 1.6 (flocculant, 22:11)

  2. Discussion (flocculant, 22:12)
    1. SUBTOPIC: Artful Point 1 iso (flocculant, 22:13)
    2. SUBTOPIC: 18.04 wallpaper contest (flocculant, 22:18)

  3. Schedule next meeting (flocculant, 22:27)
  4. Discussion #2 (flocculant, 22:27)
    1. SUBTOPIC: Xfpm (flocculant, 22:44)
    2. ACTION: bluesabre JackFrost to package and upload xfpm (flocculant, 22:45)
    3. SUBTOPIC: Other Xfce components/releases (ochosi, 22:46)
    4. https://git.xfce.org/apps/xfce4-taskmanager/ (ochosi, 23:00:50)
    5. SUBTOPIC: gtk-theme-config status quo (ochosi, 23:14)

  5. blueprints status (ochosi, 23:28)
    1. SUBTOPIC: devel blueprint (ochosi, 23:29)
    2. https://launchpad.net/ubuntu/+source/xfce4-indicator-plugin/2.3.3-1 (JackFrost, 23:47:57)
    3. ACTION: bluesabre to reach out to pidgin devs regarding system themes (bluesabre, 23:57)
    4. ACTION: flocculant to mail list(s) re 17.04 EOL and draft blog post (flocculant, 00:11)


Meeting ended at 00:12:22 UTC (full logs).

Action items

  1. : bluesabre and ochosi to get on with it and include xfpm 1.6
  2. bluesabre JackFrost to package and upload xfpm
  3. bluesabre to reach out to pidgin devs regarding system themes
  4. flocculant to mail list(s) re 17.04 EOL and draft blog post


Action items, by person

  1. bluesabre
    1. : bluesabre and ochosi to get on with it and include xfpm 1.6
    2. bluesabre JackFrost to package and upload xfpm
    3. bluesabre to reach out to pidgin devs regarding system themes
  2. flocculant
    1. flocculant to mail list(s) re 17.04 EOL and draft blog post
  3. JackFrost
    1. bluesabre JackFrost to package and upload xfpm
  4. ochosi
    1. : bluesabre and ochosi to get on with it and include xfpm 1.6


People present (lines said)

  1. flocculant (168)
  2. ochosi (151)
  3. knome (34)
  4. bluesabre (31)
  5. JackFrost (15)
  6. pleia2 (11)
  7. meetingology (8)
  8. krytarik (1)
  9. ubottu (1)


Generated by MeetBot 0.1.5.