#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 22:00:04 UTC (full logs).

Meeting summary

  1. Open action items (knome, 22:02)
  2. Updates and announcements (knome, 22:02)
    1. QA Staging PPA is now available at https://launchpad.net/~xubuntu-dev/+archive/ubuntu/staging (knome, 22:04)
    2. PulseAudio Plugin and Status Notifier Plugin are now included in Bionic, replacing indicator-application, indicator-sound, and xfce4-volumed (knome, 22:04)
    3. Next milestone, November 30: Feature Definition Freeze (knome, 22:04)

  3. Discussion (knome, 22:04)
    1. SUBTOPIC: Replace GNOME components with MATE components (bluesabre) (knome, 22:04)
    2. ''Vote:'' OK to replace GNOME components with MATE counterparts? (Carried) (knome, 22:20)
    3. Carrying on with the transition to MATE components (knome, 22:21)
    4. ACTION: bluesabre to change seed for GNOME/MATE apps transition before FDF (knome, 22:21)
    5. SUBTOPIC: Core on tracker? (flocculant) (knome, 22:22)
    6. SUBTOPIC: Xfce Power Manager 1.6.x (bluesabre, ochosi) (knome, 22:40)
    7. ACTION: bluesabre and ochosi to get on with it and include xfpm 1.6 (knome, 22:51)
    8. SUBTOPIC: Investigate replacing elementary-xfce with Suru (ochosi) (knome, 22:53)
    9. https://community.ubuntu.com/t/icon-theme-discussions/1925 (flocculant, 22:54:22)
    10. SUBTOPIC: Xubuntu desktop for 18.04 (knome, 22:59)
    11. https://i.imgur.com/xPqWI4K.png (flocculant, 23:11:50)
    12. https://community.ubuntu.com/t/suggestion-use-mate-applications-in-the-eventual-unity-7-flavor-of-ubuntu-18-04/1949 (flexiondotorg, 23:15:31)
    13. ACTION: flocculant to send a proposal on improving panel configuration (knome, 23:17)

  4. Schedule next meeting (knome, 23:24)
  5. Other discussions (knome, 23:25)
    1. ACTION: knome to wake up the discussion about the community wallpaper contest (knome, 23:26)

  6. Schedule next meeting (knome, 23:27)


Meeting ended at 23:28:31 UTC (full logs).

Action items

  1. bluesabre to change seed for GNOME/MATE apps transition before FDF
  2. bluesabre and ochosi to get on with it and include xfpm 1.6
  3. flocculant to send a proposal on improving panel configuration
  4. knome to wake up the discussion about the community wallpaper contest


Action items, by person

  1. bluesabre
    1. bluesabre to change seed for GNOME/MATE apps transition before FDF
    2. bluesabre and ochosi to get on with it and include xfpm 1.6
  2. flocculant
    1. flocculant to send a proposal on improving panel configuration
  3. knome
    1. knome to wake up the discussion about the community wallpaper contest
  4. ochosi
    1. bluesabre and ochosi to get on with it and include xfpm 1.6


People present (lines said)

  1. knome (229)
  2. flocculant (164)
  3. bluesabre (121)
  4. ochosi (74)
  5. flexiondotorg (53)
  6. slickymaster (26)
  7. meetingology (20)
  8. akxwi-dave (4)
  9. krytarik (4)
  10. pleia2 (2)
  11. ubottu (1)


Generated by MeetBot 0.1.5.