#xubuntu-devel: Xubuntu community meeting

Meeting started by Unit193 at 22:00:00 UTC (full logs).

Meeting summary

  1. Open action items (Unit193, 22:01)
  2. Updates and Announcements (Unit193, 22:02)
    1. - Beta 1 due next week (flocculant, 22:03)

  3. Discussion items (Unit193, 22:04)
    1. SUBTOPIC: Thunar - 16.04/16.10 (flocculant) (Unit193, 22:04)
    2. ACTION: knome to work with bluesabre in order to get thunar SRU out ASAP (knome, 22:10)
    3. SUBTOPIC: Documentation team reorganization (knome) (Unit193, 22:12)
    4. ACTION: knome and slickymaster to proceed with leaving some general ubuntu documentation teams (knome, 22:18)

  4. Announcements (Unit193, 22:19)
    1. ~xubuntu-doc left ~ubuntu-doc (knome, 22:20)
    2. - QA testing of 16.04.2 done and dusted, mostly internally to qa (flocculant, 22:20)
    3. - testing of xfce components for ochosi:xfce4-notifyd and taskmanager (flocculant, 22:20)
    4. - testing Setting Manager gtk3 for regressions - 3 bugs reported to bugzilla> xfce 13316, xfce 13317, xfce 13318 (flocculant, 22:20)
    5. - testing of thunar master plus 2 sets of patches (interminably it seemed ...) - response from 1 person via m/l (thanks Pjotr) (flocculant, 22:20)
    6. - review Contributor Docs - removed mention of Trello (flocculant, 22:20)
    7. ACTION: slickymaster to schedule next meeting. (Unit193, 22:23)
    8. The Xubuntu council is hanging in #xubuntu-council if anbyody has any issues they want to take up for the council. Please note that the channel has a no-idling policy, so please do not populate the channel without anything to say - or you will be booted (knome, 22:23)


Meeting ended at 22:24:17 UTC (full logs).

Action items

  1. knome to work with bluesabre in order to get thunar SRU out ASAP
  2. knome and slickymaster to proceed with leaving some general ubuntu documentation teams
  3. slickymaster to schedule next meeting.


Action items, by person

  1. bluesabre
    1. knome to work with bluesabre in order to get thunar SRU out ASAP
  2. knome
    1. knome to work with bluesabre in order to get thunar SRU out ASAP
    2. knome and slickymaster to proceed with leaving some general ubuntu documentation teams
  3. slickymaster
    1. knome and slickymaster to proceed with leaving some general ubuntu documentation teams
    2. slickymaster to schedule next meeting.


People present (lines said)

  1. knome (30)
  2. Unit193 (29)
  3. flocculant (23)
  4. slickymaster (8)
  5. meetingology (6)
  6. ubottu (3)
  7. krytarik (2)
  8. bluesabre (0)


Generated by MeetBot 0.1.5.