#xubuntu-devel: Xubuntu council meeting

Meeting started by knome at 22:33:39 UTC (full logs).

Meeting summary

  1. Council communication (knome, 22:36)
    1. ACTION: knome to send a summary of the council communication discussion to the ML (knome, 23:00)

  2. Blog article about the council (knome, 23:08)


Meeting ended at 23:22:24 UTC (full logs).

Action items

  1. knome to send a summary of the council communication discussion to the ML


Action items, by person

  1. knome
    1. knome to send a summary of the council communication discussion to the ML


People present (lines said)

  1. knome (91)
  2. bluesabre (25)
  3. ochosi (22)
  4. flocculant (8)
  5. meetingology (5)
  6. slickymaster (5)
  7. Unit193 (3)


Generated by MeetBot 0.1.5.