#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 21:32:14 UTC (full logs).

Meeting summary

  1. Open action items (knome, 21:37)
    1. ACTION: knome to look at installer slideshow and make sure everyting is up-to-date (knome, 21:38)
    2. http://pad.ubuntu.com/xubuntu-z-filemanager (fliberty, 21:38:45)
    3. ACTION: bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA (knome, 21:40)

  2. Updates and Announcements (knome, 21:40)
    1. We didn't release Final Beta due to bug 1622303 (fliberty, 21:41)
    2. Final Freeze October 6 – thursday next week (knome, 21:41)
    3. little testing done for beta, I called a halt to it (fliberty, 21:42)
    4. qa/dev lots of backwards and forwards on sorting out the lock bug (fliberty, 21:42)

  3. Discussion (knome, 21:49)
    1. SUBTOPIC: Light-locker (bluesabre/flippylant) (knome, 21:49)
    2. SUBTOPIC: Other discussion (and badge handings) (knome, 21:53)

  4. Yet another announcement section (knome, 21:54)
    1. Release Candidate next week (fliberty, 21:54)
    2. ACTION: Xubuntu-team to test and report on tracker (fliberty, 21:54)
    3. ACTION: bluesabre to please double check mugshot and webcams after enabling it (fliberty, 21:55)
    4. ACTION: bluesabre to update development blueprints for end of cycle (bluesabre, 21:56)

  5. Schedule next meeting (knome, 21:58)
    1. ACTION: ochosi to schedule next meeting (knome, 21:58)


Meeting ended at 21:58:43 UTC (full logs).

Action items

  1. knome to look at installer slideshow and make sure everyting is up-to-date
  2. bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
  3. Xubuntu-team to test and report on tracker
  4. bluesabre to please double check mugshot and webcams after enabling it
  5. bluesabre to update development blueprints for end of cycle
  6. ochosi to schedule next meeting


Action items, by person

  1. bluesabre
    1. bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
    2. bluesabre to please double check mugshot and webcams after enabling it
    3. bluesabre to update development blueprints for end of cycle
  2. knome
    1. knome to look at installer slideshow and make sure everyting is up-to-date
  3. Unit193
    1. bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
  4. Xubuntu-team
    1. Xubuntu-team to test and report on tracker


People present (lines said)

  1. knome (52)
  2. fliberty (45)
  3. bluesabre (36)
  4. meetingology (9)
  5. flocculant (2)
  6. Unit193 (2)
  7. ubottu (1)
  8. Xubuntu-team (0)


Generated by MeetBot 0.1.5.