#xubuntu-devel: Xubuntu community meeting

Meeting started by bluesabre at 22:00:26 UTC (full logs).

Meeting summary

  1. Open Action Items (bluesabre, 22:03)
  2. Updates and Announcements (bluesabre, 22:05)
    1. The Xubuntu council is Sean Davis (bluesabre) - chair, Pasi Lallinaho (knome) and Simon Steinbeiß (ochosi) (knome, 22:05)
    2. UIFE this week (flocculant, 22:07)
    3. Doc String Freeze next week (flocculant, 22:07)
    4. Final Beta (which Xubuntu is participating in) on September 22nd, freeze on September 19 (bluesabre, 22:09)
    5. ACTION: flocculant to look at docs and make sure everything is up-to-date (knome, 22:11)
    6. ACTION: knome to look at installer slideshow and make sure everyting is up-to-date (knome, 22:11)
    7. ACTION: knome updates the contributor docs and pushes changes live (knome, 22:12)

  3. Discussion (bluesabre, 22:13)
    1. SUBTOPIC: Thunar (bluesabre, 22:14)
    2. ACTION: bluesabre to prepare testing of other file manager options throughout the Z cycle (knome, 22:23)
    3. ACTION: bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA (knome, 22:27)
    4. SUBTOPIC: Other Topics (bluesabre, 22:33)

  4. Schedule Next Meeting (bluesabre, 22:53)
    1. knome to schedule next meeting (bluesabre, 22:53)
    2. ACTION: knome to schedule next meeting (bluesabre, 22:53)


Meeting ended at 22:53:33 UTC (full logs).

Action items

  1. flocculant to look at docs and make sure everything is up-to-date
  2. knome to look at installer slideshow and make sure everyting is up-to-date
  3. knome updates the contributor docs and pushes changes live
  4. bluesabre to prepare testing of other file manager options throughout the Z cycle
  5. bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
  6. knome to schedule next meeting


Action items, by person

  1. bluesabre
    1. bluesabre to prepare testing of other file manager options throughout the Z cycle
    2. bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA
  2. flocculant
    1. flocculant to look at docs and make sure everything is up-to-date
  3. knome
    1. knome to look at installer slideshow and make sure everyting is up-to-date
    2. knome updates the contributor docs and pushes changes live
    3. knome to schedule next meeting
  4. Unit193
    1. bluesabre and Unit193 to write a report of the state of Thunar (eg. which patches we carry and what they should do) and make sure all of them are in a PPA


People present (lines said)

  1. flocculant (94)
  2. bluesabre (94)
  3. knome (77)
  4. ochosi (37)
  5. meetingology (19)
  6. pleia2 (4)
  7. Unit193 (3)
  8. ubottu (1)


Generated by MeetBot 0.1.5.