#xubuntu-devel Meeting

Meeting started by flocculant at 20:00:11 UTC (full logs).

Meeting summary

  1. Open action items (flocculant, 20:02)
    1. DONE: bluesabre and flocculant to reword the SD to formalize the council. (flocculant, 20:03)

  2. Announcements and Updates (flocculant, 20:03)
    1. QA is quiet - pretty normal for post LTS cycle (flocculant, 20:04)
    2. Feature Freeze and Debian Import Freeze next week (18th August) (knome, 20:04)
    3. SRU for Intel lock/cursor bug is progressing afaict (flocculant, 20:08)

  3. Discussion items (flocculant, 20:11)
    1. SUBTOPIC: Xubuntu Council (flocculant, 20:11)
    2. ACTION: ochosi to announc opening nominations for Xubuntu Council with timeline (flocculant, 20:17)
    3. bluesabre to schedule next meeting (flocculant, 20:48)


Meeting ended at 20:48:56 UTC (full logs).

Action items

  1. ochosi to announc opening nominations for Xubuntu Council with timeline


Action items, by person

  1. ochosi
    1. ochosi to announc opening nominations for Xubuntu Council with timeline


People present (lines said)

  1. knome (93)
  2. ochosi (67)
  3. flocculant (56)
  4. Unit193 (18)
  5. meetingology (4)
  6. dkessel (2)
  7. krytarik (2)


Generated by MeetBot 0.1.5.