#xubuntu-devel: Xubuntu Community Meeting

Meeting started by ochosi at 20:31:59 UTC (full logs).

Meeting summary

  1. Open Action Items (ochosi, 20:33)
  2. Updates and Announcements (ochosi, 20:34)
    1. ochosi has started porting xfce4-clipman-plugin and gaston has ported some other small plugins to gtk3 (ochosi, 20:35)
    2. all images currently fail with ubi-console error - though can be installed if ignored (flocculant, 20:35)
    3. knome has been working on a new tracker where all work items are tracked internally (eg. not in LP) - mails will follow when it's ready enough for others to test and evaluate whether we want to use that (knome, 20:36)
    4. tracker now shows (more or less) a daily +/- on whether our image boots at least (flocculant, 20:36)
    5. ochosi looked at what would be necessary for gtk3.20 support for greybird, and it's basically a rewrite (even though ubuntu doesn't seem to be likely to upgrade gtk3 this cycle as they're still looking for a new larsu, i'd rather get a head-start on this as soon as i can) (ochosi, 20:36)
    6. unlikely that QA will run IRC sessions unless they get more positivity about them (flocculant, 20:37)
    7. https://git.launchpad.net/~davmor2/+git/iso-updater/tree/update.py (flocculant, 20:43:18)
    8. ACTION: ochosi will see whether he can come up with ways to automate the ISO installing with jenkins (ochosi, 20:45)

  3. Discussion (ochosi, 20:45)
    1. SUBTOPIC: Xubuntu Council (ochosi, 20:46)
    2. https://lists.ubuntu.com/archives/xubuntu-devel/2016-May/011167.html (pleia2, 20:48:21)
    3. ACTION: knome to send a reminder mail to reply to the council proposal within a week (knome, 20:55)
    4. ACTION: knome to initialize voting on the council proposal on devel ML (week from now) (knome, 20:55)
    5. ACTION: ochosi to send mail to micah and jackson about their membership and the upcoming council vote (ochosi, 21:10)
    6. SUBTOPIC: User Team Lead (ochosi, 21:10)
    7. SUBTOPIC: Thunar (ochosi, 21:21)
    8. SUBTOPIC: Cursor bug (ochosi, 21:28)
    9. https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1568604 (flocculant, 21:28:21)
    10. SUBTOPIC: Back to User Team Lead (knome, 21:34)
    11. http://pad.ubuntu.com/xubuntu-user-team-proposal (pleia2, 21:46:27)

  4. Schedule next meeting (knome, 21:48)
    1. Debian Liaison Unit193 to schedule next meeting (knome, 21:49)


Meeting ended at 21:49:21 UTC (full logs).

Action items

  1. ochosi will see whether he can come up with ways to automate the ISO installing with jenkins
  2. knome to send a reminder mail to reply to the council proposal within a week
  3. knome to initialize voting on the council proposal on devel ML (week from now)
  4. ochosi to send mail to micah and jackson about their membership and the upcoming council vote


Action items, by person

  1. knome
    1. knome to send a reminder mail to reply to the council proposal within a week
    2. knome to initialize voting on the council proposal on devel ML (week from now)
  2. ochosi
    1. ochosi will see whether he can come up with ways to automate the ISO installing with jenkins
    2. ochosi to send mail to micah and jackson about their membership and the upcoming council vote


People present (lines said)

  1. flocculant (169)
  2. knome (154)
  3. ochosi (116)
  4. pleia2 (30)
  5. slickymaster (21)
  6. meetingology (11)
  7. Unit193 (6)
  8. ubottu (3)
  9. aaronraimist (1)


Generated by MeetBot 0.1.5.