#xubuntu-devel Meeting

Meeting started by ochosi at 11:00:28 UTC (full logs).

Meeting summary

  1. Open action items (ochosi, 11:01)
  2. Updates and Announcements (ochosi, 11:03)
    1. to see what people have worked on, check http://tracker.xubuntu.org/#tab-timeline (knome, 11:03)
    2. gmb currently disabled from testing re known bug (flocculant) (ochosi, 11:08)
    3. call for first priority tests went out (flocculant) (ochosi, 11:09)
    4. had 6 new people arrive at Xubuntu testers since cycle start (flocculant) (ochosi, 11:09)
    5. had someone (akxwi-dave) join Xubuntu QA (flocculant) (ochosi, 11:09)
    6. testcases all gone through 1 check, some new changes landed (flocculant) (ochosi, 11:09)
    7. looking at adding QA 'stuff' to the new contributor docs (flocculant) (ochosi, 11:09)
    8. QA trello set up so testers can see what's happening (flocculant) (ochosi, 11:09)
    9. QA trello has a 'Disabled Tests' card there for information (flocculant) (ochosi, 11:09)

  3. Discussion (ochosi, 11:11)
    1. SUBTOPIC: 16.04 Wallpaper contest? (ochosi, 11:11)
    2. ACTION: knome to send a mail about volunteers to run the wallpaper contest (knome, 11:22)
    3. ACTION: bluesabre to look into creating a submission/voting interface for the wallpaper contest (knome, 11:23)
    4. SUBTOPIC: Media manager choice (ochosi, 11:24)
    5. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager (knome, 11:24:14)
    6. ACTION: ochosi to set up a poll for voting on option A) or B) from https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager (ochosi, 11:35)

  4. Schedule next meeting (ochosi, 11:36)
    1. ACTION: flocculant to schedule the next meeting (ochosi, 11:39)


Meeting ended at 11:39:15 UTC (full logs).

Action items

  1. knome to send a mail about volunteers to run the wallpaper contest
  2. bluesabre to look into creating a submission/voting interface for the wallpaper contest
  3. ochosi to set up a poll for voting on option A) or B) from https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager
  4. flocculant to schedule the next meeting


Action items, by person

  1. bluesabre
    1. bluesabre to look into creating a submission/voting interface for the wallpaper contest
  2. knome
    1. knome to send a mail about volunteers to run the wallpaper contest
  3. ochosi
    1. ochosi to set up a poll for voting on option A) or B) from https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/X/DefaultMediaManager


People present (lines said)

  1. knome (88)
  2. ochosi (77)
  3. bluesabre (36)
  4. meetingology (12)
  5. Nairwolf (6)
  6. akxwi_dave (2)
  7. slickymasterWork (2)
  8. krytarik (1)


Generated by MeetBot 0.1.5.