#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 10:32:40 UTC (full logs).

Meeting summary

  1. Open Action Items (bluesabre, 10:37)
    1. ACTION: knome to send a mail to the mailing list about phasing out "Team updates" in the meetings (bluesabre, 10:42)

  2. Team Updates (bluesabre, 10:42)
    1. QA - call for RC testing went out yesterday (flocculant, 10:43)
    2. Final Freeze is now in effect (bluesabre, 10:43)
    3. parole 0.8.1 accepted for wily (bluesabre, 10:44)
    4. Our libreoffice-elementary-theme is now upstream in LibreOffice (bluesabre, 10:44)
    5. the numbers on the tracker look excellent, good work everyone http://tracker.xubuntu.org/ (bluesabre, 10:48)

  3. Discussion (bluesabre, 10:49)
    1. SUBTOPIC: Last minute Wily issues for discussion (bluesabre, 10:50)
    2. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/W/DefaultMediaPlayer (flocculant, 10:54:23)
    3. SUBTOPIC: Core ISO/ CD:DVD (bluesabre, 10:55)
    4. SUBTOPIC: 15.10 RC and testing (bluesabre, 10:58)
    5. that (bluesabre, 10:59)
    6. Please test RC images and upgrades in good time (flocculant, 11:00)
    7. ACTION: flocculant once tracker is up to date to mail user list re RC (flocculant, 11:00)
    8. https://lists.ubuntu.com/archives/ubuntu-release/2015-October/003403.html (flocculant, 11:02:02)
    9. SUBTOPIC: 16.04 Milestones (bluesabre, 11:02)
    10. From a development perspective, we're targeting bug fixes to make 16.04 super stable. Don't expect a lot of new features, so testing done at all parts of the cycle will be incredibly relevant (bluesabre, 11:05)
    11. SUBTOPIC: 16.04 Package Testing (bluesabre, 11:08)
    12. Package Testing coming back for 16.04 (flocculant, 11:10)
    13. Usability bug reports are fair game. These changes really make Xfce and Xubuntu easier to use for lots of people. If things don't seem quite right with an application, let us know. (bluesabre, 11:12)
    14. Since we're targeting bug fixes and not so much new features with the next cycle, we can likely expect rapid reviews and fixes. More on this in future discussions. (bluesabre, 11:13)
    15. SUBTOPIC: Bug Tagging (bluesabre, 11:14)
    16. please remember to mark bugs with xubuntu-exp and the version, if using a ppa xubuntu-exp version ppa (flocculant, 11:15)

  4. Schedule Next Meeting (bluesabre, 11:15)
    1. https://www.timeanddate.com/worldclock/fixedtime.html?msg=Xubuntu+Team+Meeting&iso=20151016T20&p1=%3A&ah=1&am=30 (flocculant, 11:15:53)
    2. Please join us at later today at 20:00 UTC for Meeting #2 (bluesabre, 11:16)
    3. https://www.timeanddate.com/worldclock/fixedtime.html?msg=Xubuntu+Team+Meeting&iso=20151016T20&p1=%3A&ah=1&am=30 (bluesabre, 11:16)


Meeting ended at 11:16:49 UTC (full logs).

Action items

  1. knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
  2. flocculant once tracker is up to date to mail user list re RC


Action items, by person

  1. flocculant
    1. flocculant once tracker is up to date to mail user list re RC


People present (lines said)

  1. bluesabre (86)
  2. flocculant (57)
  3. krytarik (10)
  4. meetingology (5)
  5. slickymasterWork (3)


Generated by MeetBot 0.1.5.