#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 10:00:28 UTC (full logs).

Meeting summary

  1. Open Action Items (bluesabre, 10:05)
  2. Team Updates (bluesabre, 10:08)
    1. feh added to live session to draw the installer desktop, still waiting on branch merge for ubiquity https://code.launchpad.net/~xubuntu-dev/ubiquity/lp1437180_feh (bluesabre, 10:09)
    2. work started on next version of Catfish (more UI goodies, plugin manager) (bluesabre, 10:09)
    3. xfce4-pulseaudio-plugin has been added to pkg-xfce, and will make it to debian sometime soonish (bluesabre, 10:09)
    4. The libreoffice icon-set is closing in on its first release, we'll then try to get it into ubuntu as a separate package (ochosi, 10:09)
    5. test libreofice-style-elementary at https://launchpad.net/~shimmerproject/+archive/ubuntu/daily (bluesabre, 10:10)
    6. xfpm 1.5.2 in xubuntu-staging ppa, "launch xfpm" bug fixed (Noskcaj, 10:10)
    7. knome added some nice graphics to http://xubuntu.org/ (bluesabre, 10:13)
    8. slickymaster will start the calls for package translations this week, in the m/l (qwebirc855185, 10:15)

  3. Announcements (bluesabre, 10:16)
    1. The first milestone we're participating in this cycle is Beta 1 (August 27) (bluesabre, 10:16)
    2. While it has been announced already, let me formally repeat it here: elfy has retired from his QA team lead position and from the Xubuntu team as a whole. (ochosi, 10:17)
    3. current testing status and information https://lists.ubuntu.com/archives/xubuntu-devel/2015-June/010798.html (bluesabre, 10:18)
    4. some (maybe) flavors will be doing the Alpha 1 milestone this week, just as a heads up (bluesabre, 10:20)

  4. Discussion (bluesabre, 10:21)
    1. SUBTOPIC: Core as an image (bluesabre, 10:21)
    2. http://irclogs.ubuntu.com/2015/05/29/%23ubuntu-devel.html#t20:39 (bluesabre, 10:21:30)
    3. ACTION: xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd (bluesabre, 10:25)
    4. SUBTOPIC: Status and plans for the QA subteam (bluesabre, 10:28)
    5. ACTION: dkessel to investigate automated image testing (bluesabre, 10:39)
    6. xubuntu-dev to help maintain xubuntu-qa in the meantime (bluesabre, 10:42)

  5. Schedule next meeting (bluesabre, 10:42)
    1. knome to schedule next meeting (bluesabre, 10:42)


Meeting ended at 10:42:50 UTC (full logs).

Action items

  1. xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
  2. dkessel to investigate automated image testing


Action items, by person

  1. dkessel
    1. dkessel to investigate automated image testing
  2. xubuntu-dev
    1. xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd


People present (lines said)

  1. bluesabre (96)
  2. ochosi (52)
  3. slickymasterWork (18)
  4. dkessel (11)
  5. meetingology (11)
  6. qwebirc855185 (3)
  7. Noskcaj (2)
  8. ubottu (1)
  9. Unit193 (1)
  10. xubuntu-dev (0)


Generated by MeetBot 0.1.5.