#xubuntu-devel: Xubuntu community meeting

Meeting started by Unit193 at 20:00:22 UTC (full logs).

Meeting summary

  1. Open action items (Unit193, 20:02)
  2. Team updates (Unit193, 20:05)
    1. xubuntu-qa - nothing done, still trying to plan wily cycle (elfy, 20:05)
    2. pleia2 updated docs.xubuntu.org for 15.04 (pleia2, 20:06)
    3. pleia2 has draft for latest Xubuntu At... post ready for review (pleia2, 20:06)
    4. slickymaster Updated the documentation to showcase the replacement of Abiword and Gnumeric by LibreOffice Writer and Calc, respectively, and the the drop of Gimp (slickymaster, 20:07)

  3. Discussion items (Unit193, 20:09)
    1. SUBTOPIC: Rebooting the FAQ articles (mailing list discussion) (Unit193, 20:09)
    2. IDEA: could also ask people via social media what they think should be included in a FAQ (Unit193, 20:17)
    3. SUBTOPIC: Package testing (Unit193, 20:17)
    4. ACTION: xubuntu-dev to liase with -qa when specific package testing required (elfy, 20:19)
    5. SUBTOPIC: Milestones to take part in (Unit193, 20:29)
    6. http://paste.openstack.org/show/zZTHqewdJcagM769YkZJ for a quick look, micahg. (Unit193, 20:35:08)
    7. SUBTOPIC: QA Incentive (Unit193, 20:39)
    8. an interesting experiment, but discontinued (Unit193, 20:43)

  4. Announcements (Unit193, 20:44)


Meeting ended at 20:45:55 UTC (full logs).

Action items

  1. xubuntu-dev to liase with -qa when specific package testing required


People present (lines said)

  1. Unit193 (61)
  2. elfy (55)
  3. pleia2 (27)
  4. slickymaster (21)
  5. PaulW2U (5)
  6. meetingology (5)
  7. knome (3)
  8. dkessel (3)
  9. micahg (2)
  10. astraljava (1)
  11. ochosi (0)


Generated by MeetBot 0.1.5.