11:00 <bluesabre> #startmeeting Xubuntu Community Meeting
11:00 <meetingology> Meeting started Wed Feb 18 11:00:22 2015 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
11:00 <meetingology> 
11:00 <meetingology> Available commands: action commands idea info link nick
11:00 <bluesabre> !team | Who's around?
11:00 <ubottu> Who's around?: bluesabre, elfy, jjfrv8, knome, lderan, micahg, Noskcaj, ochosi, pleia2, slickymaster, Unit193
11:00 <elfy> yep
11:01 <ochosi> o/
11:01 <bluesabre> small group, eh?
11:02 <ochosi> only the (hard!) core
11:02 <elfy> but usefully given tomorrow all in -release :D
11:02 <slickymasterWork> o/ sort of
11:02 <bluesabre> hey brainvvash
11:03 <brainvvash> hi bluesabre
11:03 <brainvvash> and hi brainwash
11:03 <bluesabre> #topic Open action items
11:03 <bluesabre> saw a few there for elfy and knome
11:03 <elfy> yep
11:04 <knome> hello
11:04 <bluesabre> hiya knome
11:04 <ochosi> oh wow, so if we just wait long enough, everyone will be here :)
11:04 <elfy> bluesabre: actually they look like they're all done - further down
11:05 <knome> hah :D
11:05 <elfy> ochosi: rather than rolling release - have a rolling meeting :)
11:05 <bluesabre> indeed :D
11:06 <bluesabre> moving on then :)
11:07 <bluesabre> #topic Team Updates
11:07 <elfy> #info Trusty .2 testing - finally moving again
11:08 <elfy> #info Daily vivid testing - moving in fits and starts
11:08 <elfy> nothing else here
11:08 <bluesabre> Sounds progress-y
11:08 <elfy> yep
11:09 <elfy> next week ...
11:09 <bluesabre> #info xfce seems to be on track for the 4.12 release towards the end of the month
11:09 <bluesabre> ^ ochosi is that safe to say?
11:09 <ochosi> yup
11:09 <bluesabre> #info xfce4-settings 4.11.4 released, available in vivid
11:09 <bluesabre> #info xfwm4 4.11.3 released, available in vivid
11:09 <bluesabre> #info lightdm-gtk-greeter-settings uploaded to vivid-proposed, awaiting archive admin approval
11:09 <bluesabre> #info Unit193 updated the seed, xubuntu-desktop now depends on xubuntu-core
11:09 <bluesabre> #info libxfce4util 4.11.0-1 pushed to vivid
11:09 <ochosi> i wonder whether that's still ok for us to get it into 15.04
11:10 <ochosi> but since most components should be bugfix only, it could
11:10 <bluesabre> yeah
11:10 <knome> i would also try to make the push, it's only sane to do that
11:10 <elfy> yep
11:11 <bluesabre> #info Created a launchpad project for xfpanel-switch, https://launchpad.net/xfpanel-switch, will not be including in vivid, postponed until 15.10
11:11 <knome> maybe the tech lead could preliminarily talk with the release team about this incoming stuff
11:11 <ochosi> #info Xfce4.12 release now has a clear roadmap and dates: https://wiki.xfce.org/releng/4.12/roadmap
11:11 <ochosi> (sorry, was distracted updating that ^ page ;D)
11:11 <elfy> lol
11:12 <bluesabre> knome: yeah, I should do that
11:12 <bluesabre> #action bluesabre to speak with release team about getting xfce-4.12 in vivid (FF)
11:12 * meetingology bluesabre to speak with release team about getting xfce-4.12 in vivid (FF)
11:12 <ochosi> yup, this is one more reason why i updated the roadmap page
11:12 <knome> FF where appropriate, if it is like ochosi said that many are bugfix releases only :)
11:13 <ochosi> so you have some refs for them
11:13 <bluesabre> right
11:13 <bluesabre> it should be fine, don't imagine any hurdles there
11:13 <knome> maybe it'd help if somebody who is assisting the xfce release would put up a list of new releases we need in and if they are bugfix-only or not ;)
11:14 <bluesabre> #info xubuntuteam trello created, https://trello.com/xubuntuteam
11:14 <bluesabre> I think I'm out of updates now
11:14 <slickymasterWork> #info Unit193 made several fixes to the documentation, including lowering the required translation cut-off percentage to 70 and some rewriting on the internet-networks chapter
11:14 <knome> #info User survey #1 started, have 310+ responses already
11:15 <ochosi> knome: i think we pretty much have all 4.11 pre-releases in already
11:15 <knome> :)
11:15 <ochosi> only those that are yet to come, and we don't need all of those
11:15 <ochosi> (e.g. the xfce engine we likely won't install...)
11:15 <knome> yup
11:16 <bluesabre> any other updates?
11:17 <knome> would be fuzzy, i've progressed with some of my stuff but nothing clear :P
11:17 <knome> well
11:17 <knome> #info development wallpaper uploaded
11:17 * bluesabre claps
11:17 <knome> that that's probably it
11:17 <ochosi> #info Greybird now supports the ubiquity panel
11:17 <ochosi> #info Greybird has been updated for lightdm-gtk-greeter2.0
11:18 <ochosi> #info Our icon-theme has been extended with lots of new symbolic icons for gtk3 apps
11:18 <bluesabre> #info lightdm-gtk-greeter 2.0 released, available in vivid
11:18 <knome> #info full mirrors list up on xubuntu.org for downloads
11:18 <flexiondotorg> ochosi, You can override symbolic icon in GTK 3.14 now 😃
11:19 <flexiondotorg> bluesabre, I see lightdm-gtk-settings landed 😃
11:19 <bluesabre> flexiondotorg: I think its still chilling in the NEW queue, but we should hopefully get it in shortly
11:19 <flexiondotorg> bluesabre, I am very confused about that queue.
11:19 <ochosi> bluesabre: i thought didrocks already accepted it to proposed?
11:19 <flexiondotorg> My PPA show that a new version of lightdm-gtk-settings is available.
11:20 <bluesabre> maybe it is in now then
11:20 <flexiondotorg> bluesabre, Do you know anyone who can review the queue?
11:20 <ochosi> bluesabre: at least that's what i told you yesterday (you really suck at reading your backlog! :D)
11:20 <flexiondotorg> All the Ubuntu MATE "glue" packages are not yet actioned 😞
11:20 <elfy> ha
11:20 <bluesabre> flexiondotorg: https://launchpad.net/~ubuntu-archive/+members
11:21 <flexiondotorg> ochosi, How did you add support for ubiquity-panel to greybird?
11:21 <bluesabre> any more updates? slickymasterWork ?
11:21 <flexiondotorg> bluesabre, Thanks.
11:21 <ochosi> flexiondotorg: we're in the middle of a meeting, let's talk later
11:21 * bluesabre loves how long this #info list is
11:21 <flexiondotorg> sorry
11:21 <ochosi> np
11:22 <bluesabre> ochosi: -proposed isn't the last step, things get stuck there for weeks at a time
11:23 <ochosi> bluesabre: yeah, but it's one step after NEW, no?
11:23 <bluesabre> perhaps
11:23 <bluesabre> next up
11:23 <bluesabre> #topic Discussion
11:23 <bluesabre> #subtopic Xubuntu Core upgrade issue
11:23 <bluesabre> #link http://pad.ubuntu.com/xubuntu-core-upgrade
11:24 <bluesabre> Is this one still an issue, or is that resolved with the recent seed updates?
11:24 <ochosi> where's Unit193 now..?
11:24 <elfy> finally asleep ...
11:24 <ochosi> :)
11:24 <bluesabre> ochosi: he couldn't make it this morning as I understand
11:24 <ochosi> yeah, i know ;)
11:24 <elfy> bluesabre: I thought this was done with the updates
11:24 <bluesabre> its on the wiki page, thats all I know
11:25 <ochosi> i wonder whether this just needs testing
11:25 <bluesabre> I think it is done, but can't be certain
11:25 <ochosi> yeah, i think there were no further comments made when he added it
11:25 <elfy> possibly ochosi
11:25 <elfy> testing that is
11:25 <ochosi> let's keep it around for the next meeting or until when he's back then
11:25 <ochosi> or add an #action for him :D
11:25 <bluesabre> sounds good to me
11:25 <bluesabre> #nick Unit193
11:26 <bluesabre> #action Unit193 to follow up on Xubuntu Core upgrade issue (if anything is left)
11:26 * meetingology Unit193 to follow up on Xubuntu Core upgrade issue (if anything is left)
11:26 <elfy> action him to tie up with me for testing needs
11:26 <bluesabre> #action Unit193 to tie up with elfy for xubuntu-core upgrade testing needs
11:26 * meetingology Unit193 to tie up with elfy for xubuntu-core upgrade testing needs
11:27 <bluesabre> so that item is out of the way
11:27 <elfy> ty
11:27 <ochosi> good
11:27 <bluesabre> elfy: does it seem like the 14.04.2 and 15.04 daily image problems should be fully resolved now?
11:28 <elfy> seems so - not had time to check 15.04
11:28 <elfy> but ...
11:28 <elfy> trusty .2 has the abiword space bug
11:28 <bluesabre> >.<
11:28 <elfy> bug 1395323
11:28 <ubottu> bug 1395323 in abiword (Ubuntu) "Abiword opens multiple windows when spacebar is pressed, until a new file is opened" [High,Fix released] https://launchpad.net/bugs/1395323
11:29 <elfy> it's possible it was there in .1 and the original, but I don't think so
11:29 <bluesabre> well, that's unfortunate
11:29 <Akusari> I'll test 14.04.2 this evening again :-) (Report on mail dev list if we have a show stopper)
11:29 <elfy> thanks
11:30 <elfy> #action As many tests for trusty .2 before tomorrow afternoon from anyone who can
11:30 * meetingology As many tests for trusty .2 before tomorrow afternoon from anyone who can
11:31 <bluesabre> will work on cranking some out tonight
11:31 <elfy> I'd like to point out that Beta 1 testing next week as well
11:31 <elfy> #action Elfy to mail list(s) about Beta 1 testing
11:31 * meetingology Elfy to mail list(s) about Beta 1 testing
11:31 <bluesabre> I'm excited about that, my development env is a mess and I need a fresh install
11:31 <knome> :)
11:31 <elfy> given we've not done any milestones yet - would be good to get a nice turnout for that one
11:32 <elfy> bluesabre: funny you should say that ... same here :)
11:32 <knome> elfy, as always, just ping me and the other one and we'll put stuff in social media
11:32 <elfy> knome: yep - thanks :)
11:33 <bluesabre> anything else interesting to discuss?
11:33 <knome> well
11:33 <elfy> knome: you know the half discussion I started about getting a poll of sorts on the slide
11:33 <elfy> should we put that on agenda?
11:33 <knome> #info contributors - udpate your work items to keep the status website up-to-date
11:33 <knome> elfy, put that on a blueprint
11:34 <knome> we should just do it (tm)
11:34 <elfy> ok :)
11:35 <ochosi> the overall progress looks okayish: http://status.ubuntu.com/ubuntu-v/group/topic-v-flavor-xubuntu.html
11:35 <ochosi> given that much of what's TODO are bugs
11:35 <knome> i'm just updating stuff related to me, will be a bit better tomorrow :)
11:36 <ochosi> yeah, in general i think it's better than the graph suggests
11:36 <elfy> added that to blueprint
11:36 <knome> which is why people should update the work items :)
11:36 <knome> oh and also..
11:36 <knome> if there are things that you have clearly done but are marked with some team, take those to yourself
11:37 <knome> technically it makes no differene, but you'll get some more credit for your work, this will be up forever
11:37 <slickymasterWork> elfy, shouldn't that item also be added to the -docs blueprint, since it also involves it via the installer slideshow?
11:37 <elfy> slickymasterWork: probably ...
11:37 <slickymasterWork> I'll do it
11:38 <knome> slickymasterWork, i'd say one work item per item to work; if you want it in both, split it :P
11:38 <ochosi> +1
11:38 <knome> eg. marketing to plan survey slide; docs to add survey slide
11:38 <elfy> changed marketing one to reflect that
11:39 <slickymasterWork> knome, I wasn't saying to add the exact same item, but to add a reference of it in the -docs blueprint
11:39 <knome> yeah yeah ;)
11:39 <elfy> slickymasterWork: I'll do it now
11:39 <ochosi> bluesabre: what's the status on this? "Update Catfish and Mugshot authentication to use PolicyKit"
11:40 <ochosi> (in the light of FF)
11:40 <bluesabre> upcoming milestones: https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
11:40 <bluesabre> February 19 (tomorrow): Feature Freeze, Debian Import Freeze
11:40 <bluesabre> February 23: Beta Freeze
11:40 <bluesabre> February 26: Beta 1
11:40 <bluesabre> March 12: UI Freeze
11:40 <slickymasterWork> I'm doing it elfy
11:40 <bluesabre> ochosi: I'm going to have to FFe those
11:40 <ochosi> bluesabre: and shouldn't we mark this as POSTPONED? Create a UI for the panel-switch application
11:40 <bluesabre> had to rethink some things to make that happen, progress is happening
11:40 <bluesabre> ochosi: yes, need to do that as well
11:40 <ochosi> even though it's in progress, but it clearly won't make it for 15.04
11:40 <ochosi> or we mark it as done
11:40 <bluesabre> yup
11:40 <ochosi> both is fine
11:40 <ochosi> because the UI has been created
11:41 <ochosi> the workitem didn't say "upload and install by default" :D
11:41 <elfy> bluesabre: if you're doing things with mugshot - going to try and deal with the camera issue ?
11:41 <bluesabre> elfy: I took a look, couldn't find the source of the problem :\
11:41 <elfy> mmm
11:41 <bluesabre> the camera does take the picture if you hit record, just doesn't display anything until you apply
11:42 <elfy> I'll recheck that when I do clean install next week
11:42 <bluesabre> ok
11:42 <bluesabre> might be some gstreamer issue there
11:42 <bluesabre> related, I played with "cheese" a lot that day, its silly fun
11:42 <bluesabre> :p
11:42 <elfy> ok - I'll try and remember to do check before I start adding things :)
11:43 <knome> bluesabre, oh my...
11:43 <bluesabre> knome: lol
11:44 <bluesabre> ochosi: updated the blueprint
11:45 <elfy> knome: re next poll, try and set up a 3 way with pleia2 ?
11:45 <knome> sure, but she'll be away for at least this week
11:45 <ochosi> woot
11:45 <ochosi> a 3 way?
11:45 <knome> ochosi, it's not how you imagined it you pervert
11:45 <ochosi> i thought this was a family-friendly channel
11:45 <bluesabre> elfy, oh my...
11:46 <elfy> lol
11:46 <ochosi> bluesabre: weee, pitti just updated greeter-settings
11:46 <bluesabre> woooooo!
11:46 <elfy> knome: don't think there's a mad rush for that, be nice to see if we can get some info in this cycle before the whole cycle one needs sorting
11:46 <knome> yep
11:47 <Akusari> where can i get new lightdm-gtk-greeter 2.0 and - settings ? xubuntu-stage ppa ?
11:48 <ochosi> nope, i think either bluesabre's PPA for it or vivid proposed
11:48 <ochosi> btw, one more thing i forgot...
11:49 <elfy> vivid proposed?
11:49 <ochosi> i think so, no?
11:49 <bluesabre> should show up in vivid later today
11:49 <Akusari> bingo , get it :-)
11:49 <elfy> ochosi: not using that one here - just the staging one
11:50 <elfy> anyway - sorry I interrupted you remembering something :)
11:50 <ochosi> yeah, it's not that important, but gmusicbrowser might have a new release very soonish
11:50 <ochosi> it just got gstreamer1.0 support
11:51 <ochosi> we could try to FFe it
11:51 <knome> i would +1 that, it's still in our seed
11:51 <elfy> or remove it from the seed :p
11:51 <ochosi> but unfortunately that still doesn't mean we can get rid of gst0.10
11:51 <knome> boo
11:51 <ochosi> because of xfburn and pidgin
11:51 <bluesabre> one step closer anyway
11:51 <ochosi> yeah true
11:51 <bluesabre> two projects that don't ever do huge releases
11:51 <ochosi> xfburn we can theoretically take care of ourselves, pidgin is a different beast
11:51 <bluesabre> its going to be a while
11:52 <ochosi> could also set a bug bounty for that on xfburn
11:52 <ochosi> anyway... that was it from my side
11:52 <bluesabre> cool
11:52 <bluesabre> anything else to discuss? elfy, knome, slickymasterWork ?
11:52 <knome> nope
11:52 <elfy> nope - I'm good
11:53 <slickymasterWork> nothing from me
11:53 <bluesabre> cool
11:53 <bluesabre> #topic Schedule next meeting
11:53 <slickymasterWork> it's a mad house over here, this morning
11:53 <Akusari> and i need a smoker break :-P
11:53 <elfy> knome is next
11:53 <bluesabre> knome, you want to schedule now or later? :)
11:53 <knome> later
11:53 <bluesabre> #action knome to schedule the most exciting community meeting ever
11:53 * meetingology knome to schedule the most exciting community meeting ever
11:53 <knome> lol
11:54 <bluesabre> don't let us down!
11:54 <elfy> if possible early next week pre-beta would be good from my pov :)
11:54 <bluesabre> #endmeeting