#xubuntu-devel Meeting

Meeting started by pleia2 at 20:00:10 UTC (full logs).

Meeting summary

  1. Open action items (pleia2, 20:00)
    1. DONE: pleia2 to draft stickers+incentives blog post for QA contributor giveaways (pleia2, 20:00)
    2. DONE: pleia2 to update docs.xubuntu.org, knome has updated the bzr repo (pleia2, 20:00)
    3. DONE: knome to set up a repository for static.xubuntu.org content (pleia2, 20:01)
    4. DONE: pleia2 to copy mailman info page assets under static.xubuntu.org (pleia2, 20:01)

  2. Team updates (pleia2, 20:01)
    1. QA nothing much to report (elfy, 20:02)
    2. Published stickers+QA blog post and shared around social media: http://xubuntu.org/news/help-the-community-with-testing-and-win-xubuntu-stickers/ (pleia2, 20:02)
    3. QA did a bunch of work with Ubuntu QA to clean up general QA documentation on the wiki (pleia2, 20:02)
    4. the Keeping your computer safe chpater of the documentation has been completely rewritten (slickymaster, 20:04)

  3. Remove games from default install (pleia2, 20:08)
    1. ACTION: elfy to mail list about removing games from default install (pleia2, 20:09)

  4. Start long-term discussion regarding current office applications (pleia2, 20:09)
    1. ACTION: pleia2 to mail list to kick off discussion about default office applications (pleia2, 20:13)

  5. Finalise User identifies as poll option (pleia2, 20:14)
    1. http://pad.ubuntu.com/xubuntu-user-identifies-as (pleia2, 20:14:23)
    2. ACTION: Elfy to mail list re user poll (elfy, 20:15)

  6. Discussion (pleia2, 20:15)
    1. ACTION: Elfy to setup next meeting (elfy, 20:16)


Meeting ended at 20:17:14 UTC (full logs).

Action items

  1. elfy to mail list about removing games from default install
  2. pleia2 to mail list to kick off discussion about default office applications
  3. Elfy to mail list re user poll
  4. Elfy to setup next meeting


Action items, by person

  1. elfy
    1. elfy to mail list about removing games from default install
  2. pleia2
    1. pleia2 to mail list to kick off discussion about default office applications
  3. UNASSIGNED
    1. Elfy to mail list re user poll
    2. Elfy to setup next meeting


People present (lines said)

  1. pleia2 (58)
  2. elfy (41)
  3. slickymaster (19)
  4. meetingology (11)
  5. ubottu (1)


Generated by MeetBot 0.1.5.