#xubuntu-devel Meeting

Meeting started by ochosi at 11:01:51 UTC (full logs).

Meeting summary

  1. Open action items (ochosi, 11:02)
    1. ACTION: knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad (knome, 11:03)
    2. DONE: elfy mail the -devel list to garner comment on pad https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010448.html (ochosi, 11:05)
    3. http://www.unixstickers.com/tshirts/underground-t-shirts/the-ultimate-pirate-bay-tshirt (knome, 11:05:34)
    4. ACTION: slickymaster to start a series of run calls for "translations important for xubuntu" list defined in https://wiki.ubuntu.com/Xubuntu/Processes#Package_translations (slickymasterWork, 11:06)
    5. ACTION: Elfy to mail -devel re where we support testers (ochosi, 11:10)

  2. Team updates (ochosi, 11:10)
    1. Vivid branches for each xubuntu package/project are now open (bluesabre, 11:10)
    2. Vivid series are up on the QA trackers (which are down ATM) (knome, 11:10)
    3. Daily builds of xubuntu-artwork, xubuntu-default-settings, and (soon) xubuntu-docs for Vivid are up at https://launchpad.net/~xubuntu-dev/+archive/ubuntu/xubuntu-staging (bluesabre, 11:11)
    4. All other daily packages across our PPAs have been updated to build for vivid as well (bluesabre, 11:12)
    5. Greybird already has basic Gtk3.14 fixes, ping ochosi when you notice bugs (ochosi, 11:12)
    6. All other themes will still need fixes for Gtk3.14 (ochosi, 11:13)
    7. upower 0.99.x landed yesterday, our packages have been rebuilt to support it... watch for breakage! (bluesabre, 11:13)
    8. the re-write of the section about upgrading is done and already merged to the main branch (slickymasterWork, 11:17)

  3. Discussion (ochosi, 11:19)
  4. Schedule next meeting (ochosi, 11:55)
    1. bluesabre to schedule the next meeting (ochosi, 11:56)


Meeting ended at 11:56:08 UTC (full logs).

Action items

  1. knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
  2. slickymaster to start a series of run calls for "translations important for xubuntu" list defined in https://wiki.ubuntu.com/Xubuntu/Processes#Package_translations
  3. Elfy to mail -devel re where we support testers


Action items, by person

  1. knome
    1. knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
  2. UNASSIGNED
    1. slickymaster to start a series of run calls for "translations important for xubuntu" list defined in https://wiki.ubuntu.com/Xubuntu/Processes#Package_translations
    2. Elfy to mail -devel re where we support testers


People present (lines said)

  1. ochosi (62)
  2. knome (46)
  3. bluesabre (21)
  4. slickymasterWork (10)
  5. meetingology (9)
  6. dkessel (8)
  7. qwebirc11992 (1)


Generated by MeetBot 0.1.5.