#xubuntu-devel: Xubuntu Community Meeting

Meeting started by pleia2 at 20:00:58 UTC (full logs).

Meeting summary

  1. Open action items (pleia2, 20:02)
    1. DONE: pleia2 to contact unixstickers (pleia2, 20:02)

  2. Team updates (pleia2, 20:07)
    1. DONE: knome has worked on improving the process documentation (knome, 20:07)
    2. skellat has continued AskUbuntu patrol and the question mis-tagging where xubuntu is tagged instead of something else remains fairly high (skellat, 20:08)
    3. Testing is still in the doldrums (elfy, 20:08)
    4. RC testing isn't likely to be around till the weekend earliest (elfy, 20:09)
    5. skellat and brainwash have been doing bug sorting/reassignments (skellat, 20:09)
    6. DONE: knome has been working with elfy et al. planning the QA processes and improvements for the V cycle and beyond (knome, 20:09)
    7. DONE: bluesabre has uploaded some translation updates and bugfixes for packages (knome, 20:13)

  3. Translations important for Xubuntu (pleia2, 20:13)
    1. https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010427.html (knome, 20:13:46)
    2. https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010427.html (pleia2, 20:13:49)
    3. ACTION: knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed (knome, 20:16)

  4. Testing processes change proposal (pleia2, 20:17)
    1. http://pad.ubuntu.com/xubuntu-qa-v-cycle (pleia2, 20:17:13)
    2. ACTION: knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad (knome, 20:22)
    3. ACTION: xubuntu-quality to look how they can help the ubuntu QA team to update/improve the wiki (knome, 20:23)
    4. ACTION: xubuntu-bugs to create triage plan with QA (skellat, 20:27)
    5. ACTION: xubuntu-quality (in conjunction with others) to sort USB docs by beginning of V cycle (elfy, 20:36)
    6. ACTION: xubuntu-team to read http://pad.ubuntu.com/xubuntu-qa-v-cycle and comment (elfy, 20:38)

  5. Schedule next meeting (pleia2, 20:48)
    1. http://www.timeanddate.com/worldclock/fixedtime.html?msg=Xubuntu+Team+Meeting&iso=20141021T20&ah=1 (elfy, 20:49:03)
    2. ACTION: elfy to announce next meeting (pleia2, 20:50)


Meeting ended at 20:50:17 UTC (full logs).

Action items

  1. knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
  2. knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
  3. xubuntu-quality to look how they can help the ubuntu QA team to update/improve the wiki
  4. xubuntu-bugs to create triage plan with QA
  5. xubuntu-quality (in conjunction with others) to sort USB docs by beginning of V cycle
  6. xubuntu-team to read http://pad.ubuntu.com/xubuntu-qa-v-cycle and comment
  7. elfy to announce next meeting


Action items, by person

  1. elfy
    1. knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
    2. elfy to announce next meeting
  2. knome
    1. knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
    2. knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
  3. xubuntu-bugs
    1. xubuntu-bugs to create triage plan with QA
  4. xubuntu-quality
    1. xubuntu-quality to look how they can help the ubuntu QA team to update/improve the wiki
    2. xubuntu-quality (in conjunction with others) to sort USB docs by beginning of V cycle
  5. xubuntu-team
    1. xubuntu-team to read http://pad.ubuntu.com/xubuntu-qa-v-cycle and comment


People present (lines said)

  1. knome (68)
  2. elfy (52)
  3. pleia2 (50)
  4. skellat (22)
  5. meetingology (19)
  6. slickymasterWork (15)
  7. Unit193 (3)
  8. ubottu (2)
  9. xubuntu-bugs (0)
  10. xubuntu-team (0)
  11. xubuntu-quality (0)


Generated by MeetBot 0.1.5.