#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 10:30:35 UTC (full logs).

Meeting summary

  1. Open action items (bluesabre, 10:33)
    1. xubuntu packageset has been updated with the packages we ship, so uploads should be simpler now (bluesabre, 10:35)
    2. gstreamer1.0-clutter is the only additional package if we ship parole with a clutter backend (bluesabre, 10:36)
    3. The "split theme package" bug may subside after the recent QA upload for shimmer-themes but catching duplicates has to be done manually. (skellat, 10:36)
    4. ACTION: bluesabre to put list of xubuntu packageset packages on wiki (bluesabre, 10:40)
    5. slickymaster wrote a draft for "things to do after a 12.04 to 14.04 upgrade" (bluesabre, 10:42)

  2. Team updates (bluesabre, 10:46)
    1. new packages in utopic: xfce4-power-manager, xfwm4 (bluesabre, 10:47)
    2. From overwatch on bugs, there has been a small effort to try to treat design decisions as bugs and patch them away (skellat, 10:48)
    3. Such bugs that have attempted to re-open design decision have been flagged as opinion for now (skellat, 10:48)
    4. xfwm4 tabwin needs small theme updates/tweaks, ochosi has local patches for that already (ochosi, 10:50)

  3. Announcements (bluesabre, 10:56)
    1. Xubuntu 14.04.1 released last week, good job everyone! (bluesabre, 10:57)
    2. Xfce has made some progress towards new development releases that we will most likely want to pick for 14.10 (ochosi, 10:59)

  4. Discussion (bluesabre, 11:01)
    1. SUBTOPIC: Default IRC client (bluesabre, 11:01)
    2. ''Vote:'' Drop xchat for Xubuntu 14.10 (Carried) (bluesabre, 11:05)
    3. ACTION: ochosi to send mail to ML to vote for dropping xchat for 14.10 (bluesabre, 11:10)
    4. SUBTOPIC: Gksu/do (bluesabre, 11:10)
    5. ACTION: knome to check docs side of including pkexec policy files in favor of gksu (bluesabre, 11:19)
    6. SUBTOPIC: Xfce bug bounty program (bluesabre, 11:20)
    7. ochosi has helped to set up a bug bounty programme on bountysource.com for Xfce (ochosi, 11:20)
    8. ACTION: marketing team to support xfce's bug bounty programme by informing people on website and social media (knome, 11:22)
    9. SUBTOPIC: Trello and Blueprints (bluesabre, 11:23)
    10. http://status.ubuntu.com/ubuntu-t/group/topic-t-flavor-xubuntu.html (knome, 11:35:47)
    11. ACTION: team to continue discussion using Trello, Blueprints (bluesabre, 11:50)
    12. SUBTOPIC: Merged Settings menu in Whisker and classic menu (bluesabre, 11:53)
    13. https://bugs.launchpad.net/ubuntu/+source/xubuntu-default-settings/+bug/1310264 (bluesabre, 11:53:36)
    14. https://i.imgur.com/52N8SmP.png (bluesabre, 11:54:10)
    15. https://i.imgur.com/VAbLGmt.png (bluesabre, 11:54:15)
    16. https://bazaar.launchpad.net/~xubuntu-dev/xubuntu-default-settings/trunk/view/head:/debian/changelog (bluesabre, 11:58:02)
    17. ACTION: bluesabre to upload new xubuntu-default-settings (bluesabre, 12:01)
    18. SUBTOPIC: Parole's clutter backend (bluesabre, 12:02)
    19. Abiword already pulls clutter, so parole only adds gstreamer1.0-clutter (111 kb) (bluesabre, 12:02)
    20. With the clutter backend, parole works correctly even in virtualbox (bluesabre, 12:02)
    21. performance for clutter is less than xv, but better than just X (bluesabre, 12:03)
    22. ACTION: bluesabre to enable clutter in parole, set as default in xubuntu-default-settings (bluesabre, 12:09)
    23. SUBTOPIC: Schedule next meeting (bluesabre, 12:11)
    24. ACTION: pleia2 to schedule next meeting (bluesabre, 12:13)


Meeting ended at 12:13:19 UTC (full logs).

Action items

  1. bluesabre to put list of xubuntu packageset packages on wiki
  2. ochosi to send mail to ML to vote for dropping xchat for 14.10
  3. knome to check docs side of including pkexec policy files in favor of gksu
  4. marketing team to support xfce's bug bounty programme by informing people on website and social media
  5. team to continue discussion using Trello, Blueprints
  6. bluesabre to upload new xubuntu-default-settings
  7. bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
  8. pleia2 to schedule next meeting


Action items, by person

  1. bluesabre
    1. bluesabre to put list of xubuntu packageset packages on wiki
    2. bluesabre to upload new xubuntu-default-settings
    3. bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
  2. knome
    1. knome to check docs side of including pkexec policy files in favor of gksu
  3. marketing
    1. marketing team to support xfce's bug bounty programme by informing people on website and social media
  4. ochosi
    1. ochosi to send mail to ML to vote for dropping xchat for 14.10
  5. team
    1. marketing team to support xfce's bug bounty programme by informing people on website and social media
    2. team to continue discussion using Trello, Blueprints


People present (lines said)

  1. bluesabre (128)
  2. ochosi (124)
  3. knome (111)
  4. skellat (27)
  5. meetingology (21)
  6. ubottu (3)
  7. Noskcaj (2)
  8. doubleplusgood (2)
  9. makreting (0)
  10. marketing (0)
  11. team (0)
  12. slickymaster (0)


Generated by MeetBot 0.1.5.