#xubuntu-devel Meeting

Meeting started by pleia2 at 20:01:12 UTC (full logs).

Meeting summary

  1. Open action items (pleia2, 20:03)
  2. Team updates (pleia2, 20:04)
    1. marketing flyer completion is still pending, content is done, we just need to line up sides for printing (pleia2, 20:06)
    2. Image has been uninstallable up until today - nothing has been done, no testing calls went out - normal service appears to have resumed (elfy, 20:06)

  3. Discussion (pleia2, 20:07)
    1. SUBTOPIC: Proposal: Use some team money for printing up flyers (pleia2, 20:08)
    2. https://launchpad.net/~xubuntu-team/+members#active (pleia2, 20:12:27)
    3. SUBTOPIC: Any other business (pleia2, 20:14)
    4. ACTION: elfy to schedule and announce next meeting (pleia2, 20:15)


Meeting ended at 20:16:43 UTC (full logs).

Action items

  1. elfy to schedule and announce next meeting


Action items, by person

  1. elfy
    1. elfy to schedule and announce next meeting


People present (lines said)

  1. pleia2 (34)
  2. elfy (12)
  3. meetingology (4)
  4. Noskcaj (3)
  5. lderan (2)
  6. doubleplusgood (2)
  7. Unit193 (1)


Generated by MeetBot 0.1.5.