#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:00:48 UTC (full logs).

Meeting summary

  1. Open action items (knome, 19:01)
    1. ACTION: new-xpl: New XPL/council to run a call for a new technical lead (knome, 19:03)

  2. Team updates (knome, 19:03)
    1. DONE: knome sent a lot of menulibre bugreports (knome, 19:04)
    2. package and image testing has started (elfy, 19:04)
    3. package tracker revamped (elfy, 19:04)

  3. Announcements (knome, 19:06)
    1. elfy is now a moderator of the xubuntu-devel mailing list (knome, 19:06)

  4. Discussion (knome, 19:07)
    1. SUBTOPIC: Create a testing PPA common to -team (knome, 19:07)
    2. Carrying on (knome, 19:07)
    3. SUBTOPIC: Using the project money (gathered from Linux Identity articles) (knome, 19:08)
    4. Dropping from the agenda, will be used as need arises (knome, 19:08)
    5. SUBTOPIC: Use a common area for detailed discussion notes (such as Trello) (knome, 19:08)
    6. Carrying on (knome, 19:10)
    7. SUBTOPIC: More mailing list moderators (knome, 19:10)
    8. ACTION: knome to add elfy to moderators of -users (knome, 19:12)
    9. ACTION: knome to add bluesabre to moderators of -devel and -users (knome, 19:13)

  5. Planning for milestone images (knome, 19:13)
    1. ACTION: knome to add Unit193 to moderators of -devel and -users (knome, 19:16)
    2. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (knome, 19:17:05)
    3. ACTION: Team: When is systemd landing? (knome, 19:18)
    4. ACTION: elfy to send a question about participating to milestones to -devel ML (knome, 19:20)
    5. SUBTOPIC: New mailing list (knome, 19:20)
    6. Carrying the discussion on the mailing list, feedback welcome (knome, 19:20)
    7. ACTION: knome to draft a proposal about the mailing list changes and post it to the -devel ML (knome, 19:26)

  6. New Xubuntu Project Lead (knome, 19:27)
    1. https://wiki.ubuntu.com/ochosi/XPL2014 (knome, 19:27:52)
    2. https://wiki.ubuntu.com/SeanDavis/XPL2014 (knome, 19:28:04)
    3. ''Vote:'' Process for voting: first IRC, then mailing list. Private votes to knome+pleia2. (Carried) (knome, 19:38)
    4. ''Vote:'' Simon Steinbeiß (ochosi) for new XPL? (Carried) (knome, 19:42)
    5. Simon Steinbeiß (ochosi) has 4 (four) votes. (knome, 19:43)
    6. ''Vote:'' Sean Davis (bluesabre) for new XPL? (Carried) (knome, 19:45)
    7. Sean Davis (bluesabre) has 2 (two) votes. (knome, 19:45)
    8. ACTION: knome to send an email to the -devel list for email voting (knome, 19:46)

  7. Other business (knome, 19:46)


Meeting ended at 19:51:28 UTC (full logs).

Action items

  1. new-xpl: New XPL/council to run a call for a new technical lead
  2. knome to add elfy to moderators of -users
  3. knome to add bluesabre to moderators of -devel and -users
  4. knome to add Unit193 to moderators of -devel and -users
  5. Team: When is systemd landing?
  6. elfy to send a question about participating to milestones to -devel ML
  7. knome to draft a proposal about the mailing list changes and post it to the -devel ML
  8. knome to send an email to the -devel list for email voting


Action items, by person

  1. bluesabre
    1. knome to add bluesabre to moderators of -devel and -users
  2. elfy
    1. knome to add elfy to moderators of -users
    2. elfy to send a question about participating to milestones to -devel ML
  3. knome
    1. knome to add elfy to moderators of -users
    2. knome to add bluesabre to moderators of -devel and -users
    3. knome to add Unit193 to moderators of -devel and -users
    4. knome to draft a proposal about the mailing list changes and post it to the -devel ML
    5. knome to send an email to the -devel list for email voting
  4. new-xpl
    1. new-xpl: New XPL/council to run a call for a new technical lead
  5. Team
    1. Team: When is systemd landing?
  6. Unit193
    1. knome to add Unit193 to moderators of -devel and -users


People present (lines said)

  1. knome (166)
  2. meetingology (40)
  3. elfy (38)
  4. bluesabre0 (32)
  5. Unit193 (12)
  6. micahg-work (8)
  7. jjfrv8-work (4)
  8. brainwash (1)
  9. ubottu (1)
  10. new-xpl (0)
  11. Team (0)
  12. bluesabre (0)


Generated by MeetBot 0.1.5.