#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:09:39 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 19:10)
    1. SUBTOPIC: Open action items (knome, 19:10)
    2. ACTION: ali1234 follows up on gtk3 indicator status (knome, 19:10)
    3. ACTION: elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that (knome, 19:12)
    4. for now, we will keep -testers, but make the members expire every 6 months unless they extend their membership manually (knome, 19:13)
    5. ACTION: ochosi and knome to come up with more testing stuff later (within a week) (knome, 19:13)
    6. ACTION: knome to be in touch with people re Tech Lead position (knome, 19:13)
    7. ACTION: ochosi to follow up on xfce 4.12 release with nick and report back (knome, 19:14)

  2. Team updates (knome, 19:14)
    1. Called for Xubuntu Application package tests this week (elfy, 19:14)
    2. Preparing call for Alpha 2 for next week (elfy, 19:15)
    3. Calls have been going out to xubuntu-testers for most of the cycle (elfy, 19:15)
    4. Have been noticing new names on the package tracker reports - so one of the calls is working - perhaps it's that call (elfy, 19:15)
    5. 32bit image tests in the last 7 days = 9 ; 64bit same period = 3 (elfy, 19:15)
    6. package testing 'appear's to receive more constant testing (elfy, 19:15)
    7. package testing 'appear's to receive more constant testing (elfy, 19:15)
    8. xubuntu-qa checking/improving/fixing testcases for each package call prior to call (elfy, 19:15)
    9. ACTION: Xubuntu-QA - what is blocking https://bugs.launchpad.net/ubuntu-manual-tests/+bug/1256898 , contact team where necessary (elfy, 19:15)
    10. knome helped jjfrv8 update blueprint for t-docs (jjfrv8, 19:16)
    11. knome sent a call to the ML for doc contributors (jjfrv8, 19:16)
    12. knome helped ochosi updated blueprint for t-features (knome, 19:16)
    13. knome volunteered to look into the graphics problem with bug 1207493 (jjfrv8, 19:17)
    14. knome has worked with improving the website, and we're getting nearer to release (knome, 19:17)
    15. ACTION: knome to look into the graphics problem with bug 1207493 (elfy, 19:17)
    16. knome updated the website content a bit (knome, 19:17)
    17. we have the first autopilot test for xubuntu merged (lderan, 19:19)
    18. ochosi and bluesabre worked on the lightdm-gtk-greeter (knome, 19:20)
    19. ACTION: lderan to update list of apps we can work autopilot with (elfy, 19:21)

  3. Announcements (knome, 19:22)
    1. A2 next week (knome, 19:22)

  4. New and emerging items (knome, 19:23)
    1. SUBTOPIC: Enabling more people to push to Xubuntu branches (knome, 19:23)
    2. Carrying on, right people aren't around (knome, 19:23)
    3. SUBTOPIC: Social media outlet interaction (knome, 19:23)
    4. Carrying on, right people aren't around (knome, 19:23)
    5. SUBTOPIC: Status of Bluetooth in Xubuntu (knome, 19:24)
    6. Carrying on, right people aren't around (knome, 19:24)
    7. SUBTOPIC: Discuss documentation translations (knome, 19:24)
    8. elfy suggests considering 60% as the translations cut-off percentage (knome, 19:42)
    9. SUBTOPIC: Schedule next meeting (knome, 19:42)
    10. Next meeting: Thu, Jan 23 at 19UTC (knome, 19:45)


Meeting ended at 19:45:32 UTC (full logs).

Action items

  1. ali1234 follows up on gtk3 indicator status
  2. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
  3. ochosi and knome to come up with more testing stuff later (within a week)
  4. knome to be in touch with people re Tech Lead position
  5. ochosi to follow up on xfce 4.12 release with nick and report back
  6. Xubuntu-QA - what is blocking https://bugs.launchpad.net/ubuntu-manual-tests/+bug/1256898 , contact team where necessary
  7. knome to look into the graphics problem with bug 1207493
  8. lderan to update list of apps we can work autopilot with


Action items, by person

  1. ali1234
    1. ali1234 follows up on gtk3 indicator status
  2. elfy
    1. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
  3. knome
    1. elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
    2. ochosi and knome to come up with more testing stuff later (within a week)
    3. knome to be in touch with people re Tech Lead position
    4. knome to look into the graphics problem with bug 1207493
  4. lderan
    1. lderan to update list of apps we can work autopilot with
  5. UNASSIGNED
    1. ochosi to follow up on xfce 4.12 release with nick and report back
    2. Xubuntu-QA - what is blocking https://bugs.launchpad.net/ubuntu-manual-tests/+bug/1256898 , contact team where necessary


People present (lines said)

  1. knome (120)
  2. elfy (46)
  3. ali1234 (18)
  4. meetingology (14)
  5. jjfrv8 (9)
  6. lderan (3)
  7. ubottu (3)
  8. GridCube (1)


Generated by MeetBot 0.1.5.