#ubuntustudio-devel: "UbuntuStudio weekly check-in"

Meeting started by eylul at 19:31:20 UTC (full logs).

Meeting summary

  1. new contributors (eylul, 19:36)
  2. website (eylul, 19:46)
    1. ACTION: eylul and krytarik will draft the email about the ticket to community council. eylul will send the email (eylul, 20:03)

  3. controls (eylul, 20:04)
  4. 16.04.2 (eylul, 20:16)
  5. krita (eylul, 20:24)
  6. uploader or lack thereof (eylul, 20:35)
  7. closing (eylul, 20:40)
    1. ACTION: next meeting January 31st 19:30UTC (2 weeks from now, same time) (eylul, 20:41)
    2. HELP: : eylul needs somebody to run the meeting mid february as she might not be able to make it, or fully make it. (eylul, 20:41)


Meeting ended at 20:44:02 UTC (full logs).

Action items

  1. eylul and krytarik will draft the email about the ticket to community council. eylul will send the email
  2. next meeting January 31st 19:30UTC (2 weeks from now, same time)


Action items, by person

  1. eylul
    1. eylul and krytarik will draft the email about the ticket to community council. eylul will send the email
  2. krytarik
    1. eylul and krytarik will draft the email about the ticket to community council. eylul will send the email


People present (lines said)

  1. eylul (93)
  2. krytarik (31)
  3. meetingology (8)
  4. ubottu (2)
  5. OvenWerks (1)


Generated by MeetBot 0.1.5.