17:00 <belkinsa> #startmeeting Ubuntu Women Meeting
17:00 <meetingology> Meeting started Tue Apr 14 17:00:09 2015 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:00 <belkinsa> Who is all for the meeting?
17:01 <Mikaela> o/
17:01 <belkinsa> Okay, anyone else?  We will start in a minute.
17:03 <belkinsa> Alright, there is no agenda page today, but I think we are only going through the blueprint updates and plans for the next meeting since it falls on the month of the UOS.
17:03 <belkinsa> And we will start with the plan for the next meeting.
17:03 <belkinsa> #topic Next meeting plan
17:04 <belkinsa> The UOS is the first week of May and it's 4th to the 6th.  I think we could do it on the 4th at our normal meeting time.  Does this sound alright?
17:05 <Mikaela> I am here probably always, but it might be a good idea to also ask other people
17:05 <belkinsa> Yes, I'm aware of that.
17:05 <belkinsa> #action belkinsa Ask the mailing-list about the next meeting date/time
17:05 * meetingology belkinsa Ask the mailing-list about the next meeting date/time
17:06 <belkinsa> Alright, moving on...
17:06 <belkinsa> #topic Blueprint Updates
17:06 <belkinsa> #subtopic Project Harvest
17:07 <belkinsa> I have an update for Project Harvest and that we are working on our first bugs.  We are expecting to be done with them by the end of this month.
17:07 <belkinsa> And as always, we are still looking for people to join us.
17:08 <belkinsa> Does anyone have anything to add?
17:09 <belkinsa> [13:08] <Mikaela> how does anyone join or do anything useful?
17:10 <belkinsa> One can simply ask on the mailing-list or e-mail me at belkinsa@fastmail.fm (my ubuntu address is done).  And the skills needed is Python/django coding mainly.
17:11 <Mikaela> oh, I have no coding skills at all, so I am not useful here
17:12 <belkinsa> I understand, I don't have that much too but I'm working on documentation but there is not that much to write on.
17:12 <belkinsa> Anything else?
17:13 <belkinsa> Okay, moving on.
17:13 <belkinsa> #subtopic Orientation Questionnaire
17:14 <belkinsa> Is there anyone who is a part of this project here to speak about it.  I know nothing about the status.
17:15 <belkinsa> We will wait for a few minutes before moving on...
17:19 <belkinsa> Alright, no one has answered the call.  So, we are moving on.
17:19 <belkinsa> #topic Any Other Business (AOB)
17:22 <belkinsa> Does anyone have anything else to bring up?
17:26 <belkinsa> Okay, we will wait a few more minutes.
17:28 <belkinsa> Alright, that's a warp.  Thanks for all for coming to this meeting.
17:28 <belkinsa> #endmeeting