18:00 <pleia2> #startmeeting
18:00 <meetingology> Meeting started Tue Oct  8 18:00:27 2013 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00 <meetingology> 
18:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00 <pleia2> hi everyone! who all is here for the meeting? :)
18:00 <belkinsa> o/
18:01 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:01 <anna_> .o/ <- newbie
18:01 <pleia2> #chair Cheri703
18:01 <meetingology> Current chairs: Cheri703 pleia2
18:01 <pleia2> welcome belkinsa and anna_
18:01 <belkinsa> Thank you.
18:02 <pleia2> #chair Dolasilla
18:02 <meetingology> Current chairs: Cheri703 Dolasilla pleia2
18:02 <pleia2> #topic 1305 Blueprint updates
18:02 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1305-ubuntu-women
18:02 <Dolasilla> hi all, sorry, little late
18:02 <pleia2> so we made a nice dent in our blueprint :)
18:02 <Cheri703> here, had to reboot computer
18:02 <pleia2> pretty much the only things left are career days sessions, which we'll POSTPONE until next cycle
18:03 <pleia2> I'll be making these a higher priority on my list as we've had direct interest in doing more of them
18:03 <pleia2> oh, I should say that release is on October 17th, so new cycle starts soon :)
18:04 <Dolasilla> pleia2, shall we add to the bluprint the review of the content on the site?
18:04 <pleia2> we'll be participating in the online UDS in November as well to hash our ideas: http://uds.ubuntu.com/
18:04 <pleia2> Dolasilla: we should probably put a wiki page together of things we want to discuss for blueprint goals
18:04 <Dolasilla> pleia2, right
18:05 <belkinsa> That can work or maybe a LP page for the ease of editing?
18:05 <pleia2> http://wiki.ubuntu-women.org/RoadMap
18:05 <pleia2> so we can create a Roadmap-S
18:05 <pleia2> err -T
18:05 * belkinsa nods
18:05 <pleia2> we never had one for -S, virtualized UDS threw us for a loop
18:06 <pleia2> I'll create that as we get closer to UDS so we can all chime in
18:06 <pleia2> anyway, great job everyone this cycle :)
18:07 <pleia2> #topic Revisting the discussion about "Improvements to GetInvolved page"
18:07 <pleia2> belkinsa: the floor is yours!
18:07 <belkinsa> Thank you, pleia2.
18:08 <belkinsa> We made some progress with the GetInolved Page Project.
18:09 <belkinsa> We have the 'What People are Doing page" up and ready for your stories of you guys got involved with Ubuntu.
18:09 <pleia2> http://wiki.ubuntu-women.org/GIWPI
18:09 <pleia2> #link http://wiki.ubuntu-women.org/GIWPI
18:09 <pleia2> #link http://wiki.ubuntu-women.org/WhatPeopleAreDoing
18:10 <belkinsa> You can e-mail me the stories or you can add them yourself if you have the skills to edit wiki pages.
18:10 <belkinsa> There is no deadline to this.
18:10 <pleia2> thanks for taking initiative on this :)
18:10 <pleia2> it's a great idea
18:10 <belkinsa> Not a problem.
18:10 <belkinsa> Any questions so far?
18:11 <Dolasilla> no, clear and looks pretty nice to me!
18:11 <belkinsa> Okay.
18:11 <pleia2> belkinsa: do you have any specific tasks folks can work on to help with the getting involved page?
18:12 <belkinsa> Not at the moment, but since you mentioned it, I can think about this.  Thank you.
18:12 <pleia2> belkinsa: also, if you're interested we can do a blog post on blog.ubuntu-women.org about "What people are doing" to raise the profile a bit
18:13 <belkinsa> I'm interested in this idea of posting a call on the blog.
18:13 <pleia2> great, sync up with me via email with some proposed text and we'll get something up :)
18:13 <Dolasilla> belkinsa, are you still thinking of putting in place the quiz to find the best team for getting involved?
18:14 <belkinsa> Okay.
18:14 <belkinsa> I am and this was the next thing that I was going to bring up.
18:15 <belkinsa> Is it safe to move on to the quiz idea?
18:15 <pleia2> so the current problem is we have no where to host it
18:15 <pleia2> I was thinking we should instead put our efforts into getting it included on community.ubuntu.com
18:16 <belkinsa> Yes, to help the others in the community.
18:16 <Dolasilla> makes sense
18:16 <pleia2> belkinsa: dholbach is lead on community.ubuntu.com, I can put you in touch with him if that would be helpful
18:16 <belkinsa> Okay, I will e-mail him about hosting the quiz.
18:17 <belkinsa> Wait, never mind. Thank you for doing this.
18:19 <belkinsa> Safe to move on to last idea?
18:20 <pleia2> I'd say so
18:20 <pleia2> #topic Discuss survey results part 2
18:20 <pleia2> #link http://blog.ubuntu-women.org/2013/10/ubuntu-women-survey-2013-results-part-2/
18:20 <pleia2> so based on feedback, belkinsa is totally on the right track with improving our Getting Involved stuff :)
18:22 <Dolasilla> true :)
18:22 <pleia2> it was nice to see some fresh ideas for things we can be doing too
18:22 <pleia2> now we just need to drum up the volunteers to make it happen ;)
18:22 <belkinsa> Yup.
18:24 <pleia2> anyone else have any comments?
18:24 <belkinsa> I have one suggestion about for the developers type of people not knowing how to get into a project.
18:24 <Dolasilla> one of the point is to create online projects..
18:24 <belkinsa> Maybe a wiki page with a list of active projects that they can look through?
18:25 <Dolasilla> yes would make sense, but we would need to find good ideas to populate it
18:25 <anna_> this developer type of person would like that
18:26 <pleia2> Dolasilla: yeah, I think that's always been the challenge
18:27 <pleia2> it would be great to see though
18:27 <anna_> do you know experienced developers who might have 'boring' stuff lying around which they don't have time/priority for?
18:28 <anna_> it might be not-so-boring for people who are just starting :)
18:28 <pleia2> it's kind of a chicken and egg problem, developers are too busy to delegate tasks, so they continue to be too busy
18:29 <pleia2> it takes a fair amount of effort to put a task into something that a new developer can tackle
18:29 <anna_> and then there's quality control, yes
18:29 <pleia2> it's not hopeless, we just need someone to take ownership of making this project happen and approaching developers for bite-size tasks
18:30 <Dolasilla> pleia2, there was something setup by daniel time ago, no? little bug fixes to get started with coding?
18:30 <Dolasilla> could we reuse that?
18:31 <pleia2> Dolasilla: yes, a long time ago, might be something we can look into
18:31 <Dolasilla> I will try to retrieve the link
18:32 <pleia2> http://harvest.ubuntu.com/
18:32 <Dolasilla> :D
18:32 <Dolasilla> thanks pleia2! :D
18:32 <belkinsa> Is it still alive?
18:32 <pleia2> no
18:32 <belkinsa> I see.
18:32 <pleia2> but it could be resurrected
18:32 <belkinsa> It could.
18:32 <pleia2> since it already exists I think Dolasilla is right, this would be a good starting point
18:32 <belkinsa> Maybe with the help of the community.
18:33 <pleia2> anyone want to take some time to browse the status of harvest and put together a quick report for the team?
18:34 <Dolasilla> pleia2, I can take that
18:35 <pleia2> thanks!
18:35 <pleia2> #action Dolasilla to investigate the status of harvest and report back
18:35 * meetingology Dolasilla to investigate the status of harvest and report back
18:36 <pleia2> #action belkinsa to draft up blog post re: "What people are doing" project
18:36 * meetingology belkinsa to draft up blog post re: "What people are doing" project
18:36 <pleia2> #action pleia2 to create Roadmap-T wiki page
18:36 * meetingology pleia2 to create Roadmap-T wiki page
18:37 <pleia2> #topic Any other business (AOB)
18:37 <belkinsa> Nope.
18:37 <pleia2> anyone else have any comments, ideas, etc before we wrap up? :)
18:38 <belkinsa> Wel,, I do.
18:38 <pleia2> go for it
18:38 <Cheri703> I do when belkinsa is done
18:38 <belkinsa> About the image of the group out reaching past the circle of Ubuntu.  Maybe it's a good idea to get article in a non-Ubuntu mag?
18:39 <belkinsa> In another Linux mag, is what I mean.
18:39 <pleia2> about Ubuntu Women specifically?
18:39 <belkinsa> Yes, and what the members are doing in the community and that stuff.
18:39 <belkinsa> It could bring more women in.
18:41 <pleia2> yeah, we can certainly look into that
18:41 <belkinsa> Cool, thanks.
18:42 * belkinsa nods to Cheri703
18:42 <Cheri703> my question is what time frame are we on with leadership terms? I know that we had the most recent election a while back...I can't remember
18:43 <pleia2> I think we'll be doing an election next summer
18:43 <Cheri703> ok, just curious :)
18:43 <pleia2> for all 3 spots (we have 4 now because there was a tie)
18:45 <pleia2> Cheri703: don't you want to be a leader FOREVER? :)
18:45 <Cheri703> well obviously
18:45 <pleia2> hehe
18:45 <Dolasilla> lol
18:45 <belkinsa> lol
18:45 <pleia2> oh, also worth mentioning that we wrapped up our scavenger hunt!
18:45 <pleia2> #link http://blog.ubuntu-women.org/2013/10/scavenger-hunt-results/
18:46 <pleia2> thanks to Cheri703 for leading up that effort and getting the prizes sorted + shipped to the winners :)
18:46 <Dolasilla> 38 submissions is not bad...!
18:46 <pleia2> also, someone other than me needs to do art things (isn't that trophy clip art beautiful? oh gosh...)
18:46 <pleia2> hehe
18:47 <pleia2> I should be banned from inkscape
18:47 <pleia2> alright, anything else?
18:47 <belkinsa> Nope.
18:48 <Dolasilla> no
18:48 <pleia2> ok, thanks everyone!
18:48 <belkinsa> Not a problem.
18:48 <pleia2> and it was great to see new faces, thanks for coming anna_!
18:49 <anna_> thank you :)
18:49 <pleia2> #endmeeting