#ubuntu-uk-meeting Meeting

Meeting started by AlanBell at 20:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/UKTeamMeetingAgenda is our agenda for today (AlanBell, 20:01:24)

  1. The Chair - review of action items from last meeting (AlanBell, 20:02:43)
  2. Christmas Party (AlanBell, 20:05:57)
  3. Installfest/Nexus 7 Flashparty (AlanBell, 20:07:39)
    1. http://fireboxlondon.net/ is a possible venue (AlanBell, 20:08:09)
    2. ACTION: AlanBell to check with firebox about December availability and set up doodle poll (AlanBell, 20:18:08)

  4. CD Distribution (AlanBell, 20:20:35)
    1. http://ubuntu-uk.org/free-cds/ is how they are being distributed so far (AlanBell, 20:21:04)
    2. http://www.aber.ac.uk/en/undergrad/courses/compsci/open-source-computing/ (AlanBell, 20:27:17)

  5. The Next Happy Hour(s) (AlanBell, 20:35:46)
    1. http://ubuntu-uk.org/happy-hour/ (AlanBell, 20:41:27)

  6. Removing unused team resources (AlanBell, 20:43:32)
    1. http://planet.ubuntu-uk.org/ is there and has a bunch of feeds on it (AlanBell, 20:48:52)
    2. http://ubuntu-uk.org/uk-bloggers/ (AlanBell, 21:00:12)
    3. https://wiki.ubuntu.com/UKTeam/ubuntu-uk.org/planet/ (popey, 21:01:18)
    4. ACTION: popey to turn off planet.ubuntu-uk.org and leave a static XML file with a "this has been turned off" post in it (AlanBell, 21:02:54)
    5. http://ubuntu-uk.org/ircstats/ (AlanBell, 21:04:30)
    6. ACTION: popey to turn off http://ubuntu-uk.org/ircstats/ (AlanBell, 21:07:21)
    7. ACTION: brobostigon to look at doing pisg logs (AlanBell, 21:09:49)

  7. The Chair - Any Other Business (AlanBell, 21:10:13)
  8. Date of next meeting. (AlanBell, 21:13:06)
  9. Chair for next meeting (AlanBell, 21:16:02)


Meeting ended at 21:17:26 UTC (full logs).

Action items

  1. AlanBell to check with firebox about December availability and set up doodle poll
  2. popey to turn off planet.ubuntu-uk.org and leave a static XML file with a "this has been turned off" post in it
  3. popey to turn off http://ubuntu-uk.org/ircstats/
  4. brobostigon to look at doing pisg logs


Action items, by person

  1. AlanBell
    1. AlanBell to check with firebox about December availability and set up doodle poll
  2. brobostigon
    1. brobostigon to look at doing pisg logs
  3. popey
    1. popey to turn off planet.ubuntu-uk.org and leave a static XML file with a "this has been turned off" post in it
    2. popey to turn off http://ubuntu-uk.org/ircstats/


People present (lines said)

  1. AlanBell (143)
  2. popey (32)
  3. brobostigon (31)
  4. BigRedS (21)
  5. czajkowski (20)
  6. bigcalm_xoom (10)
  7. meetingology (7)
  8. einonm1 (4)
  9. Jo_ (2)
  10. kurtisb (1)
  11. SuperEngineer (1)


Generated by MeetBot 0.1.5.