#ubuntu-touch-meeting: Ubuntu Clock App
Meeting started by mhall119 at 19:32:11 UTC
(full logs).
Meeting summary
- 
  - https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-clock-development
    (mhall119,
    19:33:34)
 
 
- questions (mhall119, 19:33:54)
  - ACTION: mhall119 to
    check with Kevin on what the API work items are for (mhall119,
    19:40:28)
- https://plus.google.com/102351181217041965310/posts/CexNfV7nTTm
    (nik90,
    19:44:49)
 
Meeting ended at 20:03:57 UTC
(full logs).
Action items
  - mhall119 to check with Kevin on what the API work items are for
Action items, by person
  -  mhall119 
    - mhall119 to check with Kevin on what the API work items are for
 
People present (lines said)
  - mhall119 (52)
- nik90 (44)
- renato (17)
- meetingology (4)
Generated by MeetBot 0.1.5.