#ubuntu-meeting: Ubuntu Technical Board - 2025-11-18 meeting

Meeting started by teward at 20:05:10 UTC (full logs)

Meeting summary

  1. Action review (teward, 20:05)
    1. rbasak to reply to Mauro after 48 hours unless mwhudson objects (teward, 20:05)
    2. rbasak to reply to mail about unity flavour on mailing list (teward, 20:06)
    3. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 20:06)
      1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (teward, 20:07)
      2. seb, thomas, michael to provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread (teward, 20:07)
      3. https://lists.ubuntu.com/archives/technical-board/2025-September/003051.html (teward, 20:11)
      4. https://lists.ubuntu.com/archives/technical-board/2025-October/003055.html (teward, 20:11)
      5. https://lists.ubuntu.com/archives/technical-board/2025-November/003073.html (teward, 20:11)
      6. https://docs.google.com/document/d/1libyBHG7hV9PmIi-5M-jJZV8KxfxLlX6HR7iLTatCvE/edit?tab=t.0#heading=h.vuwb4i3hth1q (teward, 20:30)
      7. https://docs.google.com/document/d/1yLb1sUa6gXTT8BKe5vBDmK5AtQKfDA75G4MEpdi1Ir0/edit?tab=t.0#heading=h.sgumsf200jh5 (teward, 20:36)
      8. Requires further discussion and a potential future agenda item for further discussion (teward, 20:41)

  2. Scan the mailing list archive for anything we missed (standing item) (teward, 20:43)

  3. Check up on community bugs and techboard bugs (standing item) (teward, 20:45)
    1. ACTION: rbasak to follow up with release team on delegating LTS requalification to them. https://lists.ubuntu.com/archives/ubuntu-release/2025-July/006430.html (teward, 20:46)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (teward, 20:46)
    1. rbasak is next chair, with seb128 as backup (unless otherwise noted in agenda page) (teward, 20:47)

  5. AOB (teward, 20:48)
    1. LTS requalification requests and processes (teward, 20:48)
      1. Awaiting more info from release team on how they'd like this process to work (teward, 20:52)
      2. https://wiki.ubuntu.com/RecognizedFlavors and related pages? (mwhudson, 20:52)
      3. (mwhudson) what can go into multiverse https://github.com/ubuntu/ubuntu-project-docs/pull/309 (teward, 20:55)
      4. Further discussion required (teward, 21:04)

  6. Next meeting date, time (teward, 21:04)


Meeting ended at 21:05:16 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. rbasak to follow up with release team on delegating LTS requalification to them. https://lists.ubuntu.com/archives/ubuntu-release/2025-July/006430.html


Action items, by person

  1. rbasak
    1. rbasak to follow up with release team on delegating LTS requalification to them. https://lists.ubuntu.com/archives/ubuntu-release/2025-July/006430.html
  2. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)


People present (lines said)

  1. teward (106)
  2. rbasak (64)
  3. fheimes (26)
  4. mwhudson (25)
  5. seb128 (11)
  6. meetingology (4)
  7. ilvipero (3)


Generated by MeetBot 0.4.0